Page 98 of 1810 FirstFirst ... 4888969798991001081481985981098 ... LastLast
Results 971 to 980 of 18091

Thread: Guide: Softmod ANY Wii

  1. #971
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    I don't really recommend you try to restore your nand backup. As bootmii said, it is not safe. You can try to uninstall/reinstall the shop channel with dop-mii. You can try to backup your savegames and do a system format from wii settings
    BINGO!!! dop-mii got wii channels working. only issue i have now is that the wii shop channel is not currently available in your region message appears when shop channel is launched... for some reason the GF loves doing everybody votes and check mii out.

    Any advice on that? THANK YOU SO MUCH FOR THE OTHER ADVICE.

  2. #972
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dnordyke2 View Post
    BINGO!!! dop-mii got wii channels working. only issue i have now is that the wii shop channel is not currently available in your region message appears when shop channel is launched... for some reason the GF loves doing everybody votes and check mii out.

    Any advice on that? THANK YOU SO MUCH FOR THE OTHER ADVICE.
    OK, that is good. Where are you, and what kind of wii do you have?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #973
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jaes59 View Post
    i am on chapter 2. it says run sd:\md5summer.exe click "verify sums", select "modpack-anywii.md5"
    all check sums should verify without error. i got 1 error. it says boot.dol does not exist.
    what do i do now?
    Which boot.dol does not exist?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #974
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    indiana usa. as far as i know it is a full fledged ntsc wii that I soft modded. When i sent my wii in to Nintendo they replaced some components in the wii and gave it a brand new serial number too.

  5. #975
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dnordyke2 View Post
    indiana usa. as far as i know it is a full fledged ntsc wii that I soft modded. When i sent my wii in to Nintendo they replaced some components in the wii and gave it a brand new serial number too.
    Extract ARCmod06.zip to sd:\ and run it in HBC. Don't change anything in the app, just verify that all your settings are set for USA. Also, when you installed the shop channel, you install the USA version? It should be the same for all wiis except Korean.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #976
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Congratulations! Anyway, I did some more digging, and it seems I was wrong. Older versions of Dop-Mii (Dop-IOS Mod v11.3/4) would break system channels, but running a Syscheck with newer versions fixes it. That may not be why your Wii was messed up, but I thought I should post it anyway.
    More info on Dop-IOS Mod: https://code.google.com/p/dop-iosmod...s/detail?id=33
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. 1 User Says Thank You JoostinOnline For This Useful Post


  8. #977
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok i did ensure that i downloaded the right shop channel... when i look at the program you said under edit region settings it shows country codes 49=usa... shop country code 8. is that my issue? should i just set that to 49?

  9. #978
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    newbie question

    Hi
    Softmodded a few wii's with the 4.2 guide but never yet done the 4.3, i was just wondering what the benefit of downgrading to 4.1 is if as the guide says its optional ?
    Thanks
    Mark

  10. #979
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dnordyke2 View Post
    ok i did ensure that i downloaded the right shop channel... when i look at the program you said under edit region settings it shows country codes 49=usa... shop country code 8. is that my issue? should i just set that to 49?
    Do this-
    Launch ARCmod06_Offline
    Select ios236- press A
    Read the WARNING- press 1

    Use the wiimote, go down to-"system menu 4.1 installer"
    Select "System Menu Region"
    Change the region to USA
    Go down to "Auto set from System Menu Region" -Press A
    "WARNING: AREA: SysMenu MISMATCH!" will appear above- this is norma
    l
    Also, ensure the ELUA is marked as read
    Do not install system menu 4.1
    Exit ARC-mod to HBC (do not restart)
    HBC will loads
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 3 Users Say Thank You to mauifrog For This Useful Post


  12. #980
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    got that fixed. i got the wad manager installed. i didn't want to downgrade to 4.1. i went to part 3 i held b then pushed +/A my screen has frozen. what do you mean by hold reset and boot wii while holding reset. i don't understand.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •