Page 956 of 1814 FirstFirst ... 456856906946954955956957958966100610561456 ... LastLast
Results 9,551 to 9,560 of 18133

Thread: Guide: Softmod ANY Wii

  1. #9551
    New Member
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi great guide but i have a problem.
    i load the Homebrew Channel and see that no Apps are there, so do i reformat the SD card again and unzip the files again into the SD card or what. My friend did everything before that final step so i dont know whats wrong?

  2. #9552
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by LegendTito View Post
    Hi great guide but i have a problem.
    i load the Homebrew Channel and see that no Apps are there, so do i reformat the SD card again and unzip the files again into the SD card or what. My friend did everything before that final step so i dont know whats wrong?
    your sd card should have a folder structure of sd://apps/(app name)/boot.dol, meta, png
    Last edited by narse1979; 06-29-2011 at 11:30 PM.


  3. #9553
    New Member hyperkamote's Avatar
    Join Date
    Jun 2010
    Posts
    55
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by LegendTito View Post
    Hi great guide but i have a problem.
    i load the Homebrew Channel and see that no Apps are there, so do i reformat the SD card again and unzip the files again into the SD card or what. My friend did everything before that final step so i dont know whats wrong?
    Make sure your SD Card is formatted at FAT and the structure of the folder "apps" must be in the root of your SD Card.. if it doesn't work. when your at homebrew channel press the button 1 on your wiimote and choose SD Card..

  4. #9554
    New Member
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hyperkamote

    Make sure your SD Card is formatted at FAT and the structure of the folder "apps" must be in the root of your SD Card.. if it doesn't work. when your at homebrew channel press the button 1 on your wiimote and choose SD Card..
    Yeah i got it fixed, the apps folder wasnt in the root of my SD card. Thanks.

  5. #9555
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When verifying my checksums i came across 2 error. My IOS update and modpack are perfect. My CIOS pack got these errors.

    apps\ARCmod06_Offline\boot.dol ERROR: H:\apps\ARCmod06_Offline\boot.dol does not exists.
    apps\ARCmod06_Offline\icon.png ERROR: H:\apps\ARCmod06_Offline\icon.png does not exists.
    I looked in the sd card folder and these two files aren't there. I'm assuming this error means they should be. I just wanted to get the go ahead before I downloaded them and put them in the folder. Thanks.
    sorry if I ramble

  6. #9556
    New Member hyperkamote's Avatar
    Join Date
    Jun 2010
    Posts
    55
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by Derrtyjake View Post
    When verifying my checksums i came across 2 error. My IOS update and modpack are perfect. My CIOS pack got these errors.



    I looked in the sd card folder and these two files aren't there. I'm assuming this error means they should be. I just wanted to get the go ahead before I downloaded them and put them in the folder. Thanks.
    Re-Download the CIOS Pack again.. you can't afford errors with the files when modding..

  7. #9557
    New Member little miss's Avatar
    Join Date
    Feb 2010
    Location
    earth
    Posts
    23
    Thanks
    15
    Thanked 1 Time in 1 Post
    Hi i am tring to update my old mod, on chapter 1 part 2 when I tried to use the hackmii installer the screen has gone blank and the disk drive is flashing, Im scared to turn the wii off/on to see if it comes back on ok or see if I have I bricked my wii?
    Last edited by little miss; 06-30-2011 at 11:33 AM.

  8. #9558
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by little miss View Post
    Hi i am tring to update my old mod, on chapter 1 part 2 when I tried to use the hackmii installer the screen has gone blank and the disk drive is flashing, Im scared to turn the wii off/on to see if it comes back on ok or see if I have I bricked my wii?
    You can turn it off, your wii is fine. Try again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #9559
    New Member little miss's Avatar
    Join Date
    Feb 2010
    Location
    earth
    Posts
    23
    Thanks
    15
    Thanked 1 Time in 1 Post
    cool thank you, for a moment there I thought I was going to get lynched by the family.

  11. #9560
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi im trying to complete your guide but it says we should have files:
    sd:\wad\cIOS247[37]-v21d2x4.wad
    sd:\wad\cIOS248[56]-v21d2x4.wad
    sd:\wad\cIOS249[38]-v21d2x4.wad
    sd:\wad\cIOS250[57]-v21d2x4.wad

    but the actual files say:
    sd:\wad\cIOS247[37]-v21d2x6.wad
    sd:\wad\cIOS248[56]-v21d2x6.wad
    sd:\wad\cIOS249[38]-v21d2x6.wad
    sd:\wad\cIOS250[57]-v21d2x6.wad

    Am i ok to comtinue?

    Ricey

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •