Page 954 of 1810 FirstFirst ... 454854904944952953954955956964100410541454 ... LastLast
Results 9,531 to 9,540 of 18091

Thread: Guide: Softmod ANY Wii

  1. #9531
    New Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So I guess I have to move the 3 files out of the SD/wad/system_menu to SD/wad/, right?

    EDIT: 28 completed successfully.

    Well, seems like it worked! Now, onto the next step. Thank you guys!

    Maybe you should clear it up in the original post. The files are a little hidden.
    Last edited by katakis1; 06-28-2011 at 01:54 PM.

  2. #9532
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey. I'm extremly new to this, but I just downloaded 'ModPack-NTSC-U' and there are only 13 wad files in /wad/. Definitely not 25. Here are the files I see in the wad folder. What am I missing and why?

    Code:
    System Menu 4.1u
    Backup HBC - MAUI.wad
    cIOS11-v6174-TED.wad
    cIOS20-v6174-TED.wad
    cIOS9-v6174-TED.wad
    cIOS90-v6174-TED.wad
    1OS236.wad
    cIOS80-v6174-TED.wad
    cIOS16-v257.wad
    cIOS70-v6174-TED.wad
    cIOS60-v6174-TED.wad
    cIOS50-v4889-TED.wad
    cIOS36-v3094-TEND.wad
    cIOS30-v6174-TED.wad
    Thx!

  3. #9533
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Cody Michel View Post
    Hey. I'm extremly new to this, but I just downloaded 'ModPack-NTSC-U' and there are only 13 wad files in /wad/. Definitely not 25. Here are the files I see in the wad folder. What am I missing and why?

    Code:
    System Menu 4.1u
    Backup HBC - MAUI.wad
    cIOS11-v6174-TED.wad
    cIOS20-v6174-TED.wad
    cIOS9-v6174-TED.wad
    cIOS90-v6174-TED.wad
    1OS236.wad
    cIOS80-v6174-TED.wad
    cIOS16-v257.wad
    cIOS70-v6174-TED.wad
    cIOS60-v6174-TED.wad
    cIOS50-v4889-TED.wad
    cIOS36-v3094-TEND.wad
    cIOS30-v6174-TED.wad
    Thx!
    Next step would be to d/l the cios pack and put it on the sd card. This will = 25 Wads...

    Quote Originally Posted by katakis1 View Post
    So I guess I have to move the 3 files out of the SD/wad/system_menu to SD/wad/, right?

    EDIT: 28 completed successfully.

    Well, seems like it worked! Now, onto the next step. Thank you guys!

    Maybe you should clear it up in the original post. The files are a little hidden.
    You should still be able to navigate to that folder in wad manager and install those 3 wads.
    Mauifrog has prob kept them separate because not everyone wants to install the patched 4.1 sm.
    Last edited by narse1979; 06-28-2011 at 02:28 PM.


  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #9534
    New Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Alright!

    I downgraded to 4.1 and completed the final step.

    Now the only problem is: Like Mauifrog said I removed the Bootmii folder from my SD car so I can load the priiloader. Now I want to install certain 3rd party .wad files but Bootmii won't load.
    I moved the "Bootmii" folder containing "armboot.bin", "bootmii.ini" and "ppcboot.elf" back to the root directory of my SD but Bootmii still won't load. All I'm getting is a black screen when launching it through the homebrew channel.
    Where do I need to put what files in order to get bootmii back?

    I do need Bootmii to install .wad files, right?

  6. #9535
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    They would go in bootmii dir. And no, bootmii is not for installing wads. Wadmanager 1.7 or MMM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. 1 User Says Thank You BluPhant For This Useful Post


  8. #9536
    New Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Can't find the Wad Manager on the Homebrew Browser.

    Any advice on how to install it?

  9. #9537
    New Member hyperkamote's Avatar
    Join Date
    Jun 2010
    Posts
    55
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by katakis1 View Post
    Can't find the Wad Manager on the Homebrew Browser.

    Any advice on how to install it?
    HERE
    Last edited by Brian; 06-28-2011 at 05:06 PM. Reason: posting outside links to things we have here on the forum are frowned upon

  10. 1 User Says Thank You hyperkamote For This Useful Post


  11. #9538
    New Member
    Join Date
    Oct 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    PROBLEMS

    so ive soft modded many WII's and never had much issues till now. tryinto mod my black 4.3U wii with the smash bro mod and after i delete the stages and go back to main screen and then back to stage builder with Sd card inserted the stage build screen loads up as normal. im not sure why its not loading my SD card i even bought a new SD card if formatted it a dozen times. any ideas??

    never mind just tried it again and it loaded. still not sure what the issue was
    Last edited by peire; 06-29-2011 at 09:00 AM. Reason: double posted

  12. #9539
    New Member
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    neogamma

    hi
    i canīt find neogamma... i did everything in the tutorial and everything went just fine, but now i cant find neogamma to play the games.
    iīm new here .. thanks

  13. #9540
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by rodrasmf View Post
    hi
    i canīt find neogamma... i did everything in the tutorial and everything went just fine, but now i cant find neogamma to play the games.
    iīm new here .. thanks
    Well neogamma is one of the 25 wads that you installed so you may have not installed all wads properly.
    Have you scrolled right on the wii menu to see if it is there?
    Last edited by narse1979; 06-29-2011 at 10:40 AM.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •