Page 953 of 1815 FirstFirst ... 453853903943951952953954955963100310531453 ... LastLast
Results 9,521 to 9,530 of 18150

Thread: Guide: Softmod ANY Wii

  1. #9521
    New Member
    Join Date
    Jun 2011
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes, will do. These USB HDDs are pretty expensive, aren't they?

  2. #9522
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Depends on your budget! But 1TB HDD's go for under $100 these days!
    But before you buy one, look HERE at the known compatible drives!



  3. #9523
    New Member
    Join Date
    Jun 2011
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes, I'm aware of that thread. Thank you, I'll introduce myself now.

  4. #9524
    New Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Sorry for reposting my question, but I'm afraid it's easy to oversee it now.

    Hey there!
    I've ran into a problem in Chapter 2; Part 1 when installing the .wad files.
    All the 25 files installed, but when installing them it said "Installing 38 files". Then it completed 25 files and did not complete installing the 13 other files. Where do these come from anyway? I only did what you wrote in your tutorial.

    I use a Mac.

    The next step failed completely.
    Select the folder "System Menu 4.1" -press A
    You said it should install 3 files. Well, it gave me the same "13 files did not install" error again. No installed files this time.

    My Wii is running firmware 4.3e, so is the 4.1 folder even the right one/necessary?

  5. #9525
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by katakis1 View Post
    Sorry for reposting my question, but I'm afraid it's easy to oversee it now.

    Hey there!
    I've ran into a problem in Chapter 2; Part 1 when installing the .wad files.
    All the 25 files installed, but when installing them it said "Installing 38 files". Then it completed 25 files and did not complete installing the 13 other files. Where do these come from anyway? I only did what you wrote in your tutorial.

    I use a Mac.


    You said it should install 3 files. Well, it gave me the same "13 files did not install" error again. No installed files this time.

    My Wii is running firmware 4.3e, so is the 4.1 folder even the right one/necessary?
    That will be the mac creating extra files (cant remember what they call them lol)
    As long as the 25 wads installed then you are ok. The rest should fail anyway.

    It does actually stipulate here --->
    Be sure all 25 wads install, very important
    Mac users may get an error of 25 wads installing and 25 wads failing. There are only 25 wads in the modpack. This issue is caused by the Mac creating extra files and is not an issue.
    Last edited by narse1979; 06-28-2011 at 12:15 PM.


  6. #9526
    New Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    But what about the 3 necessary files from "System Menu 4.1"? It didn't install these for me. It gave me an "13 files not installed correctly" or something error.

    Are these even necessary? I have 4.3e, not 4.1

  7. #9527
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    It is possible that you didnt download them or put them in the correct place. You want to be at 4.1 at the end of the process, and thats what the step does. Doublecheck your work.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #9528
    New Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Wait a second. This whole process downgrades my Wii to 4.1?
    How do I proceed now? Do all the steps over again? Or do I only have to download certain files? If so, which files would that be?

  9. #9529
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by katakis1 View Post
    Wait a second. This whole process downgrades my Wii to 4.1?
    How do I proceed now? Do all the steps over again? Or do I only have to download certain files? If so, which files would that be?
    In the 25 wads that you installed would have been the patched system menu ios and the patched system menu 4.1...

    Edit - I just downloaded the mod pack to see and those three wads are in a folder called System menu 4.1 inside the main wad folder....
    Last edited by narse1979; 06-28-2011 at 12:24 PM.


  10. #9530
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Ya, the system separate. If the first 25 installed fine, you can pick up with the system menu pack. Make sure you download the right one for the region. Please. Read. Carefully. It's made very clear in the guide that it brings you down to 4.1 in the process.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •