Page 950 of 1825 FirstFirst ... 450850900940948949950951952960100010501450 ... LastLast
Results 9,491 to 9,500 of 18250

Thread: Guide: Softmod ANY Wii

  1. #9491
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    hi guys Im gonna do another mod, I have a few questions for this wii first if its ok.
    This wii Im guessing is from the US, because its 4.1U sysmenu (unless someone did a region change). But it doesn't have the sd card and it doesnt have priiloader or nand backup. when I try load a backup game on disc the screen goes green and i lose power to the remote or I get this error ( error #001, unauthorized device has been detected).
    if I try load a game on my ext hdd via neogamma, the screen goes green & I lose power in the remote. Im also a little baffled because the guy that sold it says it doesnt need an sd card to play games via neogamma, but as far as I know any softmod needs the files on sd or ext hdd for it to work.

    this wii has neogamma channel, a backup launcher channel, a softchip loader and the homebrew channel. I added the syscheck file and just want to know if its safe for me to use this guide and re-mod it, also am I getting the green screen because there is no sd card, or is it something else and Im stuck with a brick.

    Thank you for the help.

    oops this would help;

    Spoiler


  2. #9492
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hyperkamote View Post
    1. Do I need have bootmii on my sd card all the time for brick protection?
    Answer: No. since you made the back-up "NAND" and already done with the process, just insert your SD Card to your computer and there in the root of your SD Card you'll need to back up 1 folder that's called "bootmii" (SD:/bootmii) and 2 files "nand.bin" and "key.bin" (SD:/nand.bin) (SD:/key.bin) back-up those 3 in your computer.

    2. What does my sd card directory need to look like to get bootmii back working again?
    Answer: Just copy the bootmii folder in the root of your SD Card again (SD:/bootmii) launch your homebrew channel, press home and click/select bootmii
    I can't find nand.bin but I did run the nand backup. Same with key.bin

    When I put the bootmii folder on my SD card my wii won't start up. If I start wii, put in sd card, launch through HBC bootmii just goes to black screen.

  3. #9493
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Green screen is usually region issues, as for the channel you can have forwarders or you can have the channel stored to the wii without the need for SD card, an yes its safe for u to use this guide

    Sent from my Nexus One using WiiHacks

  4. 1 User Says Thank You Pob3008 For This Useful Post


  5. #9494
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    Thank You

  6. #9495
    New Member hyperkamote's Avatar
    Join Date
    Jun 2010
    Posts
    55
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by jabso View Post
    I can't find nand.bin but I did run the nand backup. Same with key.bin

    When I put the bootmii folder on my SD card my wii won't start up. If I start wii, put in sd card, launch through HBC bootmii just goes to black screen.
    first things first,, are you sure that the backup process have finished?? and did you install bootmii as IOS??

  7. #9496
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I installed bootmii as boot2.
    I'm as sure as I can possibly be that nand backup finished. I think I've just lost those files.

  8. #9497
    New Member hyperkamote's Avatar
    Join Date
    Jun 2010
    Posts
    55
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by jabso View Post
    I installed bootmii as boot2.
    I'm as sure as I can possibly be that nand backup finished. I think I've just lost those files.
    Maybe so,, try this.. format your SD Card launch the Hackmii installer and install "bootmii..." again on your SD Card..

  9. 1 User Says Thank You hyperkamote For This Useful Post


  10. #9498
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    hi guys while doing the nand backup, I had 5 x factory bad blocks.
    240, 301, 1245, 1951 & 3175 is this going to be a problem, I sometimes get 1 to 3 bad but never this many.

    Thanks

  11. #9499
    New Member hyperkamote's Avatar
    Join Date
    Jun 2010
    Posts
    55
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by SP1N3R View Post
    hi guys while doing the nand backup, I had 5 x factory bad blocks.
    240, 301, 1245, 1951 & 3175 is this going to be a problem, I sometimes get 1 to 3 bad but never this many.

    Thanks
    I think it depends on each manufacturer's Wii console, sometimes when backing up NAND you've got 3 or 4 maybe six and i think it is normal.. when i NAND my Wii.. I restore my Wii first to factory default then i do the softmod and do the NAND, happily i only got 1.. The only thing you need to worry is when you've got some "ECC errors" when doing the NAND..

  12. 1 User Says Thank You hyperkamote For This Useful Post


  13. #9500
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by SP1N3R View Post
    hi guys while doing the nand backup, I had 5 x factory bad blocks.
    240, 301, 1245, 1951 & 3175 is this going to be a problem, I sometimes get 1 to 3 bad but never this many.

    Thanks
    Your fine, 5 is okay!



  14. 1 User Says Thank You bmarlo For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •