Page 939 of 1809 FirstFirst ... 43983988992993793893994094194998910391439 ... LastLast
Results 9,381 to 9,390 of 18088

Thread: Guide: Softmod ANY Wii

  1. #9381
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wiigameman View Post
    [md5summer.exe\ needed to be put in the SDcard after you verify everything!! or just delete it?
    All this files should be extracted directly to your sd card. The md5 should be verified for the files when they are on the sd card. So don't extract them to your pc, verify, then copy all the files to your sd card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #9382
    New Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Brian View Post
    How do you know you have a stubbed IOS? Maybe it is user error instead... Are you certain you have a good dump of your game? You tried re-ripping it from the original disc? What cIOS are you loading the game with? Maybe a little more info on your part is needed if you want to get some help here, just a suggestion...
    Sorry about this..

    The game dumps are fine. because I have tried them on another wii already. When i updated my wii from 3.x to 4.1. And then followed this guide. The old games work, but the newer ones don't anymore. There's a whole list of games that used to work and now doesn't.

    I am loading the games with CIOS 249, but i also tried 248.

    I think its a stubbed IOS, becuase I ran syscheck...and it said i had 4 stubbed IOS.

    Here is the syscheck.

    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v54450 is running under IOS58 (rev 6176)
    Hollywood v0x21
    Console ID: 98146699
    Boot2 v4
    Found 85 titles
    Found 48 IOS on this console
    Found 4 IOS Stubs on this console
    Last edited by Bliepo; 06-21-2011 at 11:48 AM. Reason: Don't double post

  3. #9383
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Where is the other part of the syscheck?

  4. #9384
    New Member
    Join Date
    Jun 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys,

    I bought a second hand wii with 4.1E firmware installed, should i upgrade to 4.3 and hack the wii or should i just hack it with the bannerbomb version?

    Won't the update cause any problems? And what do you mean by alternate between b,c,d ?

    Thanks!

    Alex

  5. #9385
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Alextam View Post
    Hi guys,

    I bought a second hand wii with 4.1E firmware installed, should i upgrade to 4.3 and hack the wii or should i just hack it with the bannerbomb version?

    Won't the update cause any problems? And what do you mean by alternate between b,c,d ?

    Thanks!

    Alex
    If you update to 4.3 you will have to use a game to run the exploit. 4.1 is the ideal system menu to be on. Just follow this guide and do not make your job more difficult by updating to 4.3. The alternates are different files to use if the one listed does not work. Read everything in the guide, you will make it through successfully if you do.

  6. #9386
    New Member
    Join Date
    Nov 2010
    Location
    B-lo
    Posts
    26
    Thanks
    14
    Thanked 1 Time in 1 Post
    my ssbb retail game disc is too scratched to read anymore. I have downloaded an iso file for it, but its 7.92 gigs. i thought i read somewhere that theres a special procedure necessary to play ssbb off my usb harddrive because its so large. I followed mauifrogs guide to softmod my wii right b4 last xmas, and i currently use configurable usb loader to play my games off external hd. However, ive read a couple of forums on this site where people are saying ever since they tried playing a backup of ssbb on their softmodded wii, they now get a black screen whenever they try to play any of their other games. I usually use wii backup manager to put isos on my usbhd, but ive been afraid to with this ssbb iso i have, should i be? Because, i did notice in the one forum that this happened to someone, they said they used usbloadergx and that may have been why because its outdated; Does that mean it should work fine for me if i use configurableusbloader?
    Thanx too any feedback

  7. #9387
    New Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Load priiloader and disable all hacks except update blocks. Can you enter the wii settings!
    Hi mauifrog thanks for the quick reply, I disabled the preloader hacks as you sugested and I can access the wii settings?

  8. #9388
    New Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    dotdot6,
    what's the whole story ?
    Hi billyhome this is my origonal post...

    Quote Originally Posted by dotdot6 View Post
    Hi mauifrog, great guide got two wiis modded flawlessly and all went good, both wiis were on 4.3e the first one I did the steps...

    Select the folder "System Menu 4.1" -press A
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    Press (1) to "Install all Wads" - Press A
    3 wads should install without error
    "Press any button to continue"
    Be sure all 3 wads install, very important
    This installs a version patched SM, which I recommend. If this bothers you, don't do it.
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned.
    Press B to go back a folder

    now since doing that the disk channel is not working, comes up with the unable to reed disk with question mark? now given the warnings about not updating or SM I'm affraid to do anything with it, have I missed something? or is there a way to remove the setps showen above and get it back to 4.3e? or to atleast get the disk channel working once more as it is not my wii. any help on this would be greatly appreciated thanks in advanced.

    sorry to add this important detail...

    Its from origional disks and the wii has NO chip only softmod.

  9. #9389
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dotdot6 View Post
    Hi mauifrog thanks for the quick reply, I disabled the preloader hacks as you sugested and I can access the wii settings?
    Install these 3 wads with MMM. Let me know it that changes anything.
    60 70 80- no dip.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9390
    New Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Install these 3 wads with MMM. Let me know it that changes anything.
    60 70 80- no dip.zip
    Hi mauifrog thanks for helping with this and im terrably sorry about this the three wads didnt install via MMM gave an error code (-1036) on all three but after many attempts and trying to figure out the couse I finally found out what the problem was, the lens on the DVD reader was dirty and needed a clean and was the whole cause of my problem in the first place "slaps his whole head" I should of check that in the first place and im so sorry for wasting everyones time on this.

    Thanks again mauifrog for all your help sorry to of wasted your time on this so to re itterate again YOUR guide worked FLAWLESSLY without a problem great guide.
    Last edited by dotdot6; 06-21-2011 at 06:16 PM. Reason: found the solution

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •