Page 936 of 1831 FirstFirst ... 43683688692693493593693793894698610361436 ... LastLast
Results 9,351 to 9,360 of 18304

Thread: Guide: Softmod ANY Wii

  1. #9351
    New Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disck channel not working 4.3 now 4.1

    Hi mauifrog, great guide got two wiis modded flawlessly and all went good, both wiis were on 4.3e the first one I did the steps...

    Select the folder "System Menu 4.1" -press A
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    Press (1) to "Install all Wads" - Press A
    3 wads should install without error
    "Press any button to continue"
    Be sure all 3 wads install, very important
    This installs a version patched SM, which I recommend. If this bothers you, don't do it.
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned.
    Press B to go back a folder

    now since doing that the disk channel is not working, comes up with the unable to reed disk with question mark? now given the warnings about not updating or SM I'm affraid to do anything with it, have I missed something? or is there a way to remove the setps showen above and get it back to 4.3e? or to atleast get the disk channel working once more as it is not my wii. any help on this would be greatly appreciated thanks in advanced.

    sorry to add this important detail...

    Its from origional disks and the wii has NO chip only softmod.
    Last edited by dotdot6; 06-19-2011 at 11:42 PM. Reason: added more info

  2. #9352
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    backups or retail disc? does the wii have a chip?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #9353
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.3u

    I have a black wii (4.3u) I followed the guide to a "T". Had no problems at all. I skipped the updating of the ios because it said it wasn't necesarry. I can't get it to find my hard drive no matter what I use (wiiflow, config usb loader, Neogamma) What might I have missed? I have a WD 1TB hard drive formatted using wbfs manager and already loaded 40+ games on it.


  4. #9354
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Quote Originally Posted by bigbend74 View Post
    I can't get it to find my hard drive no matter what I use (wiiflow, config usb loader, Neogamma) What might I have missed?
    Are you plugging it into the "bottom" port on the wii?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #9355
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    How did you already load 40 games on the hdd if you can't get any of the loaders to read the hdd?

  6. #9356
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I probably downloaded fair use backup iso of his legally owned wii games, then copied then from his pc to the hd.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #9357
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Er... after installing the final step app pack thing

    I'm sorry I don't know if it was supposed to do this or not, and I looked through various sites or whatever, but uh when I installed the 'App Pack' stuff (USBLoaderCFG) my Wii Shop Channel disappeared and was replaced with the 'USBLoaderCFG', and yes, I did check every page, and no it's not there, is there a reason, and if it's just 'hidden' or whatever you want to call it, how do I get it back as a 'Channel' on the main page? Sorry if I'm being... annoying/stupid about this, but I'm new to this and all.

    Thanks.



    Once again thanks for the help mauifrog, you are efficient and fast to reply, just letting know it worked and I appreciate it..
    Last edited by poez; 06-20-2011 at 04:57 PM. Reason: Got problem solved.

  8. #9358
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by poez View Post
    I'm sorry I don't know if it was supposed to do this or not, and I looked through various sites or whatever, but uh when I installed the 'App Pack' stuff (USBLoaderCFG) my Wii Shop Channel disappeared and was replaced with the 'USBLoaderCFG', and yes, I did check every page, and no it's not there, is there a reason, and if it's just 'hidden' or whatever you want to call it, how do I get it back as a 'Channel' on the main page? Sorry if I'm being... annoying/stupid about this, but I'm new to this and all.

    Thanks.
    That should not happen. Only way that should happen is if you uninstalled the shop channel, or deleted the title with ATD. Anyway, there is a shop channel wad in chapter 2, just install that and it should come back. You can also use MMM to install the channel from NUS. The shop channel is not a hidden channel and if installed you should see it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9359
    New Member
    Join Date
    Jun 2011
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I read the guide few times, but i am confuse, I am totally new to this

    1.What format should use for my SD CARD, is quick format needed to be checked?

    2.On chapter 1, PART 1 If i use indiana jone , should there be a link of SAVE DATA for that game?

    3.On Chapter 1, PART 2, After i installed Bootmii, then Prepare the SD-card <---What is this mean? Remove the SDcard? and reformat it? What data should I put into it?

    4.On Chapter 1, PART3, Do i have to exit the installer and load Homebrew channel? If i have internet connection available, should i connect it then it can automatic Make A NAND Backup? Is MMM-xyzzy_CB2.zip needed ( I am confuse btw PART2 and PART3)

    5.Is Make A NAND Backup an option(show on the screen) by "Load HBC, press -HOME-, launch Bootmii"

    6. Have 350 free blocks of nand space? What is this mean?

    7. Before Chapter2, Do i have to reboot my wii after installed Homebrew Channel and bootmii.

    PLEASE HELP Me with these questions, and i hope these can help others too.
    THANK YOU SO MUCH!

  10. #9360
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    If you are that confused maybe you shouldn't mess with it. This is the easiest guide out thanks to Mauifrog.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •