Page 922 of 1818 FirstFirst ... 42282287291292092192292392493297210221422 ... LastLast
Results 9,211 to 9,220 of 18172

Thread: Guide: Softmod ANY Wii

  1. #9211
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by devil6621 View Post
    So I am up to the part where you launch the hackmii installer and I am using lego batman. All goes fine but then when the screen where it says push 1 comes up my wiimote turns off. I have read theat using a GC controller might work. Are there any other solutions? Thanks and nice tut!
    Make sure the wiimote is synced to the wii with the red sync buttons and not to the game with 1 &2. When hackmii loads the wiimote will turn off, but you press buttons and it eventually comes back on.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #9212
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post

    2 different wii's, different results

    Got my 4.3u modded and working great. Tried the whole thing on my sisters 4.2u with the exception of using the disc exploits, I used the bannerbomb method for the second one, different result. When i tried to back up discs using CFG usb loader, as soon as I press A it would hang or freeze. It would play the games backed up from the first wii but just wouldn't back up any itself. Tried using the updated version of CFG but to no avail.

    Would an update of the cios solves this?

  3. #9213
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by playgroundtwister View Post
    Got my 4.3u modded and working great. Tried the whole thing on my sisters 4.2u with the exception of using the disc exploits, I used the bannerbomb method for the second one, different result. When i tried to back up discs using CFG usb loader, as soon as I press A it would hang or freeze. It would play the games backed up from the first wii but just wouldn't back up any itself. Tried using the updated version of CFG but to no avail.

    Would an update of the cios solves this?
    It is possible. You can try to install these cios21d2x-v6 wads
    cIOSX d2x v6 Wads.zip
    Also try to change the cios that cfg is running on.

    I have 1 wii that will backup from burned disc but will not backup from wii disc, another wii backups up both just fine. Both have the same setup installed, I have no idea what the issue is with my wii but I don't care.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #9214
    New Member
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Make sure the wiimote is synced to the wii with the red sync buttons and not to the game with 1 &2. When hackmii loads the wiimote will turn off, but you press buttons and it eventually comes back on.
    To the other person:yea its 4.3

    To mauifrog: I'm new to the wii scene. Like literally I bought a wii yesterday so I don't get what you mean. I just start the console with nothing connected except my wiimote and nunchuk and I go into the game load up the save and initiate hackmii. IV tried pressing alot of buttons no luck. What do you mean syncs with the wii and not the game? Don't quite understand. Also have a black wii if that makes a difference.

  6. #9215
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by devil6621 View Post
    To the other person:yea its 4.3

    To mauifrog: I'm new to the wii scene. Like literally I bought a wii yesterday so I don't get what you mean. I just start the console with nothing connected except my wiimote and nunchuk and I go into the game load up the save and initiate hackmii. IV tried pressing alot of buttons no luck. What do you mean syncs with the wii and not the game? Don't quite understand. Also have a black wii if that makes a difference.
    If you are getting the press 1 message on screen and your wiimote is not working- try to turn the wii on, hold the red button on the wii by the sd card, hold it for 30 seconds. Then press the red button by the sd card on the wii and press the red button on your wiimote by the battery. See if that helps when loading hackmii, press the A button on the wiimote until it syncs and hackmii loads fully.

    If you are only gettings the scam screen without the press 1 message, post sd:\installer.log here.

    If you can't get this to work post the installer.log here. Hope that helps.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #9216
    New Member
    Join Date
    Dec 2009
    Posts
    38
    Thanks
    21
    Thanked 1 Time in 1 Post
    hi mauifrog first of all thank for your guide good job and now i would like to ask you if after fallowing your guide do i need to update my cios or not i m using a wii 4.1 u and up to now everything is working i just want to keep my wii updated thank a lot

  8. #9217
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by pdelsc View Post
    hi mauifrog first of all thank for your guide good job and now i would like to ask you if after fallowing your guide do i need to update my cios or not i m using a wii 4.1 u and up to now everything is working i just want to keep my wii updated thank a lot
    If everything is working for you, you don't need to update anything. Your ios on 4.1 are probably outdated, but you will almost never use them so it is not an issue. The cios in the guide are d2x4, which is now at stable d2x6. I will update the guide to d2x6 very soon, so if you like you can update cios 247-250 to d2xv6, there is a link to the wads a few posts back. Updating will probably not benefit most, but that is the update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9218
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    guys complete noob here.

    i am struggling on the very first part. My WII is 4.2e

    If i download the files MMM-58-61-Hackmii_0.8_BB2.zip and extract them to SD card as requested (mine is 2GB Sandisk, tried two of them) my WII doesnt detect the SD card basically i get ? in the SD card menu

    If i use the B and C files my WII freezes and i have to power it off. I am doing something wrong?

    Thanks

  10. #9219
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Sniper_Jow View Post
    guys complete noob here.

    i am struggling on the very first part. My WII is 4.2e

    If i download the files MMM-58-61-Hackmii_0.8_BB2.zip and extract them to SD card as requested (mine is 2GB Sandisk, tried two of them) my WII doesnt detect the SD card basically i get ? in the SD card menu

    If i use the B and C files my WII freezes and i have to power it off. I am doing something wrong?

    Thanks
    Check section 2 out HERE---> http://www.wiihacks.com/general-home...ing-guide.html


  11. #9220
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    It is possible. You can try to install these cios21d2x-v6 wads
    cIOSX d2x v6 Wads.zip
    Also try to change the cios that cfg is running on.

    I have 1 wii that will backup from burned disc but will not backup from wii disc, another wii backups up both just fine. Both have the same setup installed, I have no idea what the issue is with my wii but I don't care.
    Was trying to launch bootmii but keeps getting black screen with the dvd slot blinking. Is this bad?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •