Page 9 of 1832 FirstFirst ... 789101119591095091009 ... LastLast
Results 81 to 90 of 18317

Thread: Guide: Softmod ANY Wii

  1. #81
    New Member
    Join Date
    Apr 2010
    Posts
    194
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I'm having trouble with step 5 , i have a black Wii with 4.2E

    Step- 5 Update ios files and system menu
    Load HBC, Launch Dop-Mii v12
    Dop-Mii loads
    Select ios249- Press A
    Main Dop-Mii Menu

    Online install- install from NUS, this is best
    Offline install-install from SD, place wads in sd:\


    I select IOS 249 then i get a screen with 5 options :

    IOS,BC,MIOS
    CHANNELS
    SYSTEM MENU
    BOOT2
    Scan Wii's Internals


    I'm not getting any Install from NUSD option . Where is it ?
    I'm connected to WiFi...

    5a-Upgrade/downgrade to System Menu (screw 4.2/4.3)
    Select System Menu
    Select System Menu 4.1 (for your region)
    Press + to install
    Install Ios60-6174 (if asked)
    Press B back to Main Dop-Mii Menu


    What do you mean by screw 4.2/4.3 ?
    People with 4.2/4.3 should skip this step ?


    5b-Update Ios Files
    Select Ios, Mios, BC- Press A
    Install updated IOS files- 9 12 13 14 15 17 21 22 28 33 34 35 37 56 61
    Press + to install
    Install the newest Ios versions, without patches.
    *If you already have the latest ios versions, you can skip installing it*


    Those IOS'es appear installed for me , i'm on 4.2 firmware,so i should just leave it alone,right ?
    Is this where i can install IOS202,222,223,224 without using Hermes cIOS installer ? ( so use Dop-Mii )
    What about the STUBS ? Do i still delete them ? All other guides say delete specific stubs ...

    5c- Install patched Ios files
    Install patched IOS files- 38 53 55
    Press + to install
    Install the newest Ios versions, apply all 3 patches


    IOS 38 appears currently installed as v3867
    IOS 53 appears currently installed as v5406
    IOS 55 appears currently installed as v5406

    For all 3 i get :

    Can patch FakeSign
    Can patch ES_Identity
    Can patch NAND Permissions

    Do i install other versions over these or just leave them alone ?


    Last edited by arcadekidflo; 06-26-2010 at 06:57 AM.

  2. #82
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by arcadekidflo View Post
    I'm having trouble with step 5 , i have a black Wii with 4.2E



    I select IOS 249 then i get a screen with 5 options :

    IOS,BC,MIOS
    CHANNELS
    SYSTEM MENU
    BOOT2
    Scan Wii's Internals


    I'm not getting any Install from NUSD option . Where is it ?
    I'm connected to WiFi...



    What do you mean by screw 4.2/4.3 ?
    People with 4.2/4.3 should skip this step ?




    Those IOS'es appear installed for me , i'm on 4.2 firmware,so i should just leave it alone,right ?
    Is this where i can install IOS202,222,223,224 without using Hermes cIOS installer ? ( so use Dop-Mii )
    What about the STUBS ? Do i still delete them ? All other guides say delete specific stubs ...



    IOS 38 appears currently installed as v3867
    IOS 53 appears currently installed as v5406
    IOS 55 appears currently installed as v5406

    For all 3 i get :

    Can patch FakeSign
    Can patch ES_Identity
    Can patch NAND Permissions

    Do i install other versions over these or just leave them alone ?


    After you choose to install an ios, dop-mii will ask to install from SD, USB, or NUSD. Since your online, choose NUSD
    5a- installs SM 4.1, this downgrades 4.2 and 4.3. It is optional. 4.2 is good, but only supports BB2, where 4.1 supports BB1 and BB2, and 4.3 has killed BB.
    5b- updates ios, since your on 4.2 your ios should be fine.
    5c- patches a few game ios, you should do this part
    When you install the ios, install from NUSD, apply all three patches and your done.

    I will update 5a to make it more clear.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #83
    New Member
    Join Date
    Apr 2010
    Posts
    194
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Step-6 Install Priiloader (brick protection, you need this)
    Load HBC, launch Priiloader Installer
    Read the warning- press A to install


    I'm getting an error here " ES_Identify failed ,error 4294966279, ios 36 not patched with ES_DIVerify ?
    Using CIOS ( holding B and the pressing + or - ) will probably solve this . NOTE : You need CIOS for this .Do you wish to continue ? "

    Does Priiloader install to IOS36 or IOS249 ?
    In Boot Mii i have the option Install IOS36(v3351 ) with FakeSign . Should i do that ?

    The tutorial by Messie says you really need a hacked IOS 70 before installing Prilloader .

    D6) This will install a hacked ios70 on the Wii. Please read below very carefully, as you may brick your wii if you dont follow instructions properly. A hacked ios70 is needed for 2 reasons:
    a) Allows wiiware and VC games to run through SD card.
    b)Allows installation of priiloader, which is the only brick protection you can get if you don't have Bootmii/boot2. It is totally recommended to install priiloader.
    Here is how you install ios70:
    -Start wadmanager from HBC
    -Accept the agreement and with default settings (ios249 & SD card) press A to browse the SD card.
    -Find IOS70-64-v6687 [Patched][FreeTheBug].wad and press A
    -
    Make sure you install and NEVER EVER uninstall the ios70! If you uninstall ios70 or any ios lower than 200, your Wii will suffer a slow and painful DEATH!


    Is IOS70 already fixed in your tutorial ?

    Reboot wii, priiloader should load
    Hold reset and boot wii to load priiloader if needed
    Select Hacks- Press A
    Enable "Block Disk Updates", and "Block Online Updates", others if you like
    If you don't know what the hack does- you don't need it.
    Your wii should now block Disk update and online update.
    Outdated Channels will ask for updates


    Can Priiloader hide the Homebrew Channel ? I want to keep it away from my kids but not uninstall it .


    Step* Optional- DARKCORP installation:
    DARKCORP enables backup disks to be loaded from the wii disk channel, without using a loader.
    Newer wiis may not support DVD media, this will not fix this limitation.
    Download
    DARKCORP_v1.0_Full.zip, extract to sd:\
    Read the READ-ME first, install from HBC
    *DARKCORP can used in conjunction with usb loading methods*
    *USB loading is faster and is the general preferred method*


    Is this a kind of CiosCORP everyone is afraid of ? If you only load games from USB, is is really necessary to install ?


    7a- Install these wads (Brick Protection)
    *If DARKCORP was installed, skip cIOS, only install ios16.wad*
    Never Uninstall IOS, You WILL Brick
    Never Uninstall IOS, You WILL Brick
    Never Uninstall IOS, You WILL Brick
    Never Uninstall IOS, You WILL Brick
    ios16.wad
    cIOS70-v6174.wad
    cIOS60-v6174.wad
    cIOS36-v3094.wad
    cIOS50-v4889.wad
    cIOS30-v6174.wad
    Update, extract cIOS80-v6174.zip to sd:\wad
    Install it cIOS80-v6174, even if you have DARKCORP

    Never Uninstall IOS, You WILL Brick
    Never Uninstall IOS, You WILL Brick
    Never Uninstall IOS, You WILL Brick
    Never Uninstall IOS, You WILL Brick


    Link do not work, can you provide ?

    Step-8 Install INDIANA PWNS (brick protection)
    Extract-
    Indiana_PWNS-PAL.zip and Indiana_PWNS-USA.zip to sd:\
    Download the
    Nintendo Backup(250).zip
    Use WBFS manager to install it to USB
    Or burn the disk iso, good and proper
    Load HBC and launch Neogamma
    Load the Wii Backup Disk from USB or disk
    Select Restore- press A
    Restore Indiana PWNS-USA
    Restore Indiana PWNS-PAL
    If you intend to play Lego Indiana Jones, avoid playing an in your region copy of the game. If you are NTSC- play PAL, if your PAL- play NTSC.
    Is this really necessary , isn't Priiloader enough ? I like to keep the mod as clean as possible .

    Do you recommend the installation of IOS 202,222,223 with Hermes cIOS ?
    Why did't you include it in the guide ?

  4. #84
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    As far as the priiloader message goes. Skip priiloader and go to step 7 and install those ios wads he tells you to. After that go back to step 6 and install priiloader. That is what I had to do.

    Mauifrog updated his guide to accomidate the error some ppl were getting , when installing priiloader. The steps have been switched so this post is no longer needed.
    I left it since it was quoted a few times.
    Last edited by oddgriffin; 06-27-2010 at 09:59 AM.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #85
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Was wondering do I not need to keep anything on my sd?? You said to format your sd card after making a copy to computer. What if anything (i.e. images) NEEDS to be on the sd card??

    Jason

  6. #86
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I'm getting an error here " ES_Identify failed ,error 4294966279, ios 36 not patched with ES_DIVerify ?
    Using CIOS ( holding B and the pressing + or - ) will probably solve this . NOTE : You need CIOS for this .Do you wish to continue ? "
    Holding B and pressing +/A resolves this issue

    Does Priiloader install to IOS36 or IOS249 ?
    In Boot Mii i have the option Install IOS36(v3351 ) with FakeSign . Should i do that ?
    Priiloader runs on the system ios, so if your on 4.1 it will be loaded by ios60 at boot

    The tutorial by Messie says you really need a hacked IOS 70 before installing Prilloader .

    This info is out dated and no longer relevent



    Is IOS70 already fixed in your tutorial ?
    It is installed during the wad install


    Can Priiloader hide the Homebrew Channel ? I want to keep it away from my kids but not uninstall it .
    No it can not hide it. Just don't leave anything on the sd-card that you would not want your kids to use. You can move the HBC to another screen of the channel menu to hide it a little (out of sight)


    Is this a kind of CiosCORP everyone is afraid of ? If you only load games from USB, is is really necessary to install ?
    This is the new cIOSCORP. The step is listed as optional.



    Link do not work, can you provide ?
    What link are you looking for? All wads are in the download pack, exception cIOS80.


    Is this really necessary , isn't Priiloader enough ? I like to keep the mod as clean as possible .
    I think it is necessary, you may not. It is highly recommended by myself.
    Do you recommend the installation of IOS 202,222,223 with Hermes cIOS ?

    This cIOS is fine to install if you find you utilize it. There is a link to an 222/223 guide at the end of this guide. This cIOS is optional.
    Why did't you include it in the guide ?
    I did not include it because I do not use it, most games do not need it. But as said there is a link under the Must read guides at the end.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #87
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by yukonblaze View Post
    Was wondering do I not need to keep anything on my sd?? You said to format your sd card after making a copy to computer. What if anything (i.e. images) NEEDS to be on the sd card??

    Jason
    There is nothing on the card that you need to keep. Just backup/format the card and extract the last app pack to sd:\
    This simply removes all of the hack tools so you don't inadvertently have your wii modded by your five year old, or your wife, or god forbid yourself. It is apparently very very very easy to accidentally uninstall some very important stuff. It happens all the time, like magic.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #88
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by oddgriffin View Post
    As far as the priiloader message goes. Skip priiloader and go to step 7 and install those ios wads he tells you to. After that go back to step 6 and install priiloader. That is what I had to do.
    Perhaps when I redo this for 4.3, I will swap those steps around.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #89
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    7
    Thanked 0 Times in 0 Posts
    After formatting the SD card I was in such a rush that I didnt even notice the last pack to download.

    Thanks!!!!!

    Jason

  11. #90
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    mauifrog, I have something you can add to this guide, maybe. For those who don't have LEGO Indiana Jones, it may be useful to scrub an ISO and replace its main.dol file with a LoadMii DOL file. This is the same idea as Indiana PWNS, but it doesn't need savefiles or anything. Just the game.

    Seems to be working on most back-up loaders and in combination with a WODE, too.
    Last edited by InvincibleSloth; 06-27-2010 at 05:18 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •