Page 898 of 1809 FirstFirst ... 3987988488888968978988999009089489981398 ... LastLast
Results 8,971 to 8,980 of 18089

Thread: Guide: Softmod ANY Wii

  1. #8971
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by !NoobHacker!

    The part where it says 'Do not install system menu 4.1' puts me off slightly. If I wanted to downgrade from 4.3E to 4.1E - would this be my chance in downgrading it which I install 4.1E from this softmod or would I not (Why I ask? Im assuming I could brick my Wii if i do install it as it says not to install it.)?
    4.1 is installed during the wad install of chapter 2, not from arc.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #8972
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Get another ios36 wad, or try another sd card, or try to put the wii online and install the patched ios36 from Nintendo servers.
    Against my better judgement, I downloaded a few ios36 wads from different places and it didn't do anything differently. I'm trying now to get another sd card and will try that when I get it although I don't really see how that would matter considering the card has been fine for everything else. The only thing I'm unsure of is where you suggested installing a patched ios36 from nintendo servers.

    Are you meaning I should do an update or what? Sorry if this is much simpler than I'm making it, I just like to be sure/clear I'm doing properly what's suggested. Thanks again for so much help.

    Edit:::
    seems you may be right about the sd card. Just got a bunch of write errors and I think it just crapped out. Going to hold off on trying anything else til I get a new card to use. Thanks for the help again, and i'll be back with questions or thanks soon, depending on what happens lol.
    Last edited by JerrD74; 05-28-2011 at 08:23 AM. Reason: new info

  3. #8973
    New Member
    Join Date
    May 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    If priiloader install fails and bricks the wii, only NAND reprograming can fix it.
    How do you go about NAND reprograming


  4. #8974
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    You need to be able to remove the nand from the wii, flash it and then be good enough to solder it back.

  5. #8975
    New Member
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Softmod ANY Wii, I do not have any of the games mentioned

    Thank you for your time.

    I read your instructions but I do not have any of the games you mentioned.

    I have a new red 4.3u wii console that I will like to modify without those games. I am in Costa Rica and it is very hard to find those original games here.

    Can you help me, please?

    Ferva

  6. #8976
    New Member omegaman7's Avatar
    Join Date
    Feb 2011
    Posts
    112
    Thanks
    12
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by Ferva View Post
    Thank you for your time.

    I read your instructions but I do not have any of the games you mentioned.

    I have a new red 4.3u wii console that I will like to modify without those games. I am in Costa Rica and it is very hard to find those original games here.

    Can you help me, please?

    Ferva
    One of the games is VITAL for the modding of 4.3 systems. If you don't have one, forget it. Sorry

  7. #8977
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Unfortunately that is correct, no game no mod

  8. #8978
    New Member
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HUGE thanks to mauifrog for putting this EXCELLENT guide together, and same HUGE thanks to everyone involved for making all this possible. You guys are !#%@!% brilliant!!!

    I have a launch-day Wii which had been updated to 4.3U. I followed this guide and it is FLAWLESS!

    Mauifrog, making the NAND backup a requirement is absolutely brilliant, and it saved my bacon, here's why/how:

    I had EXACTLY the issue in another thread where after a successful softmodding, I'd basically removed a bunch of stuff from my Wii memory that I'd installed while it was stock (Tetris Party, some other stuff), trying to clean up the Wii memory of stuff I don't want/need.

    When removing Tetris Party, my Wii froze. I had to hard boot it, and now when going into Data Management/Channels, it would freeze, but otherwise works fine.

    I panicked for a moment, then remembered mauifrog's EXCELLENT suggestion on making a NAND backup, and backing that up to my PC before proceeding to Chapter 2!!

    So, I cleared a spare SD (1gb SanDisk) by formatting it Fat32, copied to it the entire contents of the folder I"d backed my SD to at end of Chapter 1 after running the NAND backup.

    Loaded it up, plugged in my GB controller, and instead of backing it up, followed the icon to restore it. It did a test, succeeded, prompted me to continue with the real restore of NAND, and I proceeded to do just that.

    It finished, so I formatted this SD and then I proceeded to follow Chapter 2 again. Finished with Chapter 2, and then I took my previous SD card that I'd been using with softmodded Wii, popped that into the Wii (in lieu of doing Chapter 3), and VOILA!! It was right back to perfect, all HBC apps were there, my 1TB drive recognized, etc.

    It took me about 15 minutes to get from a "partial brick" back to working!

    I then decided to try to actually run Tetris Party, the one that froze my Wii when uninstalling...just to see what the hell is up. Sure enough, it tossed a "system memory is corrupt, see some nintendo hyperlink about fixing it).

    So, something is botched with that software, but the NAND restore worked fine, and the NAND checks all succeed, so I don't think it's bad NAND, just something corrupt in that Tetris Party install.

    Anyhow, I restarted my system, and moved the Tetris Party channel to the last page, and don't intend to bother with it anymore. It can stay there unused, and take up a few 100 blocks.

    Anyhow, thanks again for the great guide mauifrog, I'm thoroughly enjoying my softmodded Wii, and couldn't (and wouldn't!) have done it without this amazing guide.

    Donation on the way, thanks again all!

    HF
    Last edited by HarmFamily; 05-28-2011 at 02:00 PM.

  9. #8979
    New Member
    Join Date
    May 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Netflix app flat out refuses to activate. It won't give a code, and then when it does, it will not accept it on the site, and if it accepts it on the site, it displays an error on the main screen. Did anyone else do this mod and break Netflix? Is this some IOS error? How do I undo EVERYTHING in this guide?

  10. #8980
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Sorry, my netflix is working fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •