Page 895 of 1813 FirstFirst ... 3957958458858938948958968979059459951395 ... LastLast
Results 8,941 to 8,950 of 18127

Thread: Guide: Softmod ANY Wii

  1. #8941
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm well you didn't answer my question, you just posted what I had already read in the guide. And I just installed the updated cIOS and tried Call of Duty 3 and it still did not work. My softmod was from this guide. I followed it top to bottom. Oh well thanks anyways.

  2. #8942
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by bobjimbobjimbob View Post
    Hmm well you didn't answer my question, you just posted what I had already read in the guide. And I just installed the updated cIOS and tried Call of Duty 3 and it still did not work. My softmod was from this guide. I followed it top to bottom. Oh well thanks anyways.
    The answer was that the updated cIOS were included in the guide.. getting the games to work is a different subject..

    Quote Originally Posted by Krank View Post
    I would give you a hard time for not reading the guide and realizing that this game doesn't work from USB.....BUT....

    *IOS Reloading Games Now Work from USB*


    *Now Works from USB Using d2x cIOS v4 alpha 5* Check the thread for the d2x cIOS and grab the download you need. Follow the instructions and use ModMii to build the cIOS (249d2x [56] alpha 5).

    Install the cIOS to slot 249. Load with Neogamma R9 beta 47 with "Block IOS reload" set to "method 2". Only works with WBFS drives ATM.

    So yes that means COD3 now works from USB and CSI should as well but I don't have that game to test.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #8943
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, my bad I guess. Perhaps I should have worded my question differently. I should have said.

    I understand (from reading the "problematic games" thread) that IOS reloading games now work from usb. In that thread it says to build the cIOS 249d2x [56] alpha 5. I also read that the cIOS in this guide is cIOS249[38]. Does it matter if the base is 38 or 56, or does that not make a difference and it should still work?

    I take it by your post that the one word answer I was looking for is "Yes".

    I missed the part about it working on wbfs only so when I tried it and didn't work, that was my bad. But a couple of my friends are using wbfs so I guess it should work on theirs.

    Thank you for your time. Appreciate it.

  4. #8944
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    7
    Thanked 1 Time in 1 Post
    "From the HBC-
    Launch ARCmod06_Offline
    Select IOS236 - press A
    Read the WARNING- press 1

    You will see this error at the top screen "WARNING: AREA: SysMenu MISMATCH!"
    This means your semi-bricked- which we are going to fix.

    Use the wiimote, go down to-"system menu 4.1 installer"
    Select "System Menu Region"
    Change the region to USA (or Europe or Jap or KOREAN)
    Go down to "Auto set from System Menu Region" -Press A
    "WARNING: AREA: SysMenu MISMATCH!" error will go away
    , make sure it goes away
    Do not install system menu 4.1
    Verify that your settings are correct
    Exit to the Homebrew Channel(do not restart)
    HBC will loads"

    The part where it says 'Do not install system menu 4.1' puts me off slightly. If I wanted to downgrade from 4.3E to 4.1E - would this be my chance in downgrading it which I install 4.1E from this softmod or would I not (Why I ask? Im assuming I could brick my Wii if i do install it as it says not to install it.)?

  5. #8945
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by bobjimbobjimbob View Post
    Ok, my bad I guess. Perhaps I should have worded my question differently. I should have said.

    I understand (from reading the "problematic games" thread) that IOS reloading games now work from usb. In that thread it says to build the cIOS 249d2x [56] alpha 5. I also read that the cIOS in this guide is cIOS249[38]. Does it matter if the base is 38 or 56, or does that not make a difference and it should still work?

    I take it by your post that the one word answer I was looking for is "Yes".

    I missed the part about it working on wbfs only so when I tried it and didn't work, that was my bad. But a couple of my friends are using wbfs so I guess it should work on theirs.

    Thank you for your time. Appreciate it.
    pm sent...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #8946
    New Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi, I softmodded my Wii using this guide,and everything worked fine. I also installed the CSM in this guide. Recently, I formatted, and now I can't install the HBC. When I try to boot the .dol file via the system menu, it says "/boot.dol could not be opened." If I try again, I get a code dump. Does anybody know the solution to my problem?

  7. #8947
    New Member
    Join Date
    May 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by phil1264 View Post
    Hi I have a 4.3e Wii and followed the guide from the beginning and used Bathaxx exploit to get the HBC . I then started chapter 2 got all the downloads I needed didnt need to update IOS or channels, did the checksums with no errors, installed WADS, pressed 2 to load MMM App manager, loaded HBC, didnt bother with the Region change,... ** Now this is where I had the problem.. I launched Priiloader,got the warning, pressed A and the screen froze so I held the power button but the whole Wii turned off and now nothing is happening when turning on the Wii the disc drive flashes once and I have a message on the TV screen saying 'No signal' also the Wiimote is not working (ie: Syncing) am I in big trouble or is there a way out of this, by the way I cant find the nand backup.
    Hi can anyone help me with this please

  8. #8948
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by phil1264

    Hi can anyone help me with this please
    Sounds like a full brick, probably only NAND reprograming can fix it. What version of priiloader did you try to install? Was the priiloaders meta.XML set to no ios reload?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #8949
    New Member
    Join Date
    May 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Part 3- Install Priiloader (brick protection, you need this)
    You should be in the Homebrew Channel
    Launch Priiloader
    Priiloader 0.6 Installer will load
    Read the warning-
    Press +/A to install
    When finished the HBC should load.
    Hold reset on the wii console, keep holding reset- priiloader will load
    ****If the wii freazes, hold the power down for 10sec.****
    ****Only install priiloader once, you need to hold reset to load priiloader****

    This is where it all went wrong for me I ended up holding the power button but obviously too long as the Wii switched off up till this I was doing fine everything was working as the tut

  10. #8950
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    It's ok... just press the power button and press the reset button when the wii is booting... priiloader should load

  11. 1 User Says Thank You Red_Gh0st For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •