Page 893 of 1814 FirstFirst ... 3937938438838918928938948959039439931393 ... LastLast
Results 8,921 to 8,930 of 18137

Thread: Guide: Softmod ANY Wii

  1. #8921
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    At the end of chapter 2 there is an alternate method, try that.
    So I followed the alternate method and it worked more, but not all the way. I've tried it many times, using 2 different ways. One way was formatting the card, extracting all three zips to the card and using the "bootmii" folder and contents that comes with ModPack-NTSC-U.zip. The other way was formatting the card, extracting all three zips to the card, and copying the saved "bootmii" folder and contents created from Chapter 1's NAND backup to the card and overwriting ModPack's extracted folder.
    Here's what I got using both Method A & B:

    "Checking hashes..."
    Wrong hash for content #5
    Could not open file: sd:/IOS36-64-v3351.wad.out.wad
    Error reading IOS into memory. IOS236 failed.
    Press any button to exit.

    The only thing I can think of to try would be when using the IOS 236 Installer, to change the "check hashes" option to no, because logically, if you don't check the hashes, you can't find a problem with them. This obviously doesn't sound like a good idea lol so I'm not going to do that unless I know 100% that it'll work. Anybody else run into this error?

  2. #8922
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i couldnt get a NAND backup when i hacked my wii cause of a problem with bootmii(if remember right) can i take a NAND backup now? If yes it will do the same job as if i tooked it before hacking my wii?

  3. #8923
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by moundoul View Post
    i couldnt get a NAND backup when i hacked my wii cause of a problem with bootmii(if remember right) can i take a NAND backup now? If yes it will do the same job as if i tooked it before hacking my wii?
    Yes, get one now. The difference is that it will be a snapshot of your wii now, not then.

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #8924
    New Member
    Join Date
    Sep 2008
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have a hard-modded Wii (D2Pro9) along with a softmod, both installed about 2.5 years ago. After carelessly updating IOS files, and poorly making use of apps over the years, my Wii was barely useable. This guide worked to restore usability without issue, and is working like a dream.

    Brilliant job. Well done!

  6. #8925
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiimote won't sync after installing WADs / before installing Priiloader

    First of all, I have to say thank you to everybody that has created and posted guides for this awesome site. These guides have helped me hack my own Wii and two friends' Wiis.

    Right now, I'm trying to hack my brother's Wii for him, and I'm stuck after the point where the WADs are installed. I cannot get the Wiimote to sync, which means that I cannot continue with the hack, or even do anything on the Wii. I've tried everything - different combinations of holding and pressing the sync buttons on the Wiimote and the Wii itself, holding the Wii sync button for more than 30 seconds, and even leaving the Wii unplugged for 5-10 minutes.

    However, if I extract the "bootmii" folder to the SD card from the modpack, the Multi-Mod Manager will automatically load when the Wii is powered on and I can still navigate through the application using a Gamecube controller. I did do a NAND backup, whose files I copied to a PC, so if I need to restore the NAND (which I'm assuming wipes the entire hack), I should be able to do it.

    Here is some more background information.

    My brother's system menu version is 4.3. Yep, I know it's not the best, but he updated before I told him I could hack his Wii, or before he even knew anything about Wii hacking. This is why I'm following this particular guide. I also used Smash Stack as the means to begin the hack. All 25 WADs were installed successfully.

    I didn't mess with the IOS Update or the Wii Shop Channel modpacks. Furthermore, I didn't select any "System Menu 4.1" or (obviously) "IOS-Update" since the Wii is already at 4.3.

    Here is where I ran into trouble. Sometime just after installing the WADs, the batteries died in the Wiimote. My brother has two Wiimotes, one of which doesn't work sometimes. I fiddled with looking for batteries and trying to get the Wiimote to work before realizing that the OTHER Wiimote is the good one. I put good batteries in the other Wiimote, but I can't get it to sync. And, the first Wiimote I used decided to stop working (for the time being.)

    So, what can I do at this point without being able to use a Wiimote? Like I said, I can access Multi-Mod Manager and use a Gamecube controller there, but that's about it. I can launch the Homebrew Channel from MMM as per the guide, but I can't do anything without a Wiimote. Even if I have to wipe all of the hacks that have been done and start over to get the Wiimote to sync, that's still perfectly fine.

    I was supposed to hack my brother's Wii as part of his birthday gift. Some gift if it renders his Wii useless. So if anybody could help me out, I would appreciate it very much!

  7. #8926
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have softmodded my wii a long time ago and it is version 4.2u. I tried doing the update with the the 5 wads but I get an title-1035 error on the third and fourth wad. What am I doing wrong?

  8. #8927
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    1035:
    Title with a higher version is already installed: The cause of 1035 error is when you try to install an IOS with a lower revision over-top of an IOS with a higher revision. Most common reason people get this error is when they try to downgrade IOS15 using DOP-Mii, TBR, MMM.....any app that downgrades IOS to install a patched IOS36 (you can also get the error if your IOS36 revision is too high when it comes time to install the IOS36 with patches).

    2 causes - 2 Solutions

    Cause 1 - using an app like DOP-Mii, TBR, MMM that does not support the IOS revisions currently installed.
    Solution - Fix it by using MMM 13.4

    Cause 2 - Trying to install over an IOS with a higher version number
    Solution - Fix it by using IOS236 to install with (or cIOS38 rev 17).

  9. #8928
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah... turns out that both Wiimotes were bad and that my brother had a 3rd one I didn't know about. I finished working through the guide and everything is now working perfectly.

    Mods, you can delete my first post if you wish.

  10. #8929
    New Member
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    Impressive thread. I'm waiting for my SSBB which I bought on eBay, in the meantime I came across this post saying they installed HBC on a 4.3U without a game but using the bannerbomb file for 4.2 and renaming some files and directories. They also posted a poll removed tosh link. Just asking for your oppinion, I am not spamming, no connection with them.
    Last edited by narse1979; 05-27-2011 at 08:21 AM.

  11. #8930
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Livy Savle View Post
    Impressive thread. I'm waiting for my SSBB which I bought on eBay, in the meantime I came across this post saying they installed HBC on a 4.3U without a game but using the bannerbomb file for 4.2 and renaming some files and directories. They also posted a poll removed tosh link. Just asking for your oppinion, I am not spamming, no connection with them.
    It will only take you a few seconds to find out that it does not work.
    Last edited by narse1979; 05-27-2011 at 08:20 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •