Page 890 of 1814 FirstFirst ... 3907908408808888898908918929009409901390 ... LastLast
Results 8,891 to 8,900 of 18137

Thread: Guide: Softmod ANY Wii

  1. #8891
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by AcesFull View Post
    It seems, that there's a reply missing that was meant for me...

    It seems that HackMii andBootmii go together? Is it possible to install Bootmii with a hardmod? It looks like I'll need one to backup my NAND or is that not possible with a hardmod? If so, is there a guide for that, or just use the directions in this thread? So basically, can I start doing the modding from "Chapter 2" on without fear of bricking if followed correctly or is there something else I should be aware of?


    Thanks

    [EDIT]
    Reply is there, it seems that login had timed out, and even though I refreshed, it wouldn't show new posts.
    There was a bug with the site yesterday.
    You can have both a softmod and hardmod so yes you can install bootmii as well...


  2. #8892
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JerrD74

    :-/ it didn't work.

    I logged everything exactly as I did it:

    1. Formatted SD card.
    2. Re-downloaded ModPack-NTSC-U.zip and extracted to SDCard root.
    3. Re-downloaded CIOS-Pack.zip and extracted to SDCard root.
    4. Copied bootmii folder (created from NAND backup) to root of SDCard, overwriting bootmii folder extracted from ModPack-NTSC-U.
    5. Executed md5summer.exe, selected SDCard location as root, chose "Verify Sums".
    6. Selected ModPack-NTSC-U.md5, error window opened and closed quickly.
    7. Selected CIOS-Pack-v3.md5, error window opened and closed quickly.
    8. Removed SDCard from computer, turned on Wii, inserted SDCard, selected HBC.
    9. At HBC, 4 icons are viewable: AnyRegionChanger, BootMii, PopMe!, PriiLoader. Gecko icon is greyed out, WiFi is solid white.
    10. Pressed HOME on wiimote, menu pops up.Highlight & selected "Launch Bootmii", screen fades and disc tray begins flashing.

    That's where I'm at. What did I do wrong or where should I go from here?

    EDIT:::
    I restarted the wii, went back into HBC and clicked the BootMii icon to see if anything would happen. Icon showed to be for "cboot2 Multi Mod Manager". After clicking, screen faded, then showed a stack dump and froze. Had to restart wii again. Don't know if that helps any.
    Thats my latest development. Does anybody have any thoughts on what I should try next?

  3. #8893
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    At the end of chapter 2 there is an alternate method, try that.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #8894
    New Member
    Join Date
    May 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just read this a couple times and I'm about to start. My Wii is only a year old so it may not play DVD discs. Can I just delete the neogamma wad from the folder so it is not installed? Could I just install the cios' and leave out the other wads and just load then from the apps in homebrew instead? I would rather no extra channels. Thanks.

  5. #8895
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    7
    Thanked 1 Time in 1 Post

    Thumbs up

    Quote Originally Posted by narse1979 View Post
    You have more chance of bricking doing the mod but don't let that scare you because as long as you follow the guide to the t you will be fine. Playing online will not cause a brick. You may get banned if caught cheating which we do not support here.

    A chip will be useless if you have the newer drive chipset in your wii. So if you are buying a shop bought new wii then you will prob have one.



    So you are not buying them from the shop channel so you are stealing them which is Piracy.
    By playing through WiFi online - I meant, is there a chance of being banned or the Wii getting bricked if you play 'BackUps' from the SoftMod on the Wii?

  6. #8896
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Quote Originally Posted by cod500 View Post
    I just read this a couple times and I'm about to start. My Wii is only a year old so it may not play DVD discs. Can I just delete the neogamma wad from the folder so it is not installed? Could I just install the cios' and leave out the other wads and just load then from the apps in homebrew instead? I would rather no extra channels. Thanks.
    Yes you can

  7. #8897
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    7
    Thanked 1 Time in 1 Post
    Im guessing their is no other way in installing the Homebrew channel without an original game for 4.3E?

  8. #8898
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by !NoobHacker! View Post
    Im guessing their is no other way in installing the Homebrew channel without an original game for 4.3E?
    You guessed correctly


  9. #8899
    New Member PlutoRocks's Avatar
    Join Date
    Oct 2009
    Location
    Orange County
    Posts
    19
    Thanks
    60
    Thanked 0 Times in 0 Posts
    BEST Guide!! Thanks a lot!!! XD

  10. #8900
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    mauifrog, I've followed your guide again, and many thanks for it and for your help! I noticed with sysCheck the detected info differs from your 1st post under "what this mod installs." I have flakiness with CFG USB-Loader which may be relevant, which is why I'm asking. My CFG USB-Loader hangs unless I unplug the drive first, then plug it in after it times out. It didn't used to do that before I just NAND formatted and reinstalled everything, so I figured maybe the IOS was different somehow. I'm using a WBFS partition as my primary and an ext3 partition for more space.

    The latest sysCheck v2.0.1b7 suggests IOS249 and IOS236 don't have USB 2.0, and IOS247/IOS248 don't have ES Identify. Also, IOS16 doesn't have NAND, etc. Anyway, some differences from what you posted. The sysCheck could be wrong, but I wanted to check with you. :-)

    Spoiler



    When opening CFG USB-Loader from Wii Menu 4.1u, it displays v68d, and 249 underneath it. After a second it displays "248" under the 249. After a couple seconds everything scrolls up another line but no new text. Then it times out and I have to reset the Wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •