Page 89 of 1809 FirstFirst ... 39798788899091991391895891089 ... LastLast
Results 881 to 890 of 18089

Thread: Guide: Softmod ANY Wii

  1. #881
    New Member hkgan's Avatar
    Join Date
    Sep 2010
    Location
    Malaysia, KL
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks mauifrog, I have finish the installation of HBC. Now we I want to do the nand backup (the TV screen blank when Load HBC, press -HOME-, launch Bootmii). What should I do ?

  2. #882
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Did you remove any files or folders from your SD card? You should have a folder called bootmii. If it's not there then Bootmii will load to a black screen.

  3. #883
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Registered just to say thanks. Crap dude I've tried other guides and everything thinks their guide is so simple and easy to follow but yours was the only one who actually worked. You saved me like 40 bucks I was gonna use to pay someone to do this for me. THANK YOU!!

  4. #884
    New Member hkgan's Avatar
    Join Date
    Sep 2010
    Location
    Malaysia, KL
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My SD still contains

    sd\bootmii\armboot.bin, bootmii and ppcboot.elf files.

    Should I follow the IOS36 Fix which mentioned during HBC installation ?

  5. #885
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by hkgan View Post
    Thanks mauifrog, I have finish the installation of HBC. Now we I want to do the nand backup (the TV screen blank when Load HBC, press -HOME-, launch Bootmii). What should I do ?
    You need the bootmii files made by the hackmii installer, not the one from MMM 56 58 cb2. Format the card and copy the bootmii folder you backup to your pc back to the sd-card. Or load the hackmii installer from HBC and under the bootmii menu, prepare the sd card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #886
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by HappyHappy View Post
    Registered just to say thanks. Crap dude I've tried other guides and everything thinks their guide is so simple and easy to follow but yours was the only one who actually worked. You saved me like 40 bucks I was gonna use to pay someone to do this for me. THANK YOU!!
    Thank you, glad you like it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #887
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca Error #004

    Hi All,

    So I updated the wii to 4.3 (stupid me) and now my homebrew channel was gone...but still some of my games still worked whilst other stopped working....

    now I am trying to restore everything...I am following the Softmod Guide...I used the Indian Jones Lego game to get Homebrew back and install bootmii as boot2...Now here is where the problems begin:




    1) Load HBC, press -HOME-, launch Bootmii, I just get black screen (and my disc drive area starts flashing blue)...

    I thought this might the freezing happening mentioned in part 2, and i tried to do IOS36- FIX.html but I can not seem to open my SD icon...every time I click my SD icon, I again get a black screen...

    ...I am a completely newbie on this and installed all this mods a year ago on it...I don't even remember what cios/ios version I had etc....Really really would appreciate your help

  9. #888
    New Member hkgan's Avatar
    Join Date
    Sep 2010
    Location
    Malaysia, KL
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks mauifrog, you are genius. I really salute you. Now i am doing the nand backup. Will proceed to Chapter 2.

  10. #889
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you!

    Thank you mauifrog

    I've installed all wads no problems, i've skiped part 2 because i didnt want to downgrade, now i think im stuck on part 3.

    i went to the mod manger and went to app and clicked on priiloader pressed B+/A, said it was done and to press any button and it froze so i restarted it and it loaded my back to mod manger, i went to manage priiloader an enabled disk/online updates saved the setting and it loaded me back to the wii menu...is that normal? and do i now go on to chapter 3?

  11. #890
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by HappyGamer View Post
    Thank you mauifrog

    I've installed all wads no problems, i've skiped part 2 because i didnt want to downgrade, now i think im stuck on part 3.

    i went to the mod manger and went to app and clicked on priiloader pressed B+/A, said it was done and to press any button and it froze so i restarted it and it loaded my back to mod manger, i went to manage priiloader an enabled disk/online updates saved the setting and it loaded me back to the wii menu...is that normal? and do i now go on to chapter 3?
    Yes, go to chapter 3
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •