Page 887 of 1818 FirstFirst ... 3877878378778858868878888898979379871387 ... LastLast
Results 8,861 to 8,870 of 18180

Thread: Guide: Softmod ANY Wii

  1. #8861
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by natheeralkabi View Post
    I did update my wii to 4.3u but i lost the homebrwe channel ver.1.0.8
    any chance to get it back that i don't have the requierd games to install homebrew.
    and if not can i downgrade to 4.2.
    thanks in advince
    If u read the guide properly like i suggested in your other thread u would have read the 'other desperate options' spoiler and no u cannot downgrade without getting homebrew up and running

  2. #8862
    New Member
    Join Date
    May 2011
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post

    I cannot back up my NAND.

    Step three of this guide says to backup your NAND. I am unable to do so. When I start bootmii I do not get icons. Instead I get the multi mod manager. If backing up the NAND is not optional how do I complete it from here. I have 4.1U by the way

    Thanks for any help.

  3. #8863
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, over the course of the last two days I've tried following this guide, but I'm completely stuck. At least as far as I can tell.

    I've got an original launch wii runing 4.3u. After finally getting SmashStack to work, I've made it through Chapter 1 and finally fought my way through the first part of Chapter 2(md5summer constantly wouldn't execute and when it did, would find errors). Now I can't for the life of me get BootMii to launch from the HBC. When I press Home, and then "launch bootmii" the screen just goes black and nothing happens. So I tried bypassing that by just clicking on the Multi Mod Manager icon on the main HBC screen, but that doesn't do anything either. So I honestly don't know what else to try and obviously don't want to just start trying random things or steps from other guides when I've already started this one.

    Does anyone have any idea what I need to do? Or is there a way to remove the HBC & BootMii that's installed and basically start over from the beginning? I've tried using SmashStack again to go back to see if I can uninstall HBC/bootmii but that's just locking after "valid ELF image detected"(tried 15 times).

    Any help would be amazing and I hope you understand my problems/noobishness.


    EDIT:::
    BootMii icon decided to show up in HBC. Clicking on icon shows that it's for Cboot2 Multi-Mod Manager, no version/coder/description info. Clicking load brings me to black screen with an error. Reads: Exception (Program) occurred! STACK DUMP.

    So I guess that's where I'm at now. I'm going to see if I can find some more info before calling quits for the the time being. Again, any help would be greatly appreciated.
    Last edited by JerrD74; 05-21-2011 at 01:28 PM. Reason: more information

  4. #8864
    New Member
    Join Date
    May 2011
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Great guide I followed everything and sure enough it was easy to follow.
    thank you.

    I have one question when trying to the Update 5/18/201 cios and cmios
    Do I put these wads files in the wad folder & install them with the WAD Manager?

    Also, what does the cios and cmios update do?

  5. #8865
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by ens04 View Post
    Great guide I followed everything and sure enough it was easy to follow.
    thank you.

    I have one question when trying to the Update 5/18/201 cios and cmios
    Do I put these wads files in the wad folder & install them with the WAD Manager?

    Also, what does the cios and cmios update do?
    The update does nothing extremely special. If you just followed the guide, you have the updated cios files already installed. But yes, you simiply install those wads with wadmanager. But like I said, if you followed the guide after the update date you already have them.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #8866
    New Member
    Join Date
    May 2011
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    The update does nothing extremely special. If you just followed the guide, you have the updated cios files already installed. But yes, you simiply install those wads with wadmanager. But like I said, if you followed the guide after the update date you already have them.
    I softmodded my wii using your excellent guide before 5/18/11.
    But since you said is nothing special. I'll postpone this update.

    Thanks again for the guide.

  7. #8867
    New Member
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have Softmoddedd wii using the twilight hack along time ago and i think i need to update my wii.

    I have seen the the update in Chapter 1 - Softmod with HBC channel installed.

    I am right to say that i just need to follow this i.e Chapter 1 - Softmod with HBC channel installed or do i need to do all the chapters, i.e chapter 2 and 3

  8. #8868
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So after some more trying, I think my problem lies with bootmii. I attempted to run a syscheck for you all to see if that would entice someone to help but everytime I run it, syscheck freezes just before the end when (I assume by what's onscreen) it's checking bootmii.

    So im guessing that unless I can get back to the screen from Chapter 1(when hbc and bootmii are originally installeded) that I can't progress any further. And anytime i try to do that through smashstack(original method, chapter 1), it freezes. So I think im done trying to get this to work until someone decides they can help me out or give me some pointers.

    Until then, thanks for the guide, and hopefully someone can help.

  9. #8869
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by JerrD74 View Post
    So after some more trying, I think my problem lies with bootmii. I attempted to run a syscheck for you all to see if that would entice someone to help but everytime I run it, syscheck freezes just before the end when (I assume by what's onscreen) it's checking bootmii.

    So im guessing that unless I can get back to the screen from Chapter 1(when hbc and bootmii are originally installeded) that I can't progress any further. And anytime i try to do that through smashstack(original method, chapter 1), it freezes. So I think im done trying to get this to work until someone decides they can help me out or give me some pointers.

    Until then, thanks for the guide, and hopefully someone can help.
    How far through the guide r u? Do u still have the bootmii files on your sd card?

  10. #8870
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008

    How far through the guide r u? Do u still have the bootmii files on your sd card?
    I have the bootmii files on my computer along with the hand & keys from when I backed it up at the end of chapter 1. Those bootmii files are what you mean right?

    So im at the beginning of 2. I have verified the sums of the modpack and the other file but when I do the next step (launch hbc, press home, launch bootmii, mmm loads...) screen just goes to black when I select launch bootmii.

    That's why I thought it may have not installed properly but then how could I have done the band backup, ya know? Just makes my head spin.
    Any thoughts?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •