Page 861 of 1809 FirstFirst ... 3617618118518598608618628638719119611361 ... LastLast
Results 8,601 to 8,610 of 18089

Thread: Guide: Softmod ANY Wii

  1. #8601
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by parcx.01 View Post
    It works Perfectly on the pc
    do you have any other SD card you can throw at the wii? seems a bit odd that the wii doesnt work but the pc does. when i encounter bad hardware, the first thing i do is see if i can duplicate the error on a separate machine. if i can, its the hardware. if i cant, its the software. in your case, it *might* be the wii's sd slot. AFAIK, none of the softmodding software has anything to do with the SD card other than an outlet to get said software onto the wii.

    can you format the SD card in the wii by chance?
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  2. #8602
    New Member
    Join Date
    Apr 2011
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    The only thing I can format in the wii is the system memory. Dont see any option to format the SDcard

  3. #8603
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by parcx.01 View Post
    The only thing I can format in the wii is the system memory. Dont see any option to format the SDcard
    if this were 2 computers... well technically it is.. id say that theres a good chance the SD slot just took a deuce on you. confirm this by swapping out your existing SD card for another one. if the issue persists with a different SD card, you could try a nintendo branded one.

    if THAT fails, id be 99% certain your SD slot is toast.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  4. #8604
    New Member
    Join Date
    Apr 2011
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by parcx.01 View Post
    I dont know about the SD slot being toast because when there is no card in it it says that the sd slot is empty but when I put in the SD card it just shows empty channel boxes.
    I'm going to try and load a picture of it and see if that works.
    Also Il try nd find another SD card.
    As a test I just loaded a picture the the SanDisk 2gb SD card and the wii was able to open the picture without any problems.
    So the SD card and the card slot on the wii work fine.

  5. #8605
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by black94850 View Post
    bonus information x 2 - i hold a ba in cs, various computer certs and am a network admin in a hospital. i like to think my education was worth it and i know what im talking about. no offense is ment by this, merely clarifying what i typed
    With all of that higher education you would think that you could find the edit button and avoid double posting.
    Quote Originally Posted by parcx.01 View Post
    I dont know about the SD slot being toast because when there is no card in it it says that the sd slot is empty but when I put in the SD card it just shows empty channel boxes.
    I'm going to try and load a picture of it and see if that works.
    Also Il try nd find another SD card.

    As a test I just loaded a picture the the SanDisk 2gb SD card and the wii was able to open the picture without any problems.
    So the SD card and the card slot on the wii work fine.
    Are you sure you did not mistake 3.3 for 4.3 on your system menu? Perhaps bb2 will work for you. It's worth a shot.

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #8606
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by black94850 View Post
    actually, youre wrong.

    FAT File System

    File Allocation Table - Wikipedia, the free encyclopedia

    a bit off topic i know, but SD cards do show up as just 'FAT' when you attempt to format them. FAT is also an option (as is fat32 and exFAT) when formatting (at least with my version of vista64 it is).

    bonus information - FAT12/16 is commonly referred to as FAT.
    bonus information x 2 - i hold a ba in cs, various computer certs and am a network admin in a hospital. i like to think my education was worth it and i know what im talking about. no offense is ment by this, merely clarifying what i typed



    its possible you have a bad SD card. does it identify and function as intended on your pc? can you write data to the card on your pc?
    All you did was prove yourself wrong. LOL Yes all of it is referred to as FAT. I just say FAT when referring to all FAT formats. But can't format something FAT. You have to choose FAT16 if that's what you want or FAT32 if that's what you want. Cards show up by the proper format i.e. FAT12/16/32 when using real partitioning software and it matters because they are all different and have different features. No offense taken because your links proved me correct. But we are getting too far off topic.

    Now as a mod stop double posting! The next time you double post you will be in trouble. Use the edit button. That's what it's there for! I have to go back through and clean up your mess and it's getting old.

    Edit: Skellinator is cleaning it up now too. LOL
    Last edited by Darkcide666; 05-02-2011 at 05:07 PM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  8. #8607
    New Member
    Join Date
    Apr 2011
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post

    Are you sure you did not mistake 3.3 for 4.3 on your system menu? Perhaps bb2 will work for you. It's worth a shot.
    Yup its 3.3U tripped checked

    FINALLY Got it to load the boot file!

    All I did was extract the folder to the desktop and then copy the contents to the sd card and it worked
    For some reason when i extracted it directly to the SD it didn't work.

    Damn this was dumb :P

    Anyways thanks for all the help hope I wont run into any more problems
    Last edited by parcx.01; 05-02-2011 at 05:40 PM.

  9. #8608
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by parcx.01 View Post
    Yup its 3.3U tripped checked

    FINALLY Got it to load the boot file!

    All I did was extract the folder to the desktop and then copy the contents to the sd card and it worked
    For some reason when i extracted it directly to the SD it didn't work.

    Damn this was dumb :P

    Anyways thanks for all the help hope I wont run into any more problems
    I'm guessing that when you extracted it, it was extracting as SD:\NameOfFile\directory\files instead of SD:\directory\files

  10. #8609
    New Member
    Join Date
    Apr 2011
    Location
    Sydney Australia
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi All,

    Been advised to post in this topic as I was following this tutorial

    I have had my 4.3e wii modified with a wode and st the same time they put on the HBC.
    I upgraded from HBC 1.0.7 to 1.0.8 and installed the wodeflow app for the kids.
    I tried to do a nand back up but when I try to load bootmii but just got a black screen.

    I also found I could not load a wad using a wad manager as was getting error -2011

    I then began following the softmod guide for softmod with homebrew channel installed when I got the message error -1035 at the point of loading the wad files.
    I read some more and it was suggested that since I was on IOS 58 to try another so I tried IOS35 but still get the same error -1035 for both IOS58 & 61 wad with message at bottom saying 2 did not complete.
    Looking at my syscheck log (which I have attached) I have

    IOS58 (rev 6176): USB 2.0
    IOS61 (rev 5662): No Patches

    Since these are higher revisions than the wad files (IOS58-64-v6175 & 10S61-64-v5661) can I now skip this step and move on to install the hackmi installer?

    I would appreciate your advice on how to proceed.
    Thanks in advance,
    Elmo00

    sysCheck v2.1.0b7 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 92285708
    Boot2 v4
    Found 74 titles.
    Found 46 IOS on this console. 17 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 2011/05/01.



  11. #8610
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Other desperate options <-----that spoiler tag in the guide.

    Is There Anyother Way To Get The Homebrew Channel On There Please????
    Its A 4.3 Wii Updated On The 2nd Of May 2011
    I Have Used The Guide Soft Mod Any Wii But It Wont Copy Indiana PWNS To Wii Memory :-(
    Is There Any Other Way To Get The Homebrew Channel On My Wii ?
    I Try And Copy It After Deleteing The Saved Game (Like It Tells You To Do In The Guide) But It Says That It May Have Not Been Copyed. So I Looked In The Save Game Memory & Its Not There (Even Tryed Going Back Into The Game & Loading It But Can't ....Only Play New Game.) I Have Even Tryed Move To Memory But It Wont Do That.
    Last edited by XxXHelenXxX; 05-03-2011 at 07:48 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •