Page 855 of 1832 FirstFirst ... 3557558058458538548558568578659059551355 ... LastLast
Results 8,541 to 8,550 of 18319

Thread: Guide: Softmod ANY Wii

  1. #8541
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Moshe1010 View Post
    I think I broke my Wii :\
    It all worked, everything was fine, till I made something stupid. I loaded priiloader and then I chose under "Installed file" or something like that the USB Loader GX instead the one that this guide had ( I made first by the one that this guide has but I didn't like it so I changed to USB Loader GX).
    After I made this, I chose on Autoboot then Installed file and now my Wii doesn't want to boot. It just not showing anything on the TV, my LCD shows me "NO SIGNAL" as always when nothing is connected. Can I do something about it? or I'm done? I don't have any backup files or anything like that.
    Turn off the wii, then power it back on while holding the reset button.

    Go to settings set autoboot: system menu

    Your wii should power up without problem

  2. 1 User Says Thank You Red_Gh0st For This Useful Post


  3. #8542
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Turn off the wii, then power it back on while holding the reset button.

    Go to settings set autoboot: system menu

    Your wii should power up without problem
    It worked. Thanks man!!
    Last edited by Moshe1010; 04-29-2011 at 05:33 PM.

  4. #8543
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Moshe1010 View Post
    It worked. Thank man!!
    You can set to autoboot an app from priiloader by following this guide- http://www.wiihacks.com/other-faq-gu...ates-more.html

    There are a few apps forwarders .dol files including usb loader gx, for you to autoboot

  5. 1 User Says Thank You Red_Gh0st For This Useful Post


  6. #8544
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    You can set to autoboot an app from priiloader by following this guide- http://www.wiihacks.com/other-faq-gu...ates-more.html

    There are a few apps forwarders .dol files including usb loader gx, for you to autoboot
    I will try this, thanks again.

  7. #8545
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    IOS was USA 4.3 and is now 4.1

    Hi, I'm hoping someone can help. I followed the tutorial and everything went as described and everything works as it should, I think. Except I started with IOS 4.3 and now I have 4.1. There was an IOSUpdate step, but it says to skip if you're already on 4.3. Will I be unable to play my backups of the newer games without having a more current IOS, like 4.2 or 4.3? Should I even be concerned? Thanks for any help.

  8. #8546
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    LOL...you are a little confused. There is nothing to worry about. You started out on system menu 4.3 and downgraded to system menu 4.1, that is what the guide is designed to do. IOS are different than system menu.

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #8547
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh awesome, thanks. I was worried I was maybe screwing something up. In the Wii settings view it says 4.1, but I guess that's like you said, the system menu version. Thanks for the quick reply.

  11. #8548
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    Hi I have lego star wars the complete saga, is that the game I need for the disc exploit.

    Thanks

  12. #8549
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts

    great tut

    just a little advice after installing bootmii as iso as that was my only option (black wii) i made a nand backup can someone point me to a tutorial how to restore it if i bricked it also ive got philloader as i followed the quide to a tee but i did read elsewere that my wii isnt unbrickable thanks guiys

  13. #8550
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by scousetomo View Post
    just a little advice after installing bootmii as iso as that was my only option (black wii) i made a nand backup can someone point me to a tutorial how to restore it if i bricked it also ive got philloader as i followed the quide to a tee but i did read elsewere that my wii isnt unbrickable thanks guiys
    Its dangerous restoring a nand backup when you could only install bootmii as an ios. The reason for the nand back up is if you wre to ever fully brick you can send the nand and keys to a nand programmer to get the wii unbricked.

    But anyway to restore a nand backup you just put the bootmii folder on the root of the sd card and also put the nand and keys on the root as well. You go into the bootmii menu and select the icon with sd card going to chip, but as seen as you have installed it as a ios bootmii will warn you that the operation can be dangerous. So not advised to do it..


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •