Page 854 of 1832 FirstFirst ... 3547548048448528538548558568649049541354 ... LastLast
Results 8,531 to 8,540 of 18317

Thread: Guide: Softmod ANY Wii

  1. #8531
    New Member
    Join Date
    Apr 2011
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Problem #2:

    So I go into the stage builder.. no maps, ok great. Then i go to the menu, put the sd card in, open stage builder, and stage builder opens. Not the SD card. There is a second thing next to the NEW with a 1 under it and a loading sign.

  2. #8532
    New Member
    Join Date
    Apr 2011
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wiimote wont connect

    I just made a NAND backup and my wiimote will not connect anymore. I tried resyncing it but nothin. Please help

  3. #8533
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    If bootmii will not load MMM, there is an alternate method at the end of chapter 2. So if cboot2 does not work, use the alternate ABHPROT method.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #8534
    New Member omegaman7's Avatar
    Join Date
    Feb 2011
    Posts
    112
    Thanks
    12
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by Oathdynasty View Post
    Problem: I put it all on my SD card (its a mini SD card in a card reader that will fit, but my wii recognizes it) and go to the stage builder, and nothing happens.
    Help?

    Well my Wii says I can't use that SD card (its a small SD in a card reader) So can I use a flash drive to load HackMii and the smash stack?
    What kind of card/reader? My first mod(my brothers wii), I used a 2Gb Kingston micro, with it's Kingston reader. I had virtually zero troubles. Even if my Wii is 4.1 or 4.2, I'm gonna use this soft mod procedure, because it's no doubt more complex than banner bomb. And I want to become more comfortable with it

  5. #8535
    New Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    11
    Thanked 0 Times in 0 Posts
    I feel foolish asking but I can't seem to find the hacks_hash.ini file anywhere...I've downloaded all the files and searched high and low within the folders but nada? Can someone guide me to where I might find it?

  6. #8536
    New Member
    Join Date
    Apr 2011
    Location
    Uk
    Posts
    1
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thank you mauifrog This Guide worked great did my first softmod yesterday after buying the batman game cheap. 100% no problems.

  7. #8537
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, i must first say thanks a lot for the guide, i have done everything as it says and there were no errors so i supose its working, bcz i still dont have a hard drive to try it.
    so, the problem is when i tried playing wii sports+ wii sports resort it showed something, i cant remember now what it was but i was thinking that it was to update the wii to 4.3 again in order to play the game so i said no, the problem is my brother didnt know and he said yes but when i got to the wii system it still says its in the version 4.1. does anyone knows what it is that showed on the wii sports before playing and i wanna know too if someone knows if it done something and now im unable to play games on the hard drive. since i still dont have one i cant try to know if its working

  8. #8538
    New Member Chubbs's Avatar
    Join Date
    Sep 2008
    Posts
    108
    Thanks
    5
    Thanked 45 Times in 17 Posts
    Wii Sports Resort requires the new motion controllers (or the add-on).. and for the first run.. requires you to watch and go through a small tutorial. This is what your brother probably saw.

    If you followed the guide completely.. then you should have also loaded Priiloader.. and blocked system updates. The reason you are still on 4.1 (which is correct).

    As far as not having a hard drive yet.. you can also try a USB Key with a small WBFS game. Something like "Super Mario All-Stars" is only 16MB; "Wii Play" is only 94MB (These are both GAME only in WBFS format).

  9. #8539
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh ok, thank you, ill try plaiyng super mario all stars. as for the wii sports my brother said it was like it installed something, he doesnt know english so well, he said that it showed that bar like when its installing something

  10. #8540
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I think I broke my Wii :\
    It all worked, everything was fine, till I made something stupid. I loaded priiloader and then I chose under "Installed file" or something like that the USB Loader GX instead the one that this guide had ( I made first by the one that this guide has but I didn't like it so I changed to USB Loader GX).
    After I made this, I chose on Autoboot then Installed file and now my Wii doesn't want to boot. It just not showing anything on the TV, my LCD shows me "NO SIGNAL" as always when nothing is connected. Can I do something about it? or I'm done? I don't have any backup files or anything like that.
    Last edited by Moshe1010; 04-29-2011 at 05:06 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •