Page 842 of 1833 FirstFirst ... 3427427928328408418428438448528929421342 ... LastLast
Results 8,411 to 8,420 of 18329

Thread: Guide: Softmod ANY Wii

  1. #8411
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by infectedpsyche
    Okay, new question that's directly related to the guide. After fully completing the guide following all instructions for a red 4.3u wii, are there any further modifications I need to make to play backup gamecube games via a disc?
    You cant play gc backups from disc on a red wii because of the drive that wont read dvd-r +r, d3-2 or d4 drive

    Richardsito sent this from his iTouch

  2. 1 User Says Thank You Red_Gh0st For This Useful Post


  3. #8412
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    just clicked on that he said red wii lol (wont play backup discs) thanks richardsito
    thanks to bmarlo for this signature


  4. #8413
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by peire

    still nthing to do with the guide, use the search function to find the guide on useing gamecube games on the wii
    Yes it was pertaining to the guide, I was trying to figure out if the guide I followed (this one) made it to where I could play gamecube backups.

    Richardsito: thanks, I didn't know that.

  5. #8414
    New Member buloy's Avatar
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    17
    Thanked 4 Times in 4 Posts
    Mauifrog
    My friend try to softmod his 4.3K wii, but he make a mistake, now he give me this wii to fix.
    When i power on this wii, on the tv screen just a line with green and pink colour. And if i put this wii to enter recovery menu via savemiifrii, the system menu is 4.1K. I believe he mess up at the region change part.
    There is a possibility this wii can be fix ?
    Any advice will be help, thanks.
    Last edited by buloy; 04-22-2011 at 06:19 AM.

  6. #8415
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by buloy
    Mauifrog
    My friend try to softmod his 4.3K wii, but he make a mistake, now he give me this wii to fix.
    When i power on this wii, on the tv screen just a line with green and pink colour. And if i put this wii to enter recovery menu via savemiifrii, the system menu is 4.1K. I believe he mess up at the region change part.
    There is a possibility this wii can be fix ?
    Any advice will be help, thanks.
    Sh*t, very bad to make mistake with Korean wii. Only NAND reprogramming can fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 2 Users Say Thank You to mauifrog For This Useful Post


  8. #8416
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I'm doing something wrong or missing a step somewhere:

    When I start a new game then exit to the Wii Menu then go into the SD card I don't see anything there to copy. What am I missing?

    I've downloaded the provided file for Indiana PWNS onto my 2GB SD card. I have the Indiana Jones Original Adventures. Not sure why it's not working.

    Help. Thanks ahead of time.

    By the way I have a black wii 4.3u system.

  9. #8417
    Banned
    Join Date
    Apr 2011
    Location
    Chester, Il
    Posts
    125
    Thanks
    67
    Thanked 22 Times in 21 Posts
    Quote Originally Posted by ryver31
    I think I'm doing something wrong or missing a step somewhere:

    When I start a new game then exit to the Wii Menu then go into the SD card I don't see anything there to copy. What am I missing?

    I've downloaded the provided file for Indiana PWNS onto my 2GB SD card. I have the Indiana Jones Original Adventures. Not sure why it's not working.

    Help. Thanks ahead of time.

    By the way I have a black wii 4.3u system.
    Just extract the files to the sd card an run the exploit.

    Sent with my WX445 using WiiHacks App!

  10. #8418
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Justin M.F. Perkins View Post
    Just extract the files to the sd card an run the exploit.

    Sent with my WX445 using WiiHacks App!
    When I just put the SD Card in and start the game there is no file to Load.

    When I just put the SD Card in and go to the Wii options-data storage-wii then click SD there is nothing there.

  11. #8419
    Banned
    Join Date
    Apr 2011
    Location
    Chester, Il
    Posts
    125
    Thanks
    67
    Thanked 22 Times in 21 Posts
    Then you don't have it done right go try rereading the guide an then do it cuz it's worked for me on the 10 systems I've done!!

  12. #8420
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts

    great tutorial

    hi just a quick question in new to this im on 4.3e ive softmodded succesfully do i need to install the 4.1 system menu or not i did on mine and ive got to do my friends any advice is appreciated

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •