Page 821 of 1824 FirstFirst ... 32172177181181982082182282383187192113211821 ... LastLast
Results 8,201 to 8,210 of 18237

Thread: Guide: Softmod ANY Wii

  1. #8201
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by andersonla80 View Post
    Also, I'm assuming if I were to buy a new Wii, it would be update 4.3, but does it make a difference if I use "Smash Stack - Works with 4.3u/j/e/k" instead of "Indiana PWNS - Works with 4.3u/e"
    Thank You Very Much
    it might be 4.3 it mightt not you can never tell untill you turn it on if it is 4.3 yes you can use smash stack
    thanks to bmarlo for this signature


  2. 1 User Says Thank You peire For This Useful Post


  3. #8202
    New Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    11
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Cool awesome Thanks Peire

  4. #8203
    Banned
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks a lot for this guide worked perfectly for me without any troubles at all

  5. #8204
    New Member
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    The softmod went fine, but I can't start up any usb loaders and HBC is running on IOS35 v4.16. Is it possible to restart the softmodding process from scratch?

  6. #8205
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by Jman1231123 View Post
    The softmod went fine, but I can't start up any usb loaders and HBC is running on IOS35 v4.16. Is it possible to restart the softmodding process from scratch?
    yes you can start the guide again if you need to
    thanks to bmarlo for this signature


  7. #8206
    New Member
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So I don't need to uninstall/reinstall anything? Just start over from chapter 1?

  8. #8207
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    ye just over right everything
    thanks to bmarlo for this signature


  9. 1 User Says Thank You peire For This Useful Post


  10. #8208
    New Member
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    oh ok, thanks

  11. #8209
    New Member
    Join Date
    Oct 2010
    Location
    south africa
    Posts
    35
    Thanks
    22
    Thanked 1 Time in 1 Post
    i softmodded my wii last year but my homebrew browser has never worked. it says unable to mount usb/sd device. i have tride putting my hdd on port 0 and on port 1 but no luck. my homebrew channel does work though. any advice

  12. #8210
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by tmeer View Post
    i softmodded my wii last year but my homebrew browser has never worked. it says unable to mount usb/sd device. i have tride putting my hdd on port 0 and on port 1 but no luck. my homebrew channel does work though. any advice
    Maybe the homebrew browser doesn't like you HDD? It's no big loss though. You're not missing out on anything.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •