Page 810 of 1831 FirstFirst ... 31071076080080880981081181282086091013101810 ... LastLast
Results 8,091 to 8,100 of 18304

Thread: Guide: Softmod ANY Wii

  1. #8091
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    there is a guide on this site for that game post in there for help on the game
    thanks to bmarlo for this signature


  2. #8092
    New Member victormff's Avatar
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hi..
    Will it work for the exact same guide I followed...?? I've seen many suggestions from differents posts...
    Thanks

  3. #8093
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by victormff
    Hi..
    Will it work for the exact same guide I followed...?? I've seen many suggestions from differents posts...
    Thanks
    There's only one black ops guide

    Dont really understand your q tho

    Richardsito sent this from his iTouch

  4. 1 User Says Thank You Red_Gh0st For This Useful Post


  5. #8094
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    thanks to bmarlo for this signature


  6. 1 User Says Thank You peire For This Useful Post


  7. #8095
    New Member victormff's Avatar
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    it worked with ios250....
    thanks

  8. #8096
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Watch what you say please.. This is a family site and younger users do prowl the forum..

    I have to note:
    First - You should Rip the game from the original disk.. Try it with CFG instead.
    second - Some USB sticks are NOT compatible.
    Sorry, point noted about the language.

    I've checked, and my usb stick seems to be ok. Sandisk cruzer 8gb. Iv'e tried a 4gb, but same problem occurs.

    Sometimes, neogamma says 'mouting usb' and counts down. Most of the time it just wont register anything. I've tried changing the region settings, the video settings, the hack settings, but nothing works.

    Any suggestions from the wiihacks sages? All ideas gratefully accepted.

  9. #8097
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Try configurable usb loader. You can find a thread with the latests versions by me at the "software backup loaders" forum.

  10. #8098
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Try configurable usb loader. You can find a thread with the latests versions by me at the "software backup loaders" forum.
    Thanks, I've got cfgloader installed as a channel but it wont load. The screen goes black and it dumps back to the wii menu. I just opened usb loader gx through MMM and that at least loads and recognises the usb drive. I can see the files on there, but they wont load. When I installed usb loader gx as a channel, it crashes like cfgloader does.

    Seems like something serious. Perhaps I missed a step when installing the cios mods in this sticky? Why would the loader see my files but not load them?

    It's killing me. I have no idea what to do.

  11. #8099
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Are you sure you're loading from a channel and not a forwarder?

    If it's a forwarder you still need the app in the apps folder on ur sd card.
    SD:/apps/usbloader/boot.dol


    Also, if you try to launch a game and black screens then your usb might not be set as primary and active.

  12. #8100
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I got the .wad file and installed it through MMM. I've got the app on there as well, I can load that through the HBC. But the channel doesnt work.

    Update: Usb loader gx will open after some tweaking. I have two games on my usb; Zelda and Mario Galaxy 2. Neither of them will load. All I get is a black screen and a freeze.

    Update2: Now my copy of Wii Sports on disc has stopped working. Just gets better and better. No idea what I have done to make it suddenly stop working.

    Anyone have any ideas?
    Last edited by loramarthalas; 04-08-2011 at 12:32 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •