Page 801 of 1833 FirstFirst ... 30170175179179980080180280381185190113011801 ... LastLast
Results 8,001 to 8,010 of 18329

Thread: Guide: Softmod ANY Wii

  1. #8001
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay guys, sorry for the hassle. Unfortunately I'll have to buy a new SD card

  2. #8002
    New Member
    Join Date
    Mar 2011
    Location
    California
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well good news is that u can probably find one under $10 ?

    Sent from my iPhone using WiiHacks

  3. #8003
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Hayatogt
    hey all thanks again for thread...
    but now im running into another problem...
    most of my games are loading fine but the PAL games load up with a colorless screen scrolling up and down..but the game
    is playing in the background..
    i installed the modpack-ntsc-u because im using the us wii but is there a way i can changed the region and force PAL? because i
    used to have that option in neogamma but your disc channel just autoboots the game..
    Force NTSC in your loader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #8004
    New Member omegaman7's Avatar
    Join Date
    Feb 2011
    Posts
    112
    Thanks
    12
    Thanked 14 Times in 11 Posts
    Yah the SDHC situation is rather irritating. I've tried to use them despite the known problems. Installing Wads(emulating Nand) to any SD card seems unsupported. However...installing Wad's to internal Nand, and then moving the channel to even SDHC cards, seems to work 100% so far. I've moved 4 Channels over to the 4Gb SDHC card without trouble. So when others say "Some Wiiware doesn't like SDHC" i'm not sure which ones. Because so far, the HC card has been trouble free. Obviously for the softmod though, I used a 2gb Micro with a reader.

  5. #8005
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Did you format the HDD properly?
    It was already formatted to NTFS so I just set it to active? That's what the 'NTFS Hard Drives ...' guide says??

  6. #8006
    New Member
    Join Date
    Mar 2011
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    in CHAPTER 3 , I am confuse How to install this Package App_Pack.Zip. I already Extract on SD Card root. After extract i insert SD Card in Wii. I can see 1)-configurable USB Loader , 2)-Homebrew Browser, 3)-Savegame Manager , 4)-WiiMC. When I click any one of them shows three Buttons like Delete, Load & Back, So I like to know How to Install this 4 things.

    As well as I keep it ready my new 320 GB Ext HDD and I already did FAT32 format on it and i gave name WiiHDD,.
    But not connected yet to Wii, still waiting to connect, because of any thing goes wrong again.
    So first I like to know How to install this AppPack.zip Package


    Thanks

  7. #8007
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    its already installed, just click Load on the program...


  8. 1 User Says Thank You Brian For This Useful Post


  9. #8008
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by steve1221 View Post
    It was already formatted to NTFS so I just set it to active? That's what the 'NTFS Hard Drives ...' guide says??
    Try Fat32 use the guide in my signature.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #8009
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by steve1221 View Post
    It was already formatted to NTFS so I just set it to active? That's what the 'NTFS Hard Drives ...' guide says??
    and it will state you how to set it active in the NTFS guide, where this question should of been posted...


  11. 1 User Says Thank You Brian For This Useful Post


  12. #8010
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by desperado836 View Post
    and it will state you how to set it active in the NTFS guide, where this question should of been posted...
    The question was if this guide has everything to get a usb hd working, to which the answer seems to be yes. The active question wasn't asked by me (and it is).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •