Page 80 of 1831 FirstFirst ... 30707879808182901301805801080 ... LastLast
Results 791 to 800 of 18301

Thread: Guide: Softmod ANY Wii

  1. #791
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    btw, im ignoring site rules by posting successive posts and not using the "Edit" button which I now fully realize is my friend
    Last edited by nightstah; 09-15-2010 at 07:07 PM. Reason: Message above directed at OP

  2. #792
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    Don't you best think this question is asked in-thread on whichever guide you followed? Says "error" is meaningless without context (what you were doing) and specifics (the exact error/manner it presented itself). Please re-ask in the proper thread.

    Edit: read your previous post that I've edited. Also, be aware Dane (not your model, but make) has a 1.5tb drive on gbatemp's USB compatibility list that is classified as "incompatible," this may be true for your 500gb Dane drive as well.
    Last edited by nightstah; 09-15-2010 at 07:15 PM.

  3. #793
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, so I had a Wii on 4.2 that I had softmodded using the bannerbomb exploit. I had homebrew channel installed I was able to play the backup of my games from an external hard drive using USB Loader GX. Everything worked great. I even had USB Loader GX installed as a channel on my Wii. But recently someone was trying to go on the Wii Shop Channel on my Wii, but before you could even get to the Wii Shop Channel it displayed the notice that there was an update to the Wii Shop Channel and to perform a system update. So naturally they tried to perform the system update. I didnt see this until I just happened to walk by as I saw what they were doing and naturally I thought to myself "Oh No!!!". By this point the progress bar was halfway done with the system update. So the first thing that I thought of to do was I disconnected they Wii from the outlet to turn it off. Then I plugged it back in and turned it on and it still worked, it was not bricked. These are some things I noticed after I turned it back on.

    1. My Homebrew channel was gone (naturally).

    2. My USB Loader GX channel was still there. (and it still works)

    3. I can still play all of my backups from the external hard drive connected to my Wii.

    4. My Wii version now says 4.3U.

    5. Even though my version says 4.3U I still can not access the Wii Shop Channel, it still says that I need a system update. (Not that its a big deal or anything I very rarely even use it, I just found that odd).

    6. When I try to access the Nintendo Channel, it says "WiiConnect24 setting is not turned on.", "Error Code: 109139". (My WiiConnect24 setting is set to "Off", is it giving me this error simply because my WiiConnect24 is off or does it have something to do with the system update that was performed on the Wii.)

    I guess now im wondering should I:

    a. Try to install the Homebrew channel again using either the Indiana PWNS or the Smash Stack method.

    b. Just leave my Wii alone and dont attempt to install Homebrew since the Wii works, USB Loader GX channel works and honestly this is the main reason I softmodded my Wii in the first place (to play my backups from the external hard drive).

    And no I did NOT make a NAND backup the first time that I softmodded (when the Wii was at 4.2), I know that I should have but I didnt.

    So if any one out there has any ideas or suggestions on what I should/could do I would love to hear them, any input would be appreciated. Thanks guys and sorry for the long post.

  4. #794
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by hkgan View Post
    Hi mauifrog, I am using 2.0J and don't know whether my wii is with a modchip installed. How to check whether is modchip installed ? If Not, what should I need to do ? Hope you can guide me. Thanks.
    Update to 3.0-4.2 via disk, or use the twilight hack method.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #795
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by juwepogi View Post
    hi mauifrog, i have successfully installed the 4.3 softmod on my black wii, but the problem now is i dont know how to use my hdd to play games, ive used the wfbs and fat32 guides and it still says error when i go to usb channel, can u kindly provide steps for me to be able to resolve this issue that i am facing? thank you and have a good day..

    btw, im using a 500gb DANE-ELEC HDD
    I have no idea, perhaps the wii does not like your HD. Probably check with the compatibility list and see how others have fared with your drive.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #796
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by aranda5823 View Post
    Ok, so I had a Wii on 4.2 that I had softmodded using the bannerbomb exploit. I had homebrew channel installed I was able to play the backup of my games from an external hard drive using USB Loader GX. Everything worked great. I even had USB Loader GX installed as a channel on my Wii. But recently someone was trying to go on the Wii Shop Channel on my Wii, but before you could even get to the Wii Shop Channel it displayed the notice that there was an update to the Wii Shop Channel and to perform a system update. So naturally they tried to perform the system update. I didnt see this until I just happened to walk by as I saw what they were doing and naturally I thought to myself "Oh No!!!". By this point the progress bar was halfway done with the system update. So the first thing that I thought of to do was I disconnected they Wii from the outlet to turn it off. Then I plugged it back in and turned it on and it still worked, it was not bricked. These are some things I noticed after I turned it back on.

    1. My Homebrew channel was gone (naturally).

    2. My USB Loader GX channel was still there. (and it still works)

    3. I can still play all of my backups from the external hard drive connected to my Wii.

    4. My Wii version now says 4.3U.

    5. Even though my version says 4.3U I still can not access the Wii Shop Channel, it still says that I need a system update. (Not that its a big deal or anything I very rarely even use it, I just found that odd).

    6. When I try to access the Nintendo Channel, it says "WiiConnect24 setting is not turned on.", "Error Code: 109139". (My WiiConnect24 setting is set to "Off", is it giving me this error simply because my WiiConnect24 is off or does it have something to do with the system update that was performed on the Wii.)

    I guess now im wondering should I:

    a. Try to install the Homebrew channel again using either the Indiana PWNS or the Smash Stack method.

    b. Just leave my Wii alone and dont attempt to install Homebrew since the Wii works, USB Loader GX channel works and honestly this is the main reason I softmodded my Wii in the first place (to play my backups from the external hard drive).

    And no I did NOT make a NAND backup the first time that I softmodded (when the Wii was at 4.2), I know that I should have but I didnt.

    So if any one out there has any ideas or suggestions on what I should/could do I would love to hear them, any input would be appreciated. Thanks guys and sorry for the long post.
    Install MMM-250.zip to your HD and load it from your usbloader. Follow my "Guide: Softmod Any Wii" linked below. Follow the 4.1-4.2 Bannerbomb 2 method, except you will load MMM via usbloader. Everything else is the same, use all the files included in the guide. Do chapter 1-3 and enjoy.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #797
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I some time ago I installed fine the guide when it had USB Loader GX bundled. Current guide changed and updated the cios


    Same

    1OS236.wad
    cIOS16-v257.wad
    cIOS249[38]-v17.wad
    LoadMii.wad
    IOS38-64-v3867.wad
    IOS53-64-v5406.wad
    IOS55-64-v5406.wad

    Same but renamed

    cIOS30-v6174.wad cIOS30-v6174-TED.wad
    cIOS36-v3094.wad cIOS36-v3094-TEND.wad
    cIOS50-v4889.wad cIOS50-v4889-TED.wad
    cIOS60-v6174.wad cIOS60-v6174-TED.wad
    cIOS70-v6174.wad cIOS70-v6174-TED.wad
    cIOS80-v6174.wad cIOS80-v6174-TED.wad


    New versions
    cIOS202[57]-v5.wad cIOS202[60]-v5.1.wad
    cIOS250[57]-v19.wad cIOS250[57]-v20.wad
    Neogamma Channel - R8.wad Neogamma CHANNEL r8 Auto Mod-NEOG.wad

    swaped? 222 -> 223 and 223 -> 222 with minor changes?
    cIOS222[38+37]-v4.wad cIOS222[38]-v4.wad
    cIOS223[38]-v4.wad cIOS223[37-38]-v4.wad

    New

    cIOS11-v6174-TED.wad
    cIOS20-v6174-TED.wad
    cIOS224[57]-v5.1.wad
    cIOS247[37]-v20.wad
    cIOS248[56]-v20.wad
    cIOS9-v6174-TED.wad
    cIOS90-v6174-TED.wad
    cmios-v4_WiiGator_GCBL_v0.2.wad
    USBLoaderCFG_Forwarder-UCXF.wad

    Deleted
    USB Loader GX-Forwarder.wad


    I still on 4.3u (didn't down to 4.1, I don't find a reason and was optional)

    Did I should update again for new cios? How? Run all the guide again? I should stay how I'm now if its working well?

    Thans, It's a great guide.
    Juan.

  8. #798
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by juan200198 View Post
    I some time ago I installed fine the guide when it had USB Loader GX bundled. Current guide changed and updated the cios


    Same

    1OS236.wad
    cIOS16-v257.wad
    cIOS249[38]-v17.wad
    LoadMii.wad
    IOS38-64-v3867.wad
    IOS53-64-v5406.wad
    IOS55-64-v5406.wad

    Same but renamed

    cIOS30-v6174.wad cIOS30-v6174-TED.wad
    cIOS36-v3094.wad cIOS36-v3094-TEND.wad
    cIOS50-v4889.wad cIOS50-v4889-TED.wad
    cIOS60-v6174.wad cIOS60-v6174-TED.wad
    cIOS70-v6174.wad cIOS70-v6174-TED.wad
    cIOS80-v6174.wad cIOS80-v6174-TED.wad


    New versions
    cIOS202[57]-v5.wad cIOS202[60]-v5.1.wad
    cIOS250[57]-v19.wad cIOS250[57]-v20.wad
    Neogamma Channel - R8.wad Neogamma CHANNEL r8 Auto Mod-NEOG.wad

    swaped? 222 -> 223 and 223 -> 222 with minor changes?
    cIOS222[38+37]-v4.wad cIOS222[38]-v4.wad
    cIOS223[38]-v4.wad cIOS223[37-38]-v4.wad

    New

    cIOS11-v6174-TED.wad
    cIOS20-v6174-TED.wad
    cIOS224[57]-v5.1.wad
    cIOS247[37]-v20.wad
    cIOS248[56]-v20.wad
    cIOS9-v6174-TED.wad
    cIOS90-v6174-TED.wad
    cmios-v4_WiiGator_GCBL_v0.2.wad
    USBLoaderCFG_Forwarder-UCXF.wad

    Deleted
    USB Loader GX-Forwarder.wad


    I still on 4.3u (didn't down to 4.1, I don't find a reason and was optional)

    Did I should update again for new cios? How? Run all the guide again? I should stay how I'm now if its working well?

    Thans, It's a great guide.
    Juan.
    You only need to update if there is something you wish to try that is not working for you, say fat32 loading. The update switched from usbloader to cfgloader, and defaulted to ios250. Ios250 supports fat32, ios249 does not but supports triforce.
    Hermes ios where rearraged to match other recommendations on this site, only minor change
    Added ios224 base 57
    Added ios247 base 37 r20
    Added ios248 base 56 r20
    Updated ios250 base 57 to r20
    Added cios9/11/20 to add support for SM 1.0-4.3+ for those who like to brick their wii by installing the wrong SM.
    Removed usbloader gx channel, added cfgloader channel.

    Also added homebrew browser, savegame manager, wiimc, and cfg usbloader to the final sd card.

    You don't need to update anything if your wii is doing what you want. But if you do want to update, download the chapter 2 files (this also has a shop channel v20 update if you need it)
    Extract those files to sd:\
    Delete sd:\wad cios60\70\80
    Then install the rest, there are others you could delete but it does not matter to install them again. cios60/70/80 are patched system ios and we should not mess with them to much as they are very important, in your case cios80, nothing works without it for you.
    Doing that would update your cios 202-250 and add the other new additions, cios9/11/20/90 plus the cfg loader channel.

    So, if you don't have to many game on your HD, I suggest you set it up as FAT32 and use the cfg usbloader, which will give you all needed options should you need it. USB loader gx is fine, but it has its issues and is not actively developed as it was.

    But if it is working for you, no need to do anything.

    HBC is on 1.08 and should be running on ios58.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #799
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help Please??

    Hi im a newbie and im trying to hacking my virgin wii(4.3E), I've been using the softmod any wii guide and so far have done all of chapter 1 without any blackouts, freezes, no problems. Its chapter 2 im having trouble with, I've downloaded the modpack-anywii file to my computer and extracted it in a folder, how do i verify the sums?

    im using a sandisk 2gb sdcard, with the files ive got on their from chapter 1 do i keep them on the sd or can i delete them? (i have copies of every files on the sd on computer)

    Thank You

  11. #800
    New Member hkgan's Avatar
    Join Date
    Sep 2010
    Location
    Malaysia, KL
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi mauifrog, I am using 2.0J, and have successful install the 2.0-3.4 use the Twilihgt Hack. (I am using Zelda US version and able to load and install Bootmii as boot 2 and nand backup and install Wad Manager). My problem is when I extract MMM-58-61Hackmii_0.8_BB1.zip (even I try files B, C, D, E), I still not able to go to wii setting - data management - channels-SD-Load the boot.dol. BTW, I still found my version still 2.0J. Is there something wrong ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •