Page 791 of 1825 FirstFirst ... 29169174178178979079179279380184189112911791 ... LastLast
Results 7,901 to 7,910 of 18250

Thread: Guide: Softmod ANY Wii

  1. #7901
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    ok np.......
    thanks to bmarlo for this signature


  2. #7902
    New Member
    Join Date
    May 2009
    Posts
    146
    Thanks
    3
    Thanked 6 Times in 6 Posts
    hey guys is there a way to reverse this..
    cause now it got me scared incase they do end up mess up and update the wii again..cause now the system says 4.1u..and i need the hack .ini for 4.1u..

    im guessing from now on everything i do is going to be for 4.1u???



    Select the folder "System Menu 4.1" -press A
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    Press (1) to "Install all Wads" - Press A
    3 wads should install without error
    "Press any button to continue"
    Be sure all 3 wads install, very important
    This installs a version patched SM, which I recommend. If this bothers you, don't do it.
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You

  3. #7903
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    so your saying you havent got the hacks.ini for priiloader on the root of you sd card to set the blocks ?
    thanks to bmarlo for this signature


  4. #7904
    New Member
    Join Date
    May 2009
    Posts
    146
    Thanks
    3
    Thanked 6 Times in 6 Posts
    ya.it was working before i redid the steps..causewhen the guide says 25 wads..not at all even in the mod pack there is like15..so i got confused and downloaded it again incase i mest it up and re did that step.. including the 4.1..

  5. #7905
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Whe you combine the mod pack with the cios pack there will be 25 wads.

    If you use you noggin you should be ok. I updated my softmod the other day with this guide and it took all of 5 minutes.
    Last edited by narse1979; 03-31-2011 at 05:16 AM.


  6. #7906
    New Member
    Join Date
    May 2009
    Posts
    146
    Thanks
    3
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by techker View Post
    ok will try

    Spoiler

    ok so i did it and it instaled ll of it with no errors..

    but my priiloader will not load hacks..no system hacks for v54449...

    and my hack.ini is in theroot.

    Spoiler



    juse noticed

    System Menu 0.0U (v54449)

  7. #7907
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Your problems are unrelated to this guide and there is no reason to double post just to quote yourself. There is an edit button for a reason.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  8. #7908
    New Member
    Join Date
    Jan 2009
    Posts
    39
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    please post your question in the cfg loader guide or the hdd format your on guide that problem will be with either them nothing to do with this guide if you did it correctly
    will do sorry wasnt sure where to post thank you

  9. #7909
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Same problem as techker , i installed sysmenu 4.1E v54449 with priiloader 0.4 . Now hacks.ini doesn't work . Can i find another or just install 0.6 and that will work ?

  10. #7910
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help!!!

    I followed everything as described and still cant open the file with smash stack using the stage builder... What can i do!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •