Page 79 of 1825 FirstFirst ... 29697778798081891291795791079 ... LastLast
Results 781 to 790 of 18246

Thread: Guide: Softmod ANY Wii

  1. #781
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by hkgan View Post
    Thanks for your information, I am really new in hacking and my problem is in part 1.

    Download MMM-16.zip, extract the MMM-16.iso to your pc
    Burn the MMM-16.iso, good and proper
    Burn with ImgBurn @ 4x and @2x into BenQ DVD+RW 4X

    Download MMM-58-61_Hackmii_0.8_BB2.zip, mirror and extract to sd:\
    Put the sd-card in your wii, boot the wii and load MMM-16

    I believed Load MMM-16 is similar to start playing the Wii game by putting in the CD and click on the game icon. (Correct me if I am wrong) but I always see the wii menu and the first icon (Wii cd is keep on running). Is it something wrong with the DVD or I am doing the wrong way ?
    You have a 1.0-3.2 wii with a modchip installed? Because those are the directions you are posting.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #782
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    @Legitmod:
    I don't know if you have already found a new SD card, but if not, here is one that works quite well, and isn't too expensive:
    SanDisk - 2GB SD Gaming Memory Card
    Happy Hacking!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #783
    New Member
    Join Date
    Sep 2010
    Location
    Maryland
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks i got a SD 2GB card an everything loaded up like a charm but stuck......... Should i downgrade from 4.3U to 4.1 seeing its optional or should i stay like not necessarily familiar with what would be best at the moment really still have a lot of catching up to do if some one could help that would be awesome...... Thanks

  5. #784
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by Legitmod View Post
    Thanks i got a SD 2GB card an everything loaded up like a charm but stuck......... Should i downgrade from 4.3U to 4.1 seeing its optional or should i stay like not necessarily familiar with what would be best at the moment really still have a lot of catching up to do if some one could help that would be awesome...... Thanks
    I recommend everyone to be on 4.1 if at all possible, but that's just me and my experiences.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. 2 Users Say Thank You to oddgriffin For This Useful Post


  7. #785
    New Member
    Join Date
    Sep 2010
    Location
    Maryland
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Talking

    Quote Originally Posted by oddgriffin View Post
    I recommend everyone to be on 4.1 if at all possible, but that's just me and my experiences.
    Ok cool thanks bout to downgrade plus it was already gut instinct but wanted to make sure to get an another opinion on it........... Thanks bro
    Last edited by Legitmod; 09-15-2010 at 12:44 PM.

  8. #786
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    If MMM is loading without the sd-card in the wii, you installed the boot.dol into priiloader. Turn the wii off, hold reset, push the power button, keep holding reset, priiloader loads. Click load/install, install the usbloader forwarder or the HBC forwarder, or just ensure the priiloader settings has autoboot and return set to the system menu.
    when i install priiloader it says warning error -106. does that have anything to do with this not working also when i try that mmm only loads
    Last edited by polostark123; 09-15-2010 at 01:43 PM.

  9. #787
    New Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    @Legitmod:
    I don't know if you have already found a new SD card, but if not, here is one that works quite well, and isn't too expensive:
    SanDisk - 2GB SD Gaming Memory Card
    Happy Hacking!
    You can get that exact same card at Wal-Mart (in the US, anyway) for cheaper

    It's "pretty" in so much as it matches white wii's, but it's only class 2 and it's SLOW (believe me, my friend bought/uses one) Also you do not "NEED" this card for your wii, any 2GB SD card from a major mfr. should work just fine...however, you're better off getting at least a class 4 or 6 2GB SD card (or in the old speed method, a 60x or 150x card, they're MUCH faster)

    Just my $0.02.

  10. #788
    New Member
    Join Date
    Sep 2010
    Location
    Maryland
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Talking

    Thanks to the guys that answered my questions today and took the time to help i have successfully hacked my daughters wii now trying to figure out how to make custom channels for the ds emulator Sega an so forth if some one could help that would be great but thanks to every body that helped out today............

  11. #789
    New Member hkgan's Avatar
    Join Date
    Sep 2010
    Location
    Malaysia, KL
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi mauifrog, I am using 2.0J and don't know whether my wii is with a modchip installed. How to check whether is modchip installed ? If Not, what should I need to do ? Hope you can guide me. Thanks.

  12. #790
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    hi mauifrog, i have successfully installed the 4.3 softmod on my black wii, but the problem now is i dont know how to use my hdd to play games, ive used the wfbs and fat32 guides and it still says error when i go to usb channel, can u kindly provide steps for me to be able to resolve this issue that i am facing? thank you and have a good day..

    btw, im using a 500gb DANE-ELEC HDD
    Last edited by nightstah; 09-15-2010 at 06:05 PM. Reason: Use the Edit Button

  13. 1 User Says Thank You juwepogi For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •