Page 771 of 1818 FirstFirst ... 27167172176176977077177277378182187112711771 ... LastLast
Results 7,701 to 7,710 of 18180

Thread: Guide: Softmod ANY Wii

  1. #7701
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by lenytnes View Post
    Yes I'm plugging my drive in the correct port. Sadly I only have 1 flash drive, I'll have to see if I can borrow a different flash drive or an actual HDD to plug in. I reloaded the IOS and changed it to IOS249 as it was defaulting to IOS248. It doesn't freeze anymore but it times out like there is no drive plugged in.

    Thank you for your replies.
    yeah.. Id say incompatible..

    Quote Originally Posted by HeadlessChild View Post
    If I have a already "chipped" wii console, can't I just skip Chapter 2?

    Because I only have to have Homebrew Channel (HBC) on my wii to install usb loader GX, for example. Or am I totally wrong?

    Spoiler

    Ch1>part1> "other desperate options"

    Start there.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #7702
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    yeah.. Id say incompatible..



    Ch1>part1> "other desperate options"

    Start there.
    Can't I just use the "Indiana PWNS" method instead of the "other desperate options".
    With this I mean that I install HBC and Bootmii to make my wii "alive" again. Then later I can install such as Usb Loader GX.

  4. #7703
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    start from the begining of the guide again to the end then you know you have everything install correctly then you can look at installing your loader that you want
    thanks to bmarlo for this signature


  5. #7704
    New Member
    Join Date
    Mar 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Snout Spout: thx. 1st post. correct me please: to instal HBC i have to install 1st hackmii. and the only option for 4.3E is using a disc exploit. then backup NAND and then the hacking.

  6. #7705
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pbtek View Post
    Snout Spout: thx. 1st post. correct me please: to instal HBC i have to install 1st hackmii. and the only option for 4.3E is using a disc exploit. then backup NAND and then the hacking.
    Yes, disc exploit first, then just follow the guide.

  7. #7706
    New Member sexyenuf9903's Avatar
    Join Date
    Mar 2011
    Location
    NC
    Posts
    25
    Thanks
    13
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sexyenuf9903 View Post
    OK so I finally have a softmodded wii thanks to mauifrog and this guide BUT when I load the CFG USB loader it will not recognize my external HDD unless I unplug it and plug it back in while it is searching. I have a Toshiba 1TB which is on the compatible list. I have it formatted to FAT32 using this guide http://www.wiihacks.com/recommended-...g-playing.html When it finally recognized my HDD and shows up my games they have no covers (but that is the least of my worries right now) and when I try to load the games I have on there it freezes. What am I doing wrong? And I also have to use my SD card to use the CFG as it will not show up through my USB. ( I am assuming it is because my USB isn't being recognized by my wii at first). Thanks in advance for the help.
    Can anyone help me with this? I am stuck until I figure this out.

  8. #7707
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Well the covers not showing would probably because you haven't downloaded them yet. Is your wii connected to your wifi? If so then inside CFg loader press the number 1two times (if im not mistaken, im not by my wii atm) to bring up the menu and go down to download missing covers. That should solve your cover issue but the hard drive issue I'm not quite sure why. I know fat32 is the norm now a days but have u tried formatting it to WBFS? Since ur using your SD card for the apps anyway it shouldn't be an issue to keep the SD in the wii all the time.

  9. 1 User Says Thank You mndgme For This Useful Post


  10. #7708
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by mndgme View Post
    Well the covers not showing would probably because you haven't downloaded them yet. Is your wii connected to your wifi? If so then inside CFg loader press the number 1two times (if im not mistaken, im not by my wii atm) to bring up the menu and go down to download missing covers. That should solve your cover issue but the hard drive issue I'm not quite sure why. I know fat32 is the norm now a days but have u tried formatting it to WBFS? Since ur using your SD card for the apps anyway it shouldn't be an issue to keep the SD in the wii all the time.
    WBFS isn't really needed anymore. FAt32 works perfect.

    @Op- Make sure the hdd is set up as primary and active.

  11. #7709
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    I know it works perfect, as I said it's the norm now a days. Just trying to provide other options. But the primary and active advice might do the trick. Do u have another drive to test just in case? Idk, I'm pretty much a noob when it comes to this stuff so I just ramble on and say the first thing that comes to mind (not my best quality) and that proves me to be noob I say I am...lol. Also on another note there's an entire thread warning people about taking advice from members like me...haha. So just stick to the pros comments with this one.

  12. #7710
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Did u post what game it is your having trouble with? Nevermind i just noticed the plural game(s). Maybe a bad rip or something? Weird. You followed a recent guide from this site right? Maybe one of the higher ups or mauifrog can help as this is a bit above my "pay grade" lol. Good luck either way, hope you get it working! Sorry I couldn't be of better assistance.

    Sent from my iPod Touch using the WiiHacks App!!
    Last edited by mndgme; 03-22-2011 at 05:52 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •