Page 766 of 1831 FirstFirst ... 26666671675676476576676776877681686612661766 ... LastLast
Results 7,651 to 7,660 of 18304

Thread: Guide: Softmod ANY Wii

  1. #7651
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Here it is..Thank you for your time and all your help

    Spoiler


  2. #7652
    New Member
    Join Date
    Mar 2011
    Location
    Co.Down, N.Ireland
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    All done, your guide is easy to follow, i must have not installed all the wads for i cant remember it taking as long to load as it did that time, so thanks for all your help and patience.

    AndyMcb

  3. #7653
    New Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    4
    Thanked 1 Time in 1 Post
    I have a quick question, if I install the custom 4.1 menu, will I be able to install cIOS 222 and 223? Or, will it brick my Wii? :X

  4. #7654
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by coco22 View Post
    I have a quick question, if I install the custom 4.1 menu, will I be able to install cIOS 222 and 223? Or, will it brick my Wii? :X
    Yes you can install them, just don't muck up cios60-v54321. Also, those are already installed when following the guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #7655
    New Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks for responding. Well that's weird, because whenever I load MHT, I get the error that is usually fixed by cIOS 222 and cIOS 223.

  7. #7656
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by coco22 View Post
    Thanks for responding. Well that's weird, because whenever I load MHT, I get the error that is usually fixed by cIOS 222 and cIOS 223.
    Load it with cios 223 or 247. Possible 248, I don't know.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7657
    New Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    4
    Thanked 1 Time in 1 Post
    Alright thanks, I have one more question. I know formatting is not recommended, but would it brick my Wii because of the custom SM? Thanks in advance.

  9. #7658
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by coco22 View Post
    Alright thanks, I have one more question. I know formatting is not recommended, but would it brick my Wii because of the custom SM? Thanks in advance.
    No it should not brick your wii, it will remove all your saves, HBC, and other custom channels. Other than that it should be safe.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #7659
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    It may not be exactly germane to the thread, but has anyone who has followed the guide gotten Little King's Story NTSC-U to work? I've gotten every game to work that I've tried but that one. In CFG, GX, and Wiiflow, all 3 it locks up the Wii after the strap screen and I have to do an unplug to get the Wii working again. 222 and 223 give the "best" results in that I can click through the strap screen, then it freezes, others it freezes immediately and the remote stops responding.

    Just wondering if anyone who has followed the guide has it working, if so, what settings they're using..

  11. #7660
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Snout Spout View Post
    It may not be exactly germane to the thread, but has anyone who has followed the guide gotten Little King's Story NTSC-U to work? I've gotten every game to work that I've tried but that one. In CFG, GX, and Wiiflow, all 3 it locks up the Wii after the strap screen and I have to do an unplug to get the Wii working again. 222 and 223 give the "best" results in that I can click through the strap screen, then it freezes, others it freezes immediately and the remote stops responding.

    Just wondering if anyone who has followed the guide has it working, if so, what settings they're using..
    I have not played it. Try to change the settings in the loader. Try to set the language to disc, to wii, to English. Try to set the video to disc, to wii, or force NTSC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •