Page 765 of 1832 FirstFirst ... 26566571575576376476576676777581586512651765 ... LastLast
Results 7,641 to 7,650 of 18319

Thread: Guide: Softmod ANY Wii

  1. #7641
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure if this is a problem. After starting an app (e.g. savegame manager) from the HBC and going back to the HBC again, the apps disappeared. Do you guys knows what wrong?

  2. #7642
    New Member
    Join Date
    Mar 2011
    Location
    Co.Down, N.Ireland
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    MMM is the app we use to install wads in chapter 2. It has an "app manager" "ios manager" and "wad manager". You can load the ios manager after installing the wads to ensure that v54321 is installed for 36 60 70 80
    I hope you understand but I bricked this 2 weeks ago, do you recommend basically going back and doing the wad part in chapter 2, no harm can be done not matter what soft mod was used on this?

  3. #7643
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by andymcb View Post
    I hope you understand but I bricked this 2 weeks ago, do you recommend basically going back and doing the wad part in chapter 2, no harm can be done not matter what soft mod was used on this?
    Yes, I remember your brick. I think you must have skiped/missed/failed to install the first set of wads in that situation. This you cause you two issues- 1 priiloader would fail to install with error about ios36, and most importantly 2- you downgraded to system menu 4.1, but the cios60 that runs it is installed prior to sm with the ios36. I really think you must have missed the first part of the wad installs and moved on to the sm 4.1 install.

    If you are not sure what you should do at the moment, it is safe to do the whole chapter 2 from the beginning. Alternatively, you could run syscheck and post the results here. We can look at the syscheck and see where you are atm.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #7644
    New Member
    Join Date
    Mar 2011
    Location
    Co.Down, N.Ireland
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes, I remember your brick. I think you must have skiped/missed/failed to install the first set of wads in that situation. This you cause you two issues- 1 priiloader would fail to install with error about ios36, and most importantly 2- you downgraded to system menu 4.1, but the cios60 that runs it is installed prior to sm with the ios36. I really think you must have missed the first part of the wad installs and moved on to the sm 4.1 install.

    If you are not sure what you should do at the moment, it is safe to do the whole chapter 2 from the beginning. Alternatively, you could run syscheck and post the results here. We can look at the syscheck and see where you are atm.

    Syscheck good idea thanks so I took awhile to find out how to do syscheck and the results are below,


    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID: 83192086
    Boot2 v4

    Found 78 titles.
    Found 48 IOS on this console. 12 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): No Patches
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

  6. #7645
    New Member
    Join Date
    Jun 2008
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    I followed mauifrog's guide on how to softmod any wii. I used a "virgin" black wii I bought from the store with 4.3U already on the wii. It was easy to follow and I encountered no errors installing all of the required software. I have no need for a modchip now because my wiis dvd drive is a new one that cant read a burned disc. My investment for renting indiana jones and buying a seagate freeagent desk 1.5TB usb hdd formatted to fat32. Excellent guide.

  7. #7646
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    AndymcB:

    That syscheck shows none of your IOS under 200 are patched. It looks like you need to re-start the guide from the beginning of Ch. 2.

  8. #7647
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Snout Spout View Post
    AndymcB:

    That syscheck shows none of your IOS under 200 are patched. It looks like you need to re-start the guide from the beginning of Ch. 2.
    Yes, do all of chapter 2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #7648
    New Member
    Join Date
    Mar 2011
    Location
    Co.Down, N.Ireland
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK will do but how do I make sure that they all worked the last time it seemed OK nothing stood out and I counted the wads, so what do I need to watch for.

    Sent from my HTC Desire using WiiHacks

  10. #7649
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So I've tried doing all the steps again and it is still not working, CFG Loader freezes.

    If I have the USB flash drive plugged into the back before launching CFG Loader it freezes in the splash screen.

    If I wait until CFG is loaded and looking for a drive to mount it freezes at that point. I've tried formatting the flash drive as a wbfs partition and ntfs partition and same results to both.

    I get no errors in any single step yet it doesn't work. I've tried 3 different SD cards as well. Is there a way to unmod the wii and start all over again? I'm not sure what else to do.

  11. #7650
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    Quote Originally Posted by lenytnes View Post
    So I've tried doing all the steps again and it is still not working, CFG Loader freezes.

    If I have the USB flash drive plugged into the back before launching CFG Loader it freezes in the splash screen.

    If I wait until CFG is loaded and looking for a drive to mount it freezes at that point. I've tried formatting the flash drive as a wbfs partition and ntfs partition and same results to both.

    I get no errors in any single step yet it doesn't work. I've tried 3 different SD cards as well. Is there a way to unmod the wii and start all over again? I'm not sure what else to do.
    Follow the guide Here and post your sys check and we can see if anything is missing and take it from there.
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  12. 1 User Says Thank You bubba949 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •