Page 763 of 1824 FirstFirst ... 26366371375376176276376476577381386312631763 ... LastLast
Results 7,621 to 7,630 of 18237

Thread: Guide: Softmod ANY Wii

  1. #7621
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your advice, Mauifrog. Can I still softmod with the Japanese game disc without removing the modchip? My concern is, I had someone installed the chip, I don't know how to remove it or identify which one is the modchip. Is there an quick and easy way to locate it? THanks.


    Quote Originally Posted by mauifrog View Post
    Depending on what kind of modchip you have, try to update the firmware and reconfigure it, usually done with a disc. You may need to open the wii and find out what chip you have. You may need to remove the chip as it could be dead from the update if you cant get it to work. If you can get the chip to work, you could use DiscSwap-PWNS or MarioKart-PWNS to load an exploit from any region if you need to do that.

  2. #7622
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    mauifrog, i really do appreciate all the effort and all but just have one thing to complain
    The ModPack-PAL-E.zip mirror link is exactly the same source as the "main" download link. Any way you could host the file to another place? Seems to be problems with Mediafire...

  3. #7623
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Temppu View Post
    mauifrog, i really do appreciate all the effort and all but just have one thing to complain
    The ModPack-PAL-E.zip mirror link is exactly the same source as the "main" download link. Any way you could host the file to another place? Seems to be problems with Mediafire...
    I´m having the same problem can anyone upload it to some place else.

    Thank you

  4. #7624
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    It might be media fire but try clearing your cache and re-downloading it.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #7625
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Warning:
    Never Ever Ever Update Your Wii From Nintendo
    my wife accidentally some how updated our wii last week & it no longer plays any backup games via USB running homebrew..

    its now running version 4.3.e

    will following this tut get it up & running again ??

    cheerz.

  6. #7626
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by BaRoN30s View Post
    my wife accidentally some how updated our wii last week & it no longer plays any backup games via USB running homebrew..

    its now running version 4.3.e

    will following this tut get it up & running again ??

    cheerz.
    Yes it will.. but this time follow it correctly and USE PRIILOADER!.....

    Use the block disk/internet update hacks in priiloader so it doesnt happen again.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. 1 User Says Thank You Shift_Lock For This Useful Post


  8. #7627
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can't install the wads. I get "25 wads did not complete" or something like that.

    Other thing that doesn't match is the part 1 - Wad Installs:

    You say: " Start HBC, press [HOME], Launch Bootmii
    Multi-Mod Manager Starts (via cboot2) "


    But when i launch Bootmii, it doesn't start MMM. Instead it goes to the menu where i can choose WII, NAND-BACKUP ETC by pressing POWER/RESET.
    It does NOT start MMM via cboot2.

    But i can start the MMM straight through the Homebrew Channel (There is a list of apps).


    Also you write " NOTE: If a wad fails to install, try to install that wad again. If the wad still fails, press B to go back to the main menu, select reload ios, reload ios236, then try to install the wad that is giving you trouble again. DO NOT PROCEED TO THE NEXT STEP UNTIL ALL WADS INSTALL ".

    Well, I can't install ios236 because it is not installed on my machine/MMM. (Different colour than the rest IOSes which can be loaded)


    Any ideas how to proceed from here?
    I have 4.3E and using the Smash Stack hack.

  9. #7628
    New Member cravas's Avatar
    Join Date
    Mar 2010
    Location
    Portugal
    Posts
    40
    Thanks
    23
    Thanked 12 Times in 10 Posts
    Quote Originally Posted by Temppu View Post
    Can't install the wads. I get "25 wads did not complete" or something like that.

    Other thing that doesn't match is the part 1 - Wad Installs:

    You say: " Start HBC, press [HOME], Launch Bootmii
    Multi-Mod Manager Starts (via cboot2) "


    But when i launch Bootmii, it doesn't start MMM. Instead it goes to the menu where i can choose WII, NAND-BACKUP ETC by pressing POWER/RESET.
    It does NOT start MMM via cboot2.

    But i can start the MMM straight through the Homebrew Channel (There is a list of apps).


    Also you write " NOTE: If a wad fails to install, try to install that wad again. If the wad still fails, press B to go back to the main menu, select reload ios, reload ios236, then try to install the wad that is giving you trouble again. DO NOT PROCEED TO THE NEXT STEP UNTIL ALL WADS INSTALL ".

    Well, I can't install ios236 because it is not installed on my machine/MMM. (Different colour than the rest IOSes which can be loaded)


    Any ideas how to proceed from here?
    I have 4.3E and using the Smash Stack hack.
    After doing the Chapter 1 / Part 3 (NAND Backup), and saving it to a safe place (PC), did you formated your card as per instructions before starting Chapter 2?

    If it's going to Bootmii, you still have those files in your SD card and it's not supposed to (the nand.bin and keys.bin).

    <--- Hit Thanks if I helped you in any way,

  10. 1 User Says Thank You cravas For This Useful Post


  11. #7629
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I thought i had formatted it as adviced, but guess i didn't since now everything works fine and i can load the games again from the HD! Thank you so much!
    Is it possible for the USB loader that came with the App Pack.zip to load game covers like USB Loader GX did?

  12. #7630
    New Member cravas's Avatar
    Join Date
    Mar 2010
    Location
    Portugal
    Posts
    40
    Thanks
    23
    Thanked 12 Times in 10 Posts
    If you're talking about CFG USB Loader, yes it's possible.

    Press 1 for global options, then <Download all missing covers>. Your Wii must be connected to the Internet, of course,

    <--- Hit Thanks if I helped you in any way,

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •