Page 756 of 1820 FirstFirst ... 25665670674675475575675775876680685612561756 ... LastLast
Results 7,551 to 7,560 of 18193

Thread: Guide: Softmod ANY Wii

  1. #7551
    New Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Mauifrog
    I started the hack and got stuck up in 1st step itself. I extracted MMM-58-61-Hackmii_0.8_BB2.zip But boot.dol does not load. I tried going in channels and can't load boot.dol
    I formatted SD Card 2-3 times and tried with 2 SD Card


    This is what is in SD Card
    private
    apps
    wad
    boot.dol

  2. #7552
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiilovehack View Post
    Hi Mauifrog
    I started the hack and got stuck up in 1st step itself. I extracted MMM-58-61-Hackmii_0.8_BB2.zip But boot.dol does not load. I tried going in channels and can't load boot.dol
    I formatted SD Card 2-3 times and tried with 2 SD Card


    This is what is in SD Card
    private
    apps
    wad
    boot.dol
    It's not what I just got burnt with, is it ? SDHC as opposed to what is SHOULD be = SD ?

  3. #7553
    New Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No it is SD Card only
    Under apps I only see HackMii_intallerr_v_08.
    Should it not have MMM

    Also I wAS EXPECTING BOOT.ELF FILE UNDER sd but only see boot.dol
    Not suire what i missing

  4. #7554
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts
    no needs 4 MMM in Chapter 1 Sir, just need 2 inst HBC + bootmii + nand backup, Chapter 2 you bet u need MMM

  5. #7555
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy disk drive flashing

    Hi! new to the forums thanks for the guide. I've read this thing forwards and backwards. I have followed to the letter. This is my second time trying. everything is fine until the step 1 of wad installs. i launched bootmii from hbc and multi-mod manager is supposed to start. my tv is black and the disk drive on my wii is flashing. this happened the first time and i thought i made a mistake so i completely started over and here i am again-what am i doing wrong?-thanks

  6. #7556
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by flower_petals View Post
    Hi! new to the forums thanks for the guide. I've read this thing forwards and backwards. I have followed to the letter. This is my second time trying. everything is fine until the step 1 of wad installs. i launched bootmii from hbc and multi-mod manager is supposed to start. my tv is black and the disk drive on my wii is flashing. this happened the first time and i thought i made a mistake so i completely started over and here i am again-what am i doing wrong?-thanks
    At the end of chapter 2, there is an alternative method if this is not working for you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7557
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks so much for your reply. but my brain isn't functioning well today or maybe i'm just too excited to mod this thing but after watching my disk drive flash for half an hour i realise that the sd card is still sitting in my computer wow!!! sometimes I wonder about myself-lol

    thanks for the help though-hopefully everything will be smooth sailing after this-

  8. #7558
    New Member thepimp2009's Avatar
    Join Date
    Jun 2009
    Location
    Wirral/Cheshire/Blighty
    Posts
    39
    Thanks
    12
    Thanked 6 Times in 6 Posts
    Fair Doos m8e...You got some Nads Admitting to that....

  9. #7559
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Hey maui, Ive used this guide many times. This time for some reason I cannot run a syscheck via syscheck 1.6, syscheck 2.0 or dopmii v15 or dopmii v 13.
    Syscheck 1.6 and 2.0 freeze at the beginning which I believe is ios 9. Dopmii v13 freezes at the end which I believe is the same ios 9. Dopmii v15 mostly gives me "exception dsi occurred", but one time made it through the first set of ios', then froze when asked to press 'a' to continue, (the wiimote would not sync). I thought I had a corrupt ios9, so redownloaded your ios pack and did check sums again. All verified ok. I reinstalled ios 9 and still get the same error. Any idea whats going on. I always like to run a syscheck after a softmod to keep with my nand backup. Thanks

    EDIT____Nevermind, got it working reinstalled, ios 9 again with fresh install os syscheck 2.0.1. Still havent got dopmii to run a report w/o crashing though.
    Last edited by stmcmurray76; 03-15-2011 at 06:13 PM.

  10. #7560
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    22
    Thanked 1 Time in 1 Post
    Hi. I successfully soft modded my wii using this guide early in Feb. Then I saw the guide was updated so I followed it from chapter 2 and had no problems. Now I want to try playing my backups from SD card using Krank's guide. I hit a snag when the guide said to start HBC (that's ok) and load wad manager. I don't have wad manager anylonger. I downloaded and extracted wad manager v1.7, put it in a folder titled wad manager and put it in the apps folder. HBC still doesn't list it.
    Any help would be appreciated
    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •