Page 746 of 1818 FirstFirst ... 24664669673674474574674774875679684612461746 ... LastLast
Results 7,451 to 7,460 of 18180

Thread: Guide: Softmod ANY Wii

  1. #7451
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by didda View Post
    i update my wii from nintendo to 4.3 version
    i know that was stupid
    my wii is never been hacked again what can i do to softmoded it
    plz i destroyed me little bros wii???
    I did NOT say to post the exact same question here again. You need to follow the advice given to you. I said give more information and ask after reading the guide. You have now asked the same question 3 times. Don't let it happen again.
    Damn I suck!!!!

  2. #7452
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    I did NOT say to post the exact same question here again. You need to follow the advice given to you. I said give more information and ask after reading the guide. You have now asked the same question 3 times. Don't let it happen again.
    ok i m very sorry

  3. #7453
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hack completed no issues - just a thanks post

    Hack worked once Manuifrog gave me the correct .zip file

    Bricking party went great and now I have a mother off a hang over and a softmoded wii.

    Honestly the media player is EPIC - just the best
    The USA game I have works fine on my 4.3e wii

    To everyone else - If I can do this - anyone can do this.

  4. #7454
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i have read all the guide and the solution to my problem is the disk exploits???
    if yes can i do it with wii fit????

  5. #7455
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay my sys menu now says 4.1u
    when i put wheel of fortune in it trys to do disc update
    i have downloaded 4.1u hack.ini and put in root
    when i access manage priiloader in multi mod
    it cant find file on 54449 ?
    what do i need on sd card and how do i get to priillloader hacks / settings then save thanks for any help
    maybe dumb question but spent hrs going around in circles getting more confused

  6. #7456
    New Member
    Join Date
    Jun 2010
    Posts
    35
    Thanks
    10
    Thanked 7 Times in 7 Posts
    Okay so I've tried both Boot2 Bootmii & Installed Forwarder Channel options and neither seem to be working...Boot2 option my wii just boots as normal and no MMM loads and Neogamma when I click that I just get the same blackscreen remote turns off and need to hold power button to boot off.

    Ah well was worth a try I still don't understand how my wii updated itself....

  7. #7457
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    Quote Originally Posted by didda View Post
    ok i have read all the guide and the solution to my problem is the disk exploits???
    if yes can i do it with wii fit????

    You're really not getting this are you? are you even reading ANY of the guide! I even mentioned two games you can use ......il give you a hint wii fit is not one of them.Id quit now before you brick your wii.........or READ ALL of the softmod any wii guide (ALL of it)


  8. #7458
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by M3RK View Post
    You're really not getting this are you? are you even reading ANY of the guide! I even mentioned two games you can use ......il give you a hint wii fit is not one of them.Id quit now before you brick your wii.........or READ ALL of the softmod any wii guide (ALL of it)
    ok, just asked.
    you see i dont own the ssbb or indiana
    the only way to solve my prob is to buy one of these.
    yes????

  9. #7459
    New Member
    Join Date
    Jan 2010
    Posts
    22
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Question

    Hey guys got a slight problem hope you can help me:

    System menu 4.3E
    Smash Stack Method using Super Smash Bros Brawl wii (PAL)

    Now I've read the guide throughly, I've downloaded the save file for Smash Bros without saved game.
    I've brought the game new so once I loaded it up, I get asked do I want to make a save file do I click yes or no?
    I've tried by selecting no so far.

    I went into vault and there are no custom stages to delete, so I went back into the main menu and pushed in my SD card, went back into to the custom stage builder screen and I didn't get the hackmii installer screen.

    I retried by deleting the Korean file and still nothing what am I doing wrong?
    Last edited by Ali99; 03-12-2011 at 01:19 PM.

  10. #7460
    New Member
    Join Date
    Jan 2010
    Posts
    22
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ali99 View Post
    Hey guys got a slight problem hope you can help me:

    System menu 4.3E
    Smash Stack Method using Super Smash Bros Brawl wii (PAL)

    Now I've read the guide throughly, I've downloaded the save file for Smash Bros without saved game.
    I've brought the game new so once I loaded it up, I get asked do I want to make a save file do I click yes or no?
    I've tried by selecting no so far.

    I went into vault and there are no custom stages to delete, so I went back into the main menu and pushed in my SD card, went back into to the custom stage builder screen and I didn't get the hackmii installer screen.

    I retried by deleting the Korean file and still nothing what am I doing wrong?
    This time at the beginning I chose yes to make a save, went into the stage builder screen deleted 3 of the stages, exited out to the main screen pushed in my SD card went back into vault/stage builder and no hackii screen?

    Using a 2GB SAN DISK SD card.
    Last edited by Ali99; 03-12-2011 at 02:00 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •