Page 739 of 1818 FirstFirst ... 23963968972973773873974074174978983912391739 ... LastLast
Results 7,381 to 7,390 of 18172

Thread: Guide: Softmod ANY Wii

  1. #7381
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    link bucks?

    is it me or are all the links going to link bucks now?

  2. #7382
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I don't why your getting this error, but don't install System menu 4.1 until it is sorted

    Try to load up MMM, ensure that ios236 v54321 is displayed as the loaded ios
    Go to wad manager
    Select cios250 -install
    Does it install or give error
    If it gives error select cios250 -UNINSTALL
    select cios250 -INSTALL
    -Don't ever do this for ios under 200, unless I tell you otherwise.
    Does cios250 install?
    Thanks for your reply mauifrog! I made sure I'm using ios236-v54321. cIOS250 (= cIOS250[57]-v21d2x3.wad) installs ok. However, the following 11 wads won't install:

    - cIOS20-v6174-TED.wad - content 7/15(-1022)
    - cIOS30-v6174-TED.wad - content 2/15(-1022)
    - cIOS36-v3094-TEND.wad - content 2/15(-1022)
    - cIOS50-v4889-TED.wad - content 2/15(-1022)
    - cIOS60-v6174-TED.wad - content 2/15(-1022)
    - cIOS222[38]-v65535.wad - content 7/16(-1022)
    - cIOS223[37-38]-v65535.wad - content 2/16(-1022)
    - cIOS224[57]-v65535.wad - content 2/20(-1022)
    - cIOS247[37]-v21d2x3.wad - content 2/22(-1022)
    - cIOS248[56]-v21d2x3.wad - content 2/22(-1022)
    - USBLoaderCFG - UCXF - IOS58 v9.wad - content 2/3(-1022)

    Would appreciate if you could help me get further. Thanks.

  3. #7383
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by haukka View Post
    Thanks for your reply mauifrog! I made sure I'm using ios236-v54321. cIOS250 (= cIOS250[57]-v21d2x3.wad) installs ok. However, the following 11 wads won't install:

    - cIOS20-v6174-TED.wad - content 7/15(-1022)
    - cIOS30-v6174-TED.wad - content 2/15(-1022)
    - cIOS36-v3094-TEND.wad - content 2/15(-1022)
    - cIOS50-v4889-TED.wad - content 2/15(-1022)
    - cIOS60-v6174-TED.wad - content 2/15(-1022)
    - cIOS222[38]-v65535.wad - content 7/16(-1022)
    - cIOS223[37-38]-v65535.wad - content 2/16(-1022)
    - cIOS224[57]-v65535.wad - content 2/20(-1022)
    - cIOS247[37]-v21d2x3.wad - content 2/22(-1022)
    - cIOS248[56]-v21d2x3.wad - content 2/22(-1022)
    - USBLoaderCFG - UCXF - IOS58 v9.wad - content 2/3(-1022)

    Would appreciate if you could help me get further. Thanks.
    What system menu are you running?
    Also run md5summer again and check the wads on the sd card, see if they still pass or if those wads fail the check.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #7384
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    What system menu are you running?
    Also run md5summer again and check the wads on the sd card, see if they still pass or if those wads fail the check.
    Thanks mauifrog! You're correct. The md5summer failed this time. I must not have syncd the SD card before removing it. All WADs install ok now. Thanks again and sorry to waste your time on a stupid user error.

  5. #7385
    New Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Mauifrog
    I had Home Brew Channel and NeoGamma Backup Launcher Channel working for more than year, and I was happily playing Backup Wii Games
    But all of sudden, nothing works, I am just not sure what would have gone wrong. I have no idea what has happened that it stop working
    When I try to run Backup Launcher from Channel or from Home Brew, My Will Freezes and so do my Wii Remote
    I need some expert advice, as what can be done
    DO I need to unistall Home Brew and resinstall it again ?
    Is it advisble

    Here is the
    My Wii is 4.2 U
    IOS 58 v24.31

    What can be done to get this working again. Any help would be highly appreciated.
    Will doing soft mod and following your guide help. In that case do I to remove Home Brew Channel or it will update it automatically

  6. #7386
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wiilovehack View Post
    Hi Mauifrog
    I had Home Brew Channel and NeoGamma Backup Launcher Channel working for more than year, and I was happily playing Backup Wii Games
    But all of sudden, nothing works, I am just not sure what would have gone wrong. I have no idea what has happened that it stop working
    When I try to run Backup Launcher from Channel or from Home Brew, My Will Freezes and so do my Wii Remote
    I need some expert advice, as what can be done
    DO I need to unistall Home Brew and resinstall it again ?
    Is it advisble

    Here is the
    My Wii is 4.2 U
    IOS 58 v24.31

    What can be done to get this working again. Any help would be highly appreciated.
    Will doing soft mod and following your guide help. In that case do I to remove Home Brew Channel or it will update it automatically
    Sounds like you lost cios249. You can follow this guide if you like, it will install over whatever you have.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7387
    New Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Mauifrog
    Thanks for reply
    I had run syscheck and this is what I have. Do u think doing SoftMod again will work. Does it just overwrite all the stuff. You have ever had query from anyone Re Soft Mod there Wii which is already Softmod.


    sysCheck v2.0 by Double_A,,,
    ...runs on IOS58 (rev 6175).,,,
    ,,,
    Region: NTSC-U,,,
    System Menu 4.2 (v481),,,
    Hollywood v0x11,,,
    Console ID: xxxx,,,
    Boot2 v4,,,
    ,,,
    Found 102 titles.,,,
    Found 37 IOS on this console. 12 of them are stub.,,,
    ,,,
    IOS4 (rev 65280): Stub,,,
    IOS9 (rev 778): No Patches,,,
    IOS10 (rev 768): Stub,,,
    IOS11 (rev 256): Stub,,,
    IOS12 (rev 269): No Patches,,,
    IOS13 (rev 273): No Patches,,,
    IOS14 (rev 520): No Patches,,,
    IOS15 (rev 523): No Patches,,,
    IOS16 (rev 512): Stub,,,
    IOS17 (rev 775): No Patches,,,
    IOS20 (rev 256): Stub,,,
    IOS21 (rev 782): No Patches,,,
    IOS22 (rev 1037): No Patches,,,
    IOS28 (rev 1550): No Patches,,,
    IOS30 (rev 2816): Stub,,,
    IOS31 (rev 3349): No Patches,,,
    IOS33 (rev 3091): No Patches,,,
    IOS34 (rev 3348): No Patches,,,
    IOS35 (rev 3349): No Patches,,,
    IOS36 (rev 3351): No Patches,,,
    IOS37 (rev 3869): No Patches,,,
    IOS38 (rev 3867): No Patches,,,
    IOS50 (rev 5120): Stub,,,
    IOS51 (rev 4864): Stub,,,
    IOS53 (rev 5406): No Patches,,,
    IOS55 (rev 5406): No Patches,,,
    IOS56 (rev 5405): No Patches,,,
    IOS57 (rev 5918): No Patches,,,
    IOS58 (rev 6175): No Patches,,,
    IOS60 (rev 6400): Stub,,,
    IOS61 (rev 5405): No Patches,,,
    IOS70 (rev 6687): No Patches,,,
    IOS222 (rev 65280): Stub,,,
    IOS223 (rev 65280): Stub,,,
    IOS249 (rev 65280): Stub,,,
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii,,,
    BC v6,,,
    MIOS v10,,,
    ,,,
    Last edited by wiilovehack; 03-09-2011 at 07:53 PM.

  8. #7388
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wiilovehack View Post
    Hi Mauifrog
    Thanks for reply
    I had run syscheck and this is what I have. Do u think doing SoftMod again will work. Does it just overwrite all the stuff. You have ever had query from anyone Re Soft Mod there Wii which is already Softmod.


    sysCheck v2.0 by Double_A,,,
    ...runs on IOS58 (rev 6175).,,,
    ,,,
    Region: NTSC-U,,,
    System Menu 4.2 (v481),,,
    IOS222 (rev 65280): Stub,,,
    IOS223 (rev 65280): Stub,,,
    IOS249 (rev 65280): Stub,,,
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    ,,,
    Just follow my guide word for word and you'll be right as rain.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #7389
    New Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Man
    Do you recommend removing Backup Launcher and HomeBrew Channel from my Wii or just leave it and start installing according to your guide.

  10. #7390
    TKO
    TKO is offline
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just brought my old wii with wiikey out..d/l lego starwars and got it going.
    Followed the guide and worked perfectly.

    Thanks so much.!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •