Page 738 of 1816 FirstFirst ... 23863868872873673773873974074878883812381738 ... LastLast
Results 7,371 to 7,380 of 18152

Thread: Guide: Softmod ANY Wii

  1. #7371
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok i did it . With SSBB and it works like a charm.

    but here is only one problem. I couldn't make the nand backups couse the wii remote turns off when i load the botmii and nothing happens. Or i just don't know how to ? I press the power power power reset reste but nothing :S. Is the A button the select XD

    At least i did the keys backup. THANKS for the tut

  2. #7372
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yu-ghi-oh 5d wheelie breaker

    I have the game as an iso image from my previous softmodded wii hard drive. Can I copy it to a dvd -r and run the game? I have a v4.3e console.

  3. #7373
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Heinrich View Post
    I have the game as an iso image from my previous softmodded wii hard drive. Can I copy it to a dvd -r and run the game? I have a v4.3e console.
    Why not just use the original? A backup will not work without any cIOSs and the ability to play them from the disk channel.

  4. #7374
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Ok i've tried everything. I can't get this Wii Backup Disc 1.31 to load via Configurable USB Loader.

    The disc loads well with neogamma r8 running cios38-r17 via disc or wbfs usb/sd.
    I have cIOS38 r17 so says SysCheckGX. But how do I 'run' it or use it to load the wbfs? Do I load a certain IOS?

    What am I doing wrong here? lol

    Sucks being a noob.

  5. #7375
    New Member cravas's Avatar
    Join Date
    Mar 2010
    Location
    Portugal
    Posts
    40
    Thanks
    23
    Thanked 12 Times in 10 Posts
    Quote Originally Posted by darkbeta View Post
    Ok i did it . With SSBB and it works like a charm.

    but here is only one problem. I couldn't make the nand backups couse the wii remote turns off when i load the botmii and nothing happens. Or i just don't know how to ? I press the power power power reset reste but nothing :S. Is the A button the select XD

    At least i did the keys backup. THANKS for the tut
    Did you even read the posts after your last one???

    http://www.wiihacks.com/recommended-...tml#post536270

    The guide specifically says to DO THE NAND BACKUP!!!
    That is not an option.

    But if you manage to make a keys.bin backup, maybe your card hasn't got enough free space for the NAND. It must have more than 512Mb free.
    Last edited by cravas; 03-09-2011 at 09:44 AM.

  6. 1 User Says Thank You cravas For This Useful Post


  7. #7376
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by cravas View Post
    It must have more than 512Mb free.
    A NAND backup is roughly 520MB, so you need a 1GB card. The NAND backup is the most important part of this guide.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. 1 User Says Thank You JoostinOnline For This Useful Post


  9. #7377
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    A NAND backup is roughly 520MB, so you need a 1GB card. The NAND backup is the most important part of this guide.
    So what do you do when bootmii doesn't work? All I get is a black screen when I load it from HBC! Do I just reinstall it, or move on to the next step as I read on another page here that upgrading IOS58 can get it working ?

  10. #7378
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by steve1221 View Post
    So what do you do when bootmii doesn't work? All I get is a black screen when I load it from HBC! Do I just reinstall it, or move on to the next step as I read on another page here that upgrading IOS58 can get it working ?
    You don't have the bootmii folder, or it has the wrong VIDEO= setting. Extract this bootmii.zip folder to your SD card and rename the appropriate bootmii.ini file. I included instructions inside.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. 1 User Says Thank You JoostinOnline For This Useful Post


  12. #7379
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Hi, something bothers me. I have had until yesterday softmoded (@Dogeggs manual) Wii with 4.0E (with D3-2 chip) and I decided to update it. I updated it over HBC (1.0.8) with "Safe update Wii to 4.1 Menu" application. I updated old Priiloader to newer v0.6. Already had BootMii 1.1 installed like IOS. I updated USB Loader GX to v2.0 and added IOS58 (rev 6176) because USB Loader GX hadn't work without. I found on @Dogeggs softmod page some new version of IOS from 53 to 57 and also updated them. Picture is like this:

    sysCheck v2.1.0b6 by Double_A;;
    ...runs on IOS58 (rev 6175).;;
    ;;
    Region: PAL;;
    System Menu 4.1E (v450);;
    Homebrew Channel 1.0.8 running on IOS61;;
    Hollywood v0x11;;
    Console ID: 88455469;;
    Boot2 v4;;
    Found 90 titles.;;
    Found 35 IOS on this console. 8 of them are stub.;;
    ;;
    IOS3 (rev 65280): Stub;;
    IOS4 (rev 65280): Stub;;
    IOS9 (rev 521): No Patches;;
    IOS10 (rev 768): Stub;;
    IOS11 (rev 256): Stub;;
    IOS12 (rev 12): No Patches;;
    IOS13 (rev 16): No Patches;;
    IOS14 (rev 263): No Patches;;
    IOS15 (rev 266): No Patches;;
    IOS16 (rev 512): Stub;;
    IOS17 (rev 518): No Patches;;
    IOS20 (rev 256): Stub;;
    IOS21 (rev 525): No Patches;;
    IOS22 (rev 780): No Patches;;
    IOS28 (rev 1293): No Patches;;
    IOS30 (rev 2816): Stub;;
    IOS31 (rev 3092): No Patches;;
    IOS33 (rev 2834): No Patches;;
    IOS34 (rev 3091): No Patches;;
    IOS35 (rev 3092): No Patches;;
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access;;
    IOS37 (rev 3612): No Patches;;
    IOS38 (rev 3867): No Patches;;
    IOS50 (rev 4889): No Patches;;
    IOS51 (rev 4864): Stub;;
    IOS53 (rev 5663): No Patches;;
    IOS55 (rev 5663): No Patches;;
    IOS56 (rev 5662): No Patches;;
    IOS57 (rev 5919); No Patches;;
    IOS58 (rev 6176): USB 2.0;;
    IOS60 (rev 6174): Trucha Bug;;
    IOS61 (rev 5662): No Patches;;
    IOS249[38] (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0;;
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0;;
    IOS254 (rev 65281): BootMii;;
    BC v5;;
    MIOS v9;;
    Later I found this excellent "universal softmod" thread and I am asking now: should I update all IOS with wads you provide in instructions (refering especialy to IOSx0) or not? My games on external HDD work fine, no problems so far.

    Thanks.
    Last edited by jopopo; 03-09-2011 at 01:56 PM.

  13. #7380
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    If it is working fine, you can leave it alone. If ever do the guide, do the whole thing as written.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  14. 1 User Says Thank You mauifrog For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •