Page 735 of 1825 FirstFirst ... 23563568572573373473573673774578583512351735 ... LastLast
Results 7,341 to 7,350 of 18246

Thread: Guide: Softmod ANY Wii

  1. #7341
    New Member thepimp2009's Avatar
    Join Date
    Jun 2009
    Location
    Wirral/Cheshire/Blighty
    Posts
    39
    Thanks
    12
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by steve1221 View Post
    OK, I MUST be doing something stupid that I can't see here... Can someone please tell me what !!

    I've a new black 4.3e delivered this morning. I've got SSBB (pal). I've followed the guide to the letter but when I enter the stage builder for the second time nothing happens?

    I've read about different sd cards working better then others, so I've use 5 so far. 3 normal sized and 2 micro's with 2 different holders. I've tried with no save game and with a saved game. Nothing.


    I'm not that much of a newbie, I've done 3.x Wii's in the past and they've always works right off the bat.

    What am I doing wrong ?
    Have you got your file path correct steve?
    heres an update from mauifrog 2 days ago

    ""If you are using smash stack pal/kor, I updated the link today to fix an error in the file path. it needs to be
    sd:\private\wii\app\RSBP\st\st_smashStackPK_noSave .bin
    I neglected \st\ in the first... "

  2. #7342
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for the info guys, but still no joy ? (and I can't see why?).

    I've uninstalled SSBB just to be sure. Reinstalled with no save game. Redownloaded the 'no save' file. Checked the file paths correct (which it is). Placed it and the boot.elf on a freshly formatted sd. Loaded ssbb, gone into stage builder, nothing there. Backed out to the main screen, put sd in, gone back.
    All I get is an error saying that there's no save game ? And that's on 2 sd, one's a no name, which might be a issue, but the others a branded Toshiba that I used to use on my first 3.2 machine (the fact that's its only 512 meg wouldn't be a problem would it??).

    Off to try again and lose more hair. . .

  3. #7343
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    Did you check my EDIT above? also what do you mean by you installed ssbb?


  4. 1 User Says Thank You M3RK For This Useful Post


  5. #7344
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Yup, read and digested. Everything you've put is what I've done (apart from step 6!).

    Just tried again with a branded San Disc card and it's &^*&^*&ing well worked !!!

    Just goes to show just how much difference a card makes.

    Thanks for all you're help guys, it really appreciated.

    Off to mess up step 3 now

  6. #7345
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    Quote Originally Posted by steve1221 View Post
    Yup, read and digested. Everything you've put is what I've done (apart from step 6!).

    Just tried again with a branded San Disc card and it's &^*&^*&ing well worked !!!

    Just goes to show just how much difference a card makes.

    Thanks for all you're help guys, it really appreciated.

    Off to mess up step 3 now
    Nice one glad you got it working mate


  7. #7346
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Ok, I've gotten this all working great on my new 4.3u black Wii. Only issue I have is with the "Optional Extra Brick Protection". I realize this is optional and just another level of protection, but I can't get the Wii BackupDisc to load via Configurable USB Loader... I get a black screen and a system freeze when loading this. I've used Wii Backup Manager to convert the .ISO into a .WBFS for use via my USB HDD. Pretty much every other game has worked fine. Do I need to change the IOS on this game like that on Black Ops to have it load properly? Or does this Wii BackupDisc not load via a Fat32 set up? Not sure what I'm doing wrong. Everything is working fine as far as playing games via the HDD so I'm not stressed, but it'd be nice to have that extra brick protection at any rate.

  8. #7347
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    A question to clarify, when you are saying change system menu you are talking about changing the firmware version of the Wii? So I have a Wii 4.3u and I want to change the system menu to 4.1 for the best advantages of homebrew.

  9. #7348
    New Member
    Join Date
    Sep 2009
    Posts
    63
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Tooooooo many posts to wade through on this thread for an answer !!...this is a very comprehensive set up, i take my hat off to you, very well written and compiled. I only ever set up my wii's to run off HDD, i used channel forwarder wads for snes, megadrive and cfg usb loader...if say i wanted to have these install along with your package, wheres the ideal place to put them and which point they should be executed ? im assuming they would go in the wads folder and i was thinking at the point where you update the shopping channels etc ?

    Thanks

  10. #7349
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    I dont understand your issue. Are you talking about forwarders? If so, put the forwarder wad file in the wad folder and install using wad manager

  11. #7350
    New Member
    Join Date
    Sep 2009
    Posts
    63
    Thanks
    7
    Thanked 0 Times in 0 Posts
    yes, i would already have the core files dumped to the HDD....i want to have the forwarders install automatically when i do a mod from fresh..so i am asking at which point in this guide would be best to initiate the install of the forwarders...im thinking to put them into the channels folder on the SD when following this guide and select ALL wads when i come to update the shopping channell as per the guide..ie..press 1 to install ALL wads within that folder...it will update the shopping channell and also install the forwarders i put in there...does that make sense ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •