Page 713 of 1825 FirstFirst ... 21361366370371171271371471572376381312131713 ... LastLast
Results 7,121 to 7,130 of 18245

Thread: Guide: Softmod ANY Wii

  1. #7121
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Quote Originally Posted by Baiheyzb
    Everything works fine after softmod except that when I turn off the wii, the green light is still on, so I have to hold power for a few seconds to turn it off completely. Does anyone get the same issue???
    It's normal. If you exit from homebew, it doesn't turn the Wii off completely.

  2. #7122
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Binary Wave View Post
    It's normal. If you exit from homebew, it doesn't turn the Wii off completely.
    It goes into standby (yellow light) for me...
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #7123
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Any ways I could fix the problem if I wanna turn off the wii from systmem menu rather than from homebrew or USB loader? THX

  4. #7124
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    When I turn my wii off, the light turns red.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #7125
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Did Nintendo ever fix the overheating issue when leaving the Wii in standby, I haven't read of anybody on the forum having issues with that in quite a while.

  6. #7126
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I got HBC installed fine, installed bootmii, did my backup and then installed all the wads from the package. Everything installs fine. BUT, when I go to power down the system with the wiimote, it does power down, but the green led stays on. The wiimote becomes unresponsive. I have to hold the power button down to shut it off, to a red led status. I tried disabling wii connect24, but no help!
    Any ways of solving the problem would be greatly appreciated

  7. #7127
    New Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, sorry but I'm literally pulling my hair out. Was going to use the same version of this tutorial I used successfully on two other Wiiis in December, no problems. Saw the CIOS and the mod packs had updated, so I reloaded all the new packages. The old tutorial had me sticking at 4.3u; this one now has me downgrading to 4.1u.

    Everything was going great until I started Priiloader. I went to system menu hacks and it won't load. I read through this thread, referencing a hacks.ini to be used for the 54449 system menu with IOS 60 but I found nothing. It says it is part of the guide but there is no reference to it and I'm still stuck. Help! Could you just point me to the file?
    Last edited by tintwisted; 02-28-2011 at 05:52 PM.

  8. #7128
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Stomp_442 View Post
    Did Nintendo ever fix the overheating issue when leaving the Wii in standby, I haven't read of anybody on the forum having issues with that in quite a while.
    I think it just had to do with where the Wii is placed. My launch Wii and 2008 Wii are both set to standby and they don't overheat, but they aren't in any enclosed spaces like inside an entertainment center.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #7129
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    the hack_hash.ini is in both the modpack and apppack, you can't miss it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #7130
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mauifrog View Post
    the hack_hash.ini is in both the modpack and apppack, you can't miss it.
    Lol, it seems you can.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •