Page 71 of 1819 FirstFirst ... 21616970717273811211715711071 ... LastLast
Results 701 to 710 of 18181

Thread: Guide: Softmod ANY Wii

  1. #701
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I suggest you try the install of Priiloader again and look closely for errors. Holding the reset button before you press the power button should have started Priiloader if it installed properly.

    And careful with the bumping. Next time please hit the edit button instead of quoting yourself.

  2. 1 User Says Thank You Krafter For This Useful Post


  3. #702
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    I suggest you try the install of Priiloader again and look closely for errors. Holding the reset button before you press the power button should have started Priiloader if it installed properly.

    And careful with the bumping. Next time please hit the edit button instead of quoting yourself.
    it said warning, a long number than a somthing abuout a txt file then error

  4. #703
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Thats normal. Try to start it again.

  5. 1 User Says Thank You Krafter For This Useful Post


  6. #704
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    Thats normal. Try to start it again.
    every time i try it, it loads mmm instead

  7. #705
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Remove your SD card and then try.

  8. 1 User Says Thank You Krafter For This Useful Post


  9. #706
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    Remove your SD card and then try.
    that doesnt seem to work either

  10. #707
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by polostark123 View Post
    that doesnt seem to work either
    If MMM is loading without the sd-card in the wii, you installed the boot.dol into priiloader. Turn the wii off, hold reset, push the power button, keep holding reset, priiloader loads. Click load/install, install the usbloader forwarder or the HBC forwarder, or just ensure the priiloader settings has autoboot and return set to the system menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #708
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    Nintendo released a new update for the Wii, this new version is still v4.3, but it is erasing all trace of the Wii Homebrew.

    Only affects the software modifications (softmods), for people who still use Chips to carry your backups may continue to do so without problems.

    Contents of update:
    V20 Shop Channel.
    New IOS and IOS upgrade of some.

  12. #709
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    1
    Thanked 16 Times in 1 Post
    Hi im done with the guide but there are some thing i dont understand. priiloader doesnt load HBC is says error maybe not installed? and i did install the forwarder. and HBC is present.
    i loaded hbc through system menu and pressed home and launch boot mii and i got a black screen that lasted forever so i had to turn off by holding power button. whats wrong? how can i load wad manager if i cant load multi mod manager. i did everything it says on the guide. please help me. prii loader says hbc is not present and bootmii doesnt load. did i remove it? i did everything i had to. i format SD again after installing priiloader to put the app pack just like it says on guide. cfg usb loader works well though
    Last edited by Hevion; 09-11-2010 at 01:31 AM.

  13. #710
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Maui , can you provide a DVDx wad ? Maybe be a part of the modpack itself ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •