Page 70 of 1814 FirstFirst ... 20606869707172801201705701070 ... LastLast
Results 691 to 700 of 18137

Thread: Guide: Softmod ANY Wii

  1. #691
    New Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    2
    Thanked 4 Times in 2 Posts
    read below it says to format to fat 32 and to have the files ready

    Quote Originally Posted by Hevion View Post
    hey after i installed priiloader and went to system menu there was cfg loader and when i run it it says file not found rebooting wii. is that normal? all wads installed without a fault
    its looking for the loader on a sd card or usb hdd or flash ... i bet you deleted it all
    Last edited by Krank; 09-10-2010 at 08:37 AM. Reason: merge double

  2. #692
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Nazata View Post
    So I hear you can use Yu-Gi-Owns with Pal now...
    Any other ways apart from that and Indiana pwns yet?
    Also for part 2 what do you format your sd to (fat16?)

    Also thanks for all the work that went into this guide =)
    Format to fat32. There are only those two disc exploits for 4.3e.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #693
    New Member
    Join Date
    Apr 2009
    Posts
    22
    Thanks
    1
    Thanked 7 Times in 3 Posts
    Hi all. i have a problem... mates wii.

    original specs was
    v3.2e
    cioscorp installed
    ciosx rev 20 using 57 as base to 249
    neogamma backup launcher,
    preloader

    ok so i updated his homebrew channel to the latest 1.0.8. all was good. updated his ios's using dop mii to all to the latest ones (yes this was before i realised there was a new system menu update that morning)

    so all usual ios's updated as was mega out of date, then problem hit. i installed ios 58 with trucha etc, and it made the wiimotes etc fail on everything. knowing i messed up there (and not being able to get back into any homebrew as it kept failing) no bootmii as boot2 so couldnt use cboot to load mmm, so i did what i have done in the past which is update to 4.3 using ninty.. (yeah i know before you say it).

    well that has worked for me in the past a few times before when i had this problem. but now obviously the new update that i didnt realise happened that morning (4.4 should be) well now i cant load up the homebrew channel

    the hbc is still installed, it just goes to a blank screen and wont load up...

    so to indy pwns... all sd card is correct save file copied over correctly...

    but it just stops... at the part where it says checking valid elf file.. ok
    then thats it.. it wont load up any homebrew.. i have tried dop mii converted to a proper elf file. the hackmii installer... and both fail to load.

    plz i need to get his hbc re-installed or into dop mii at least to sort things out...

    plz plz plz help me

  4. #694
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    1
    Thanked 16 Times in 1 Post
    oh yeah i didnt deleted i just hadnt put it on the sd yet lol i had to do it in a later step. tried it and everything worked fine. THANK YOU for this guide.

  5. #695
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did your old guide with the usb loader gx and it works great but..... is this one better or what?? if it is then how can i re-do the whole thing?? But like i said i dont have any problems with usb loader gx!! why did you change it??

  6. #696
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,449
    Thanks
    1,837
    Thanked 4,307 Times in 3,617 Posts
    Blog Entries
    5
    The reason for his revised/revamped guide was there was a segment of our userbase that seemingly had a difficult time of it. Look at it this way: (in your case) "If it ain't broke, don't fix it."

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #697
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by nazz2k4 View Post
    Hi all. i have a problem... mates wii.

    original specs was
    v3.2e
    cioscorp installed
    ciosx rev 20 using 57 as base to 249
    neogamma backup launcher,
    preloader

    ok so i updated his homebrew channel to the latest 1.0.8. all was good. updated his ios's using dop mii to all to the latest ones (yes this was before i realised there was a new system menu update that morning)

    so all usual ios's updated as was mega out of date, then problem hit. i installed ios 58 with trucha etc, and it made the wiimotes etc fail on everything. knowing i messed up there (and not being able to get back into any homebrew as it kept failing) no bootmii as boot2 so couldnt use cboot to load mmm, so i did what i have done in the past which is update to 4.3 using ninty.. (yeah i know before you say it).

    well that has worked for me in the past a few times before when i had this problem. but now obviously the new update that i didnt realise happened that morning (4.4 should be) well now i cant load up the homebrew channel

    the hbc is still installed, it just goes to a blank screen and wont load up...

    so to indy pwns... all sd card is correct save file copied over correctly...

    but it just stops... at the part where it says checking valid elf file.. ok
    then thats it.. it wont load up any homebrew.. i have tried dop mii converted to a proper elf file. the hackmii installer... and both fail to load.

    plz i need to get his hbc re-installed or into dop mii at least to sort things out...

    plz plz plz help me
    4.3 wiis- you must use a game exploit
    Backup and format your sd-card
    Extract NV-IOS-FIX-TP-SS-IP-VAH.zip to sd:\
    Load sd:\boot.elf via game expoit -Loadmii loads

    4.3u/e Indiana PWNS or smash stack

    4.3j wiis- use YU-GI-VAH

    Once loadmii loads select SD
    Load Wad-Manager Mod
    Install ios58 and ios61
    Now run the hackmii installer 0.8 again, your issue should be fixed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #698
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Hold the power button until the wii turns off, then hold the reset button, push the power button, keep holding the reset button, priiloader will load.
    i dont know but this doesnt work

  10. #699
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by polostark123 View Post
    i dont know but this doesnt work
    Are you sure you installed it correctly? Did you get any error while installing it?

  11. 1 User Says Thank You Krafter For This Useful Post


  12. #700
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    Are you sure you installed it correctly? Did you get any error while installing it?
    yea there wuz an error

    Quote Originally Posted by polostark123 View Post
    yea there wuz an error
    but after everything it said done at the end
    Last edited by Krank; 09-10-2010 at 03:15 PM. Reason: merge double

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •