Page 695 of 1832 FirstFirst ... 19559564568569369469569669770574579511951695 ... LastLast
Results 6,941 to 6,950 of 18319

Thread: Guide: Softmod ANY Wii

  1. #6941
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Mossiah View Post
    Loadmii is still installed in this new update? For what loadmii is used?
    Loadmii is no longer installed, a backup HBC is installed instead. It is installed because it should not be removed by system updates or HBC install/uninstall. It allows you to run the hackmii installer without exploit should you need to.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #6942
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have a 4.3u, so I don't need the ios updates.

    But if I follow the guide, it downgrades me to 4.1, so I then need the ios updates or still don't?

  3. #6943
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    no you dont.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #6944
    New Member
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have already installed Loadmii because of your previous tutorial, how can i delete it? If I am on 4.2U or 4.3U do i need to do this step "If updating IOS, Select "IOS-Update" or can i still do it without any problems? Tanks



    "Never downgrade system menu of newer wii models
    System menu versions less then 3.4 do not support newer wii hardware. Downgrading a newer wii will result in a brick.
    Example- Downgrading a newer wii to 3.2 could brick it."
    I just bought a red wii 4.3U can i still downgrade it to 4.1U using your hack which you recommended?
    Last edited by Mossiah; 02-22-2011 at 01:53 PM.

  6. #6945
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    if on 4.3 no.. maybe on 4.2.. but its a quick step.. wont hurt to do it.

    to delete you can remove from the wii data management or any title deleter (dangerous program if used incorrectly)
    Last edited by Shift_Lock; 02-22-2011 at 01:54 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #6946
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Mossiah View Post
    I have already installed Loadmii because of your previous tutorial, how can i delete it? If I am on 4.2U or 4.3U do i need to do this step "If updating IOS, Select "IOS-Update" or can i still do it without any problems? Tanks



    "Never downgrade system menu of newer wii models
    System menu versions less then 3.4 do not support newer wii hardware. Downgrading a newer wii will result in a brick.
    Example- Downgrading a newer wii to 3.2 could brick it."
    I just bought a red wii 4.3U can i still downgrade it to 4.1U using your hack which you recommended?
    You can uninstall the loadmii wad. You can delete the loadmii channel with Any Title deleter, uninstalling the wad is best, the loadmii wad, not your system menu wad or ios.

    Any wii can install 4.1, at this time.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #6947
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    7
    Thanked 0 Times in 0 Posts
    mine was a virgin 4.3e but it downgraded to 4.1 with this guide ok

    it also updated without errors
    Last edited by jamie82; 02-22-2011 at 02:04 PM.

  9. #6948
    New Member
    Join Date
    Feb 2011
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I currently have a 4.3u wii with homebrew and priiloader on it. Why is the 4.1 changes recommended? What are the advantages to changing to 4.1 or disadvantages to staying on 4.3. Are there any dangers to staying on 4.3?

    Also, if I change to 4.1 using this guide, will I need to re-install priiloader? I have read that changes to your SM will erase priiloader.

    Thanks!
    Last edited by leojreimroc; 02-22-2011 at 02:15 PM.

  10. #6949
    New Member
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Can i just delete the channel because i dont want to use another program, does it bother to leave it in there? Can i know for loadmii was used? tanks

  11. #6950
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Mossiah View Post
    Originally Posted by mauifrog
    "WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned."

    Can someone give me a little explanation on this. greatly appreciate it. Can you still update with this or even if you blocked updates using priiloader?
    So, just say that for some strange reason somebody wanted to update their wii to 4.3 after following this guide, how would they go about it?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •