Page 686 of 1825 FirstFirst ... 18658663667668468568668768869673678611861686 ... LastLast
Results 6,851 to 6,860 of 18246

Thread: Guide: Softmod ANY Wii

  1. #6851
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    22
    Thanked 1 Time in 1 Post
    I formatted the sd per the chapter3 instructions ,down loaded the APP PACK.zip and extracted them to the card. The hacks_hash is still on the card.
    Should I go back to chapter2 and redo the modpak files and start from there or just do the reset boot?

  2. #6852
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    press power hold reset priiloader will start up got to system hacks and enable wat you need
    thanks to bmarlo for this signature


  3. #6853
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    Hold reset while booting to see if you can get into priiloader, if so enable the hacks that way.
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  4. 1 User Says Thank You bubba949 For This Useful Post


  5. #6854
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by pzelak View Post
    I formatted the sd per the chapter3 instructions ,down loaded the APP PACK.zip and extracted them to the card. The hacks_hash is still on the card.
    Should I go back to chapter2 and redo the modpak files and start from there or just do the reset boot?
    If you did a full format the SD should be completey clear/empty....

    Quote Originally Posted by reesj View Post
    Hi,

    I followed the guide but I cannot get cIOS249[38]-v17.wad to install on my 4.3U Wii. I tried over and over and this is the only one which wont install.

    Can I continue on without installing this WAD? Any ideas of how I can get this to install? And how necessary is this WAD?

    Everything up until now completed without any problems.
    ios249 r17 supports triforce and all older apps that don't support the newer cios, along with some newer games I believe.. You dont HAVE to do anything you dont want.. it's your wii.. I think you should do a "full" reformat and try it again...

    from guide

    Last edited by Shift_Lock; 02-21-2011 at 06:53 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. 1 User Says Thank You Shift_Lock For This Useful Post


  7. #6855
    New Member
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    0
    Thanked 1 Time in 1 Post

    Errors While checksums

    What to do now i keep getting errors on the iso pack and other pack?

  8. #6856
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Do a full format and try again.. you cant continue unless everything comes back with no issues..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #6857
    New Member
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    Do a full format and try again.. you cant continue unless everything comes back with no issues..
    What am i suppost to be formatting I downloaded the packs to my desktop and checked them for errors.
    Im suppost to do it on the sd?

  10. #6858
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    22
    Thanked 1 Time in 1 Post
    Ok that worked. I should be good to go now. This is a great guide

  11. #6859
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Yes, that's what I'd do. Just to be sure they are error free once already on the SD card. Just follow the directions to the letter and you will be good. Be sure to format each time it asks you to, sometimes just deleting the stuff isn't good enough. And if your still getting errors, try to re-download the packs and try again. Worked for me a few days ago when a certain .Wad was failing. Good luck.
    Last edited by mndgme; 02-21-2011 at 07:12 AM.

  12. #6860
    New Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Cant install bootmii

    Hi i have tried following this guide on a 3.4E will. I cant install boot mii at all it just says failed -1

    Could someone please let me know what to do if i can get around this problem

    tia Matt

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •