Page 684 of 1791 FirstFirst ... 18458463467468268368468568669473478411841684 ... LastLast
Results 6,831 to 6,840 of 17908

Thread: Guide: Softmod ANY Wii

  1. #6831
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by jjpmann View Post
    is it safe to use CIOS-PACK.zip to update an older softmodded wii?
    yes it is, that is fine
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #6832
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    12
    Thanked 2 Times in 2 Posts

    "Merging", not overwriting

    Quote Originally Posted by piratok View Post

    Spoiler

    Quote Originally Posted by jamie82 View Post

    Spoiler

    It's not an overwrite as such... It is true that the same folder structure is contained within all the archives, but each /wad folder will have different .wad files within, so so single file will not overwrite another (you are 'merging' the folders).

    As long as the checksums provide no errors, you're good to go. Maybe download the first, unrar and perform checksum, before moving on to extract and check the other two? Also, some people have reported that having the checking .exe in the same folder fixes the issue. Either way, so not install any .wad's unless the checksum verifies!
    Last edited by darkeyes; 02-21-2011 at 06:23 AM. Reason: oops, meant will NOT overwrite :s . Sorry

  3. #6833
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I followed the guide to the letter. read it over 3x before performing each step. all steps executed with no problems on the wii, however something must have gone wrong with the priiloader install. everything looked fine but when I try to boot now it just locks up at a black screen. holding reset during power up does not do anything. the blue disc led blinks and then the whole thing locks up. Am i completely screwed here? bootmii installed as an ios so thats not going to help me, i cant get anythting on the screen at all. im confused as to why this happend, as i said i followed the guide and had no problems at all untill the whole thing was done and i tried to restart the console.

  4. #6834
    New Member
    Join Date
    Feb 2011
    Posts
    40
    Thanks
    52
    Thanked 1 Time in 1 Post
    Hi
    I used this guide. Now i want to run the games from my HDD and in NTFS format.What should i do? I used App Pack and extracted in HDD but when i run CFG, give me an error : couldn't open file! Press any button to reboot Wii
    I used Installing Configurable USB Loader [GUIDE] and it didn't work either. Then i put the files on SD and pluged in HDD, it worked but When i want to run .WBFS games it says something about the cIOS i don't have and can't run the games from FAT format. shall i install anything or I'm doing something wrong?
    Last edited by Wander-BC; 02-20-2011 at 11:57 PM.

  5. #6835
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Why didn't you just use the loader you had installed? You can't keep the files on an NTFS formatted drive they need to be on a FAT32 partition or SD card. If you look at the NTFS formatting guide you might find a forwarder channel that works from NTFS. Read the guide and check.

    About the error, you have rev 17 installed to 249 so you need to set the loader to use IOS 250 or instead use the 222 version of Cfg (you wouldn't be having this issue if you stuck with the loader from this guide).
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #6836
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    Quote Originally Posted by bw905 View Post
    I followed the guide to the letter. read it over 3x before performing each step. all steps executed with no problems on the wii, however something must have gone wrong with the priiloader install. everything looked fine but when I try to boot now it just locks up at a black screen. holding reset during power up does not do anything. the blue disc led blinks and then the whole thing locks up. Am i completely screwed here? bootmii installed as an ios so thats not going to help me, i cant get anythting on the screen at all. im confused as to why this happend, as i said i followed the guide and had no problems at all untill the whole thing was done and i tried to restart the console.
    Try booting without your sd in and see if that works.
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  8. 1 User Says Thank You bubba949 For This Useful Post


  9. #6837
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bubba949 View Post
    Try booting without your sd in and see if that works.
    no luck, same result. Its getting late tonight, but tomorrow i am going to try installing an old drivekey chip i have in another working console to hopefully autoboot lego star wars and re-do the whole thing over again. Anyone know if the drivekey will autoboot a retail disc even if the system isnt booting? will hackmii function if the game does in fact load? or am i wasting my time trying to do that? I guess ill have to try it and see.
    so strange, as i said everyhting went fine, the guide was very clear, files crc ok, installed ok, no problems untill reboot.

  10. #6838
    New Member
    Join Date
    Feb 2011
    Posts
    40
    Thanks
    52
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    Why didn't you just use the loader you had installed? You can't keep the files on an NTFS formatted drive they need to be on a FAT32 partition or SD card. If you look at the NTFS formatting guide you might find a forwarder channel that works from NTFS. Read the guide and check.

    About the error, you have rev 17 installed to 249 so you need to set the loader to use IOS 250 or instead use the 222 version of Cfg (you wouldn't be having this issue if you stuck with the loader from this guide).
    I didn't install no wad and noting since last time i unbricked my Wii with this guide so i have the loader this guide gave me and every thing else.I decided to forget about NTSF so I formated my entire 500 HDD to Fat 32 and used the App Pack from this guide and extracted into HDD but Still CFG give me the same error: couldn't open file! Press any button to reboot Wii
    The only thing i want is not to use SD card for running CFG.I want to run it right from HDD
    Running from SD with IOS 250, no problem but i want to run CFG from HDD
    Last edited by Wander-BC; 02-21-2011 at 12:53 AM.

  11. #6839
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Use the forwarder from the FAT32 guide.
    Damn I suck!!!!

  12. 1 User Says Thank You Krank For This Useful Post


  13. #6840
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi, i successfully modded my 4.3 wii, all working well. My only issue is, from the CFG usb loader there is a remove option but when i try to select it its greyed out?
    Cheers.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •