Page 675 of 1818 FirstFirst ... 17557562566567367467567667768572577511751675 ... LastLast
Results 6,741 to 6,750 of 18180

Thread: Guide: Softmod ANY Wii

  1. #6741
    New Member
    Join Date
    Feb 2011
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Subfolder dilemma

    Hi. The NTSC and other zips opens into a folder with some files in it, and also subfolders that also have files. In some cases, there is a folder within a folder within a folder...do I leave this folder structure intact? Or do I pull all the files out and put them in the main sd:\ directory?

    Thanks!

  2. #6742
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by mauifrog View Post
    It won't work
    that's confusing to me....
    then, what's up with the BATHaxx jpn save ?

  3. #6743
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Whatupdawg View Post
    Hi. The NTSC and other zips opens into a folder with some files in it, and also subfolders that also have files. In some cases, there is a folder within a folder within a folder...do I leave this folder structure intact? Or do I pull all the files out and put them in the main sd:\ directory?

    Thanks!
    Extract the zip files right to your SD card and leave the structure alone. Don't extract to your PC then attempt to copy the files, do as the guide says.
    Damn I suck!!!!

  4. 1 User Says Thank You Krank For This Useful Post


  5. #6744
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question

    Gentlemen,

    I have modded about 10 Wii's using this guide, and have run into my first issue whilst doing it. The only thing that I do differently is use USB Loader GX instead. My issue is that I modded my mother's Wii tonight (after she saw the awesomeness of mine), and when she took it home, it seems that every time that she shuts her Wii off the remotes unsync. This happens by turning it off via the Wii itself or via the controller. She does not have internet at her home, so I know that she cannot have updated it thru Nintendo or anything. Also, to resync her controllers, she has to eject the SD card and then sync them before pushing the SD card back in and selecting the USB loader GX from the HBC. Any thoughts or help? I just am wanting to make sure that this isn't a common issue either. Sorry if it was posted somewhere in this thread, but it's over 400 pages long. Cheers.

  6. #6745
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by majikbus45 View Post
    Gentlemen,

    I have modded about 10 Wii's using this guide, and have run into my first issue whilst doing it. The only thing that I do differently is use USB Loader GX instead. My issue is that I modded my mother's Wii tonight (after she saw the awesomeness of mine), and when she took it home, it seems that every time that she shuts her Wii off the remotes unsync. This happens by turning it off via the Wii itself or via the controller. She does not have internet at her home, so I know that she cannot have updated it thru Nintendo or anything. Also, to resync her controllers, she has to eject the SD card and then sync them before pushing the SD card back in and selecting the USB loader GX from the HBC. Any thoughts or help? I just am wanting to make sure that this isn't a common issue either. Sorry if it was posted somewhere in this thread, but it's over 400 pages long. Cheers.
    Interesting issue, I think you may be alone with it, so not much I can say. I would try to load the system menu, then hold the red button on the wii for 30 seconds. The press the red button on the wii, then the red button on the wiimote. Hope that helps, if not I would take a look at the hacks in priiloader and disable all of them and see if the issue goes away, then enable the update hacks and see if you still have the issue, then test any other hacks you may have enabled.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #6746
    New Member
    Join Date
    Feb 2011
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Extract the zip files right to your SD card and leave the structure alone. Don't extract to your PC then attempt to copy the files, do as the guide says.
    Thanks Krank!! The only problem I seem to be getting into is with files that have the same name. The instructions indicate we should unzip the three files NTSC, CIOS and the other one and then start the installation. But several files...such as boot.dol..have the same name and I get the question if I should overwrite.

    I'm sure this is an obvious question...but it's stumping me...I wish there were a schematic showing exactly the layout of folders and files that need to be on the SD card... :-(

    Thanks for your help!!

  8. #6747
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Whatupdawg View Post
    Hi. The NTSC and other zips opens into a folder with some files in it, and also subfolders that also have files. In some cases, there is a folder within a folder within a folder...do I leave this folder structure intact? Or do I pull all the files out and put them in the main sd:\ directory?

    Thanks!
    Leave the directory structure of the zip files intact.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #6748
    New Member
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Squidward734 View Post
    The Wii being too old has nothing to do with the load of bannerbomb. Can you do another hack method like the Twilight Hack? Your SD Card slot could be broken but I don't know how you could break it.

    EDIT- Try bannerbomb v1 via this thread.

    Download the .zip file. Extract each file in the download on your SD Card ROOT. Make sure that if you already have an apps folder and a boot.dol/elf file on your root, move the old boot.dol/elf file and put the hackmii_installer v0.8 app in your apps folder you already have.

    -Go to wii settings- data managment- channels- SD- Load the boot.dol
    -Multi-Mod Manager will load
    -Select Wad Manager -Press A
    -Press 1, -Press A -Install all Wads
    -IOS58 and IOS61 will install
    -Press "any button"
    -Press 2- load "App Manager"
    -Select hackmii_installer_v0.8 -Press A
    Hackmii Installer Loads
    What do I have to put on my root?

  11. #6749
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by kaylalydia View Post
    What do I have to put on my root?
    Everything in the download.

  12. #6750
    New Member
    Join Date
    Jan 2011
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by toolbox123 View Post
    I am using Starwars complete saga to mod my red wii. I am able to get to the "Press A to Hack" screen. However, after I press A, nothing happen. The screen is frozen until I power cycle the unit.
    Can someone confirm that
    1) I can use Lego Star Wars Complete Saga to mod a red WII (4.3u)
    2) The files I should download and put on a SD card is Hackmii-0.8_jabba-haxx.zip

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •