Page 673 of 1791 FirstFirst ... 17357362366367167267367467568372377311731673 ... LastLast
Results 6,721 to 6,730 of 17906

Thread: Guide: Softmod ANY Wii

  1. #6721
    New Member
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Squidward734 View Post
    Please be a little more specific on what doesn't work. What part of bannerbomb v1 doesn't work?

    1) If you already have a private folder, rename it to privateold. Having saved channels on your SD Card will screw bannerbomb v1 and v2 up.

    2) Get a boot.elf file and a bootmini.elf from Bootmii.org and put it on your sd card root.

    3)Make sure you have a bannerbomb private folder on your SD Card root.

    4) Take SD Card and put in Wii.

    5) Click Wii button on bottom left. Go to data management. Click Channels. Click SD Card and it should load the load boot.dol/elf sign.

    (You should have the latest version of bannerbomb v1 if you downloaded bannerbomb from Wiibrew. The bannerbomb.qoid.us file has bugs. Download from Wiibrew.)
    Tried all of it, doesn't work. It still has the blank blocks when I click SD card.

  2. #6722
    New Member
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    im in the middle of doing this now

    got to chapter 2 downloaded my mod pack and cios pack checked sums with md summer

    put the sd card back into wii loaded homebrew channel and bootmi. got a blank screen with the blue disk drive flashing . what do i do

    its a 4.3 black wii europe

    its ok bootmii wasnt on the sd card .
    Last edited by jamie82; 02-18-2011 at 02:00 PM.

  3. #6723
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by jamie82 View Post
    im in the middle of doing this now

    got to chapter 2 downloaded my mod pack and cios pack checked sums with md summer

    put the sd card back into wii loaded homebrew channel and bootmi. got a blank screen with the blue disk drive flashing . what do i do

    its a 4.3 black wii europe

    Help Multi-Mod Manager does not load-- try this alternate method

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #6724
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i couldn't find the file to install the priiloader is the thing. unless the priiloader installer isn't already in the other files. if not can someone give me a link to get it?

  5. #6725
    New Member
    Join Date
    Jan 2010
    Posts
    26
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Thanks everyone at wiihacks and members, this worked out a charm!!!!!! Thumbs up, now back to my PS3,,,, thanks everyone

  6. #6726
    New Member
    Join Date
    Feb 2011
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by duboisbrian View Post
    i just tryed to verify modpack and it give me 24 errors

    can someone else please try this and test it ?
    Hi. I just had the same problem, the guys here gave me a very helpful reply that helped me figure it out. Maybe you have the same issue? I got 20+ errors on the one I was trying, but I put the WAD files in the same folder as the md5 file, and suddenly no more errors for the WADs. Haven't tried the others yet, but it seems like they have to be in the same folder. The strange thing is that only happened on the Mod Pack, the others I did not have to do that.

  7. #6727
    New Member
    Join Date
    Feb 2011
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Originally Posted by callkiller
    Just a question before i start, its says extract Hackmii_0.8__IP_SS_BB2 zip, and put on SD card, well my question is Do I put the extarcted Folder Hackmii_0.8_IP_SS_BB2 with files inside on to the SD card or just the contents in the folder (private (folder), boot elf, nootmini.elf) on to the SD card
    Easy question sorry to ask but I like things to work smoothly, as this is my first 4.3 and any errors usually are to silly little things overlooked
    Thanks first to answer I owe you a pint of Guinness cheers and thanks wiihacks
    <QUOTE>Just the contents in the card<QUOTE>
    I hope you don't mind me asking an even sillier question...even within the main folder, with the primary contents in it, there are sub folders as well (eg, WAD folder and others). I'm sure this sounds like an obvious question, I'm just so new to this...do I load ALL the contents directly onto the card? Or do I leave the subfolders intact? I discovered (with the help of people in this forum) that the many errors I got in checking sums for the MOD PACK was that the files were loaded in subfolders. When I moved the files into the same directory as the md5 file, all the checksums validated.

    So I'm just confused, cause I'm not sure why the files unzip into several subfolders if they all need to be individually pulled out into the main directory (ie, no subfolders). But it's easy enough to go into each individual subfolder and pull the underlying files into the main drive of the sd card. Just need to figure out if that is what's needed.

    Really sorry and more than a little embarrassed to ask what is probably a very obvious question. Thanks in advance for your help!!

  8. #6728
    New Member
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    do you need to extract the files into sep folders ie sd / mod pack and cios pack or is it the contents of mod pack followed by cios pack. its asking to overwrite the files or do i do mod pack first take it off the sd card then cios pack next


    well i installed the mod pack without the cios . installed ok seemed to hav 27 wads for some reason . preiloader installed . did i do it right . havent used the cios pack not sure what its for
    Last edited by jamie82; 02-18-2011 at 04:15 PM.

  9. #6729
    New Member
    Join Date
    Sep 2008
    Posts
    156
    Thanks
    0
    Thanked 15 Times in 15 Posts
    why does this tutorial still install rev 17 can we not get it update to

    say rev 19 as that works perfectly

    or rev 21 (i know it new so i would say rev 19)

  10. #6730
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by duboisbrian
    why does this tutorial still install rev 17 can we not get it update to

    say rev 19 as that works perfectly

    or rev 21 (i know it new so i would say rev 19)
    Rev17= better usb compatibility

    Sent from my iPod touch using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •