Page 670 of 1831 FirstFirst ... 17057062066066866967067167268072077011701670 ... LastLast
Results 6,691 to 6,700 of 18303

Thread: Guide: Softmod ANY Wii

  1. #6691
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    -1022, I tried it again with no luck. Worked fine on the first Wii I did yesterday. Is it crucial that it be 4.1? Or is the version of priiloader specific to 4.1. It is currently 4.2u.

    I'm gonna re download the pack and try it one more time. Just to be sure it's that error (1022). I'll update this post when done in few minutes.

    WOOT! That did the trick....now on 4.1u. Thanks for the quick reply anyway! Love the guides! Very very helpful! Onto the next step.
    Last edited by mndgme; 02-18-2011 at 07:14 AM.

  2. #6692
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Glad you got it to install, FYI, priiloader works fine with 4.2/4.3, just that 4.1 is preferred
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #6693
    New Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    6
    Thanked 0 Times in 0 Posts
    hey i was on 4.2u and i did an update that put me on 4.1u everything works flawlessly and hats off to all the ppl here for making this site the greatest site on the internet my problem is ,is that now when i put a normal wii game in my wii it does nothing wii disc channel shows a wii disc and game cube disc spinning thats all i have been reading for days now as well as googleing and i have found nothing that points to this spacific problem i know i cant be the only one who has gotten this please just point me in the direction where to look or go and i can figure it out from there i dont need it to work i just perfer that it does thanks for you time in advance and hope someone can help thanks again

  4. #6694
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have followed this tutorial on my 3.2J wii and it worked great. Changed to NTSC-U.
    Now before i had some games and they work except for mario kart. It gives me the error 1167 in backup disk channel. I know the error means bad burned disc or bad lens or "bad" dvd drive. But the thing is this game worked fine before i followed this tutorial (now don't think I am talking bad about the tutorial, not at all. In fact this tutorial is freaking awesome and I can't thank you guys enough =D). What can I do to make mario kart work again? Changed some settings in the loader etc but didn't work :S

  5. #6695
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I figured out Priloader... reset button while booting... pays to read

    I installed the netflix wad and clicked on it and it errored so I went to shopping channel and clicked on netflix and when i went back to HBC I have two netflicks... so am I in danger of accepting updates from the one I chose in shopping channel? should I delete it or to be safe? both are up and working

    Thanks

  6. #6696
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Asparky View Post
    I figured out Priloader... reset button while booting... pays to read

    I installed the netflix wad and clicked on it and it errored so I went to shopping channel and clicked on netflix and when i went back to HBC I have two netflicks... so am I in danger of accepting updates from the one I chose in shopping channel? should I delete it or to be safe? both are up and working

    Thanks
    You dont need them both.. and if you updated the shop channel and downloaded the netflix there you shouldnt get an update ( i think) but also if you blocked internet updates in priiloader and saved then you are safe to take the update if it arises..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #6697
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by dizzy__1
    hey i was on 4.2u and i did an update that put me on 4.1u everything works flawlessly and hats off to all the ppl here for making this site the greatest site on the internet my problem is ,is that now when i put a normal wii game in my wii it does nothing wii disc channel shows a wii disc and game cube disc spinning thats all i have been reading for days now as well as googleing and i have found nothing that points to this spacific problem i know i cant be the only one who has gotten this please just point me in the direction where to look or go and i can figure it out from there i dont need it to work i just perfer that it does thanks for you time in advance and hope someone can help thanks again
    Have a look at your priiloader hacks, try to disable them, see if that has any effect. Does the wii have a chip?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #6698
    New Member
    Join Date
    Jan 2010
    Posts
    26
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Just a question before i start, its says extract Hackmii_0.8__IP_SS_BB2 zip, and put on SD card, well my question is Do I put the extarcted Folder Hackmii_0.8_IP_SS_BB2 with files inside on to the SD card or just the contents in the folder (private (folder), boot elf, nootmini.elf) on to the SD card
    Easy question sorry to ask but I like things to work smoothly, as this is my first 4.3 and any errors usually are to silly little things overlooked
    Thanks first to answer I owe you a pint of Guinness cheers and thanks wiihacks

  9. #6699
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    something like this:

    Spoiler

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. 3 Users Say Thank You to Shift_Lock For This Useful Post


  11. #6700
    New Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    6
    Thanked 0 Times in 0 Posts
    hey thanks for the reply Mauifrog, when i open priiloader and hit + it appears to go through with success then i restart wii holding reset and priiloader starts with system menu, hb, bootmii ios, installed files, load/install files, sys menu hacks and settings when i enter sys menu hacks i get error "cant find hacks.ini on nand" i know that i enebled some options in sys menu hacks when i updated, like the disc updates and internet updates now i just need to figure out how to reopen the sys menu hacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •