Page 669 of 1830 FirstFirst ... 16956961965966766866967067167971976911691669 ... LastLast
Results 6,681 to 6,690 of 18300

Thread: Guide: Softmod ANY Wii

  1. #6681
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok Ill tri the priloader tomorrow, I havent figured it all out yet, I actually didnt think it loaded and I couldnt find the menus listed
    Thanks

  2. #6682
    New Member
    Join Date
    Sep 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    mauifrog,two precisions about the tutorial:

    (1) "After completion of this guide, your wii will have the HomeBrew Channel, Bootmii, a Backup Disk Channel, a CFG USBloader forwarder, and a loadmii channel installed"

    (2) "Cios- you have: These are what run all your backups. You have a few to choose from.
    Hermes- cIOS202[57]-v5"


    It will be v5.1,isnit?

    Thx.

  3. #6683
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    i move your issue to the guide, as we want to reduce clutter around the forum and in general every issue/question should go in the guide you were following.

    edit: please someone look at this, merging threads resulted of course in letting his post appear 4 or more pages back. thx

    Quote Originally Posted by Slozzk View Post
    Following this guide here: http://www.wiihacks.com/recommended-...d-any-wii.html
    I have successfully modded my Wii.
    I now have a problem.
    I turn on my Wii and it boots into Priiloader v0.6 (r123) Around this I have IOS v60 and Systemmenu v54450 and all the usual menu selections at the top.
    At the bottom of the screen I have a little message which says:
    "Error autobooting into systemmenu!
    Could not open boot file!"
    So I can't access the Wii system menu, that's basically my problem. I can go onto the Homebrew channel from priiloader and play my back ups and any other homebrew I've installed. Any help would be appreciated as I forgot to configure my Wi-Fi before doing all of this and now have no way of doing it.
    Last edited by vinatec; 02-18-2011 at 04:19 AM.

    <--suggestions helped? press Thanks

  4. #6684
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by mauifrog View Post
    If you want to use it you can, just install cios224
    I'll just reinstall cIOS224 since you updated it. So the cIOS224 is for black ops? It's safe to uninstall it since it's above 200 right.

  5. #6685
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Squidward734 View Post
    It's safe to uninstall it since it's above 200 right.
    It is safe, but not necessary. You can just overwrite it.

  6. #6686
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    If priiloader errors when loading the SM, do chapter 2 again.

    All the is needed is install cios60, install SM 4.1, load HBC loader, install priiloader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #6687
    New Member
    Join Date
    Feb 2011
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes, something is wrong. You need to get it sorted before you proceed.
    Hi. Thanks for the note. I suspected it was probably a show stopper. I'm just not sure how to fix it. I've deleted the files and re-downloaded several times. Any ideas on how to fix this, or should I just keep re-downloading? Thanks for your help!!!

  9. #6688
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Whatupdawg
    Hi. Thanks for the note. I suspected it was probably a show stopper. I'm just not sure how to fix it. I've deleted the files and re-downloaded several times. Any ideas on how to fix this, or should I just keep re-downloading? Thanks for your help!!!
    Try to extract the wads directly to sd: or thy 7zip or another app to extract with
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #6689
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Ran into a little problem today. Have done many many wii's, and usually with no issue.

    Today I did the guide for a 4.2U system, and all wads install except the System Menu NUS 4.1 wad. I tried reloading IOS 236, and formatting the card a couple times and no luck. All wads were verified and showed ZERO errors. What would be my next step? Is 4.1 needed for this version of priiloader to work? Anyone??

  12. #6690
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by mndgme
    Ran into a little problem today. Have done many many wii's, and usually with no issue.

    Today I did the guide for a 4.2U system, and all wads install except the System Menu NUS 4.1 wad. I tried reloading IOS 236, and formatting the card a couple times and no luck. All wads were verified and showed ZERO errors. What would be my next step? Is 4.1 needed for this version of priiloader to work? Anyone??
    What is the error
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •