Page 659 of 1833 FirstFirst ... 15955960964965765865966066166970975911591659 ... LastLast
Results 6,581 to 6,590 of 18329

Thread: Guide: Softmod ANY Wii

  1. #6581
    New Member
    Join Date
    Mar 2009
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks mauifrog, really appreciate it. another loader such as? any suggestions or personal favourites?
    Sorry to be a nuisance, how do i try another CIOS rev in slot 249?
    I have modmii, do i use that to do it?
    How do i check which CIOS the other wii is using?
    Thanks again

  2. #6582
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by looperman
    thanks mauifrog, really appreciate it. another loader such as? any suggestions or personal favourites?
    Sorry to be a nuisance, how do i try another CIOS rev in slot 249?
    I have modmii, do i use that to do it?
    How do i check which CIOS the other wii is using?
    Thanks again
    The newest version of syscheck can tell you what cios is on the wii. When you load cfg loader, does it hang after loading ios248? You can set this iOS in sd:\usbloader\config.txt or ini, I forget. Try 249 250, maybe222
    You can install other loaders to the ad card wiiflow, usbloder gx 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #6583
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    That is normal
    thanks for reply , how do i continue further though , i cant get onto priiloader to do these

    "Block Disk Updates", "Block Online Updates", "Remove Diagnostic Disc Check", "Move Disc Channel"

    EDIT - I HAVE NOW GOT IT WORKIN THANK YOU SO MUCH MAUIFROG
    Last edited by djpoolie; 02-16-2011 at 09:34 AM.

  4. #6584
    New Member
    Join Date
    Feb 2011
    Posts
    40
    Thanks
    52
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Wander-BC View Post
    Hi
    I've got a wii which is US Wii but when i try my SD on it it doesn't detect the SD that i used last night to unbrick my KOR Wii.what's the problem?
    I formatted SD and do anything but nothing happened.these are the images of the screen when i put the SD on the slot it doesn't show the SD icon right beside the Wii botton(i marked it on picture) and when you check save data on SD there is a massage always that i got another pic for it.

    Last edited by Wander-BC; 02-16-2011 at 12:49 PM.

  5. #6585
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by Wander-BC View Post
    I formatted SD and do anything but nothing happened.these are the images of the screen when i put the SD on the slot it doesn't show the SD icon right beside the Wii botton(i marked it on picture) and when you check save data on SD there is a massage always that i got another pic for it.

    make sure the lock is off on the sd
    thanks to bmarlo for this signature


  6. #6586
    New Member
    Join Date
    Mar 2009
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi this is what came from the working wii with the working hdd:
    does this mean i should try to run IOS61?

    sysCheck v2.0.1 by Double_A
    ...runs on IOS61 (rev 5405).

    Region: PAL
    System Menu 4.2E (v482)
    Hollywood v0x11
    Console ID: 103552005
    Boot2 v4

    Found 131 titles.
    Found 34 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2009/10/25.

    Quote Originally Posted by mauifrog View Post
    The newest version of syscheck can tell you what cios is on the wii. When you load cfg loader, does it hang after loading ios248? You can set this iOS in sd:\usbloader\config.txt or ini, I forget. Try 249 250, maybe222
    You can install other loaders to the ad card wiiflow, usbloder gx 2

  7. #6587
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    @ looperman - You didn't even follow this guide, why are you posting here for help?

    Edit: My mistake, I see this is from a diff wii. Makes no difference what IOS HBC is running on (for USB Loading) and it should be running on 58. Are you using the same drive/games to test on both wii's?
    Last edited by Krank; 02-16-2011 at 01:31 PM.
    Damn I suck!!!!

  8. #6588
    New Member
    Join Date
    Mar 2009
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Krank, i love this site, and i would have used the guide here, but it was down, and i was eager to get this wii done.
    Yes, this Iomega 500Gb drive works fine on the wii that i just posted the syscheck with 4.2E one.
    It is having problems with the black 4.3E wii that i posted the 1st syscheck with. It will just not pick up the drive at all.
    I will do whatever you tell me.


    Quote Originally Posted by Krank View Post
    @ looperman - You didn't even follow this guide, why are you posting here for help?

    Edit: My mistake, I see this is from a diff wii. Makes no difference what IOS HBC is running on (for USB Loading) and it should be running on 58. Are you using the same drive/games to test on both wii's?

  9. #6589
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    So Cfg times out with the 30 second countdown.

    Your first syscheck is missing IOS248 and the Cfg config in this gude is set to load IOS248. Why dont you have it installed like the guide says to.
    Damn I suck!!!!

  10. #6590
    New Member
    Join Date
    Mar 2009
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so ios 248 do i go to MMM and install it under the IOS option there?

    Quote Originally Posted by Krank View Post
    So Cfg times out with the 30 second countdown.

    Your first syscheck is missing IOS248 and the Cfg config in this gude is set to load IOS248. Why dont you have it installed like the guide says to.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •