Page 657 of 1818 FirstFirst ... 15755760764765565665765865966770775711571657 ... LastLast
Results 6,561 to 6,570 of 18180

Thread: Guide: Softmod ANY Wii

  1. #6561
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by jealousy View Post
    Hey, guide is great just having problems downloading the ModPack-PAL-E.zip not sure if it's media fire screwing around or what.. it says download is starting and nothing happens..?

    sorry if this has already been dealt with, did a mild search and couldn't see it anywhere.
    Try clearing your internet cache.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. 1 User Says Thank You JoostinOnline For This Useful Post


  3. #6562
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Got through to mediafire support and D/L is now working modding continues, thanks for the fast reply before.
    Last edited by jealousy; 02-16-2011 at 12:18 AM.

  4. #6563
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    "Download the modpack for the region of your wii, or the region you wish your wii to be when your done. Be sure to download to right one.
    USA-ModPack-NTSC-U.zip EURO-ModPack-PAL-E.zip
    JAP- ModPack-NTSC-J.zip KOR- ModPack-NTSC-K.zip
    Be sure to download the region you want your wii to be."

    But what if i want my Wii to be region free, as i want to play games that are from the US (my Wii is from Europe). Does that mean i have to download both the US modpack and the EU modpack???

  5. #6564
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    good you asked before doing so.
    your wii can only have one region, and can not be region free.
    stick to your E wii and everything will be fine.
    to load out of region games you just have to set the videomode setting in your loader properly, like force NTSC games to play in PAL videomode.
    search around the forum for more information.
    good luck, have fun modding your wii

    <--suggestions helped? press Thanks

  6. #6565
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    when installin priiloader i get this message - password file not found & setting file not found

    everythin else has gone perfect upto this bit

    thanks

  7. #6566
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    good you asked before doing so.
    your wii can only have one region, and can not be region free.
    stick to your E wii and everything will be fine.
    to load out of region games you just have to set the videomode setting in your loader properly, like force NTSC games to play in PAL videomode.
    search around the forum for more information.
    good luck, have fun modding your wii
    Well i havenīt started yet as i am still waiting for my copy of Lego: Batman. Just yesterday got my hard drive (WD my passport) and SD card.

    Can I use the priilaoder to enable region free wii????
    The reason is that i just found a post saying that i can.

    HTML Code:
    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/76372-playing-pal-ntsc-hardware-softmodded.html
    Last edited by vinatec; 02-17-2011 at 01:23 AM. Reason: merge

  8. #6567
    New Member
    Join Date
    Mar 2009
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks a lot for this. really appreciate it. It is that port i am using. Syscheck looks fine. Right port i am using. HDD that works on another wii. Im tempted to format one of my drives tonight to use a second hdd to see if its a problem with the hdd, but i had a problem trying to get game working from SD card too.
    Can anyone else weigh in with some advice for me please?

    Quote Originally Posted by omegaman7 View Post
    Save time? Oh, lol. It only took me 3 minutes to do that Love photoshop.

    Besides, a picture is worth a thousand words

  9. #6568
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    A little new here? Please read the guide before suggesting people do different things then what the guide suggests. You are correct that he should try to reinstall them again using MMM but not the other stuff you mentioned. Stick to the instructions in the guide.
    I've tried reformatting the card (twice) and re-installing the wad's via MMM 4 times now but with the same results. This is a new black Wii and this isn't the first 4.3E that I've done but this is the first time I've had this problem and the first time I've used this updated guidce. Could I have a little more guidance on this? Can I come out of MMM and try anything else? Will the Wii boot ok even though these IOS's are not installed? I'm only asking as the guide just says don't go any further if some WAD's don't install but not what to do if they don't install. I've had to leave the Wii on all morning as I daren't power off (in case of bricking it).

    Thats for any help given.

    O71G

  10. #6569
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Help Wii updated after soft moded

    Hi,
    I soft moded a friends Wii (4.1e thanks very much for the great guide) and his son tried to update firmware (yes I told them numerous times not to do this), the Wii still works but they can't play their games on their HDD. Can someone please help me to fix this.

  11. #6570
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by shrapnel14 View Post
    Hi,
    I soft moded a friends Wii (4.1e thanks very much for the great guide) and his son tried to update firmware (yes I told them numerous times not to do this), the Wii still works but they can't play their games on their HDD. Can someone please help me to fix this.
    if he updated his wii then follow the guide again for that firmware that its on now
    thanks to bmarlo for this signature


  12. 1 User Says Thank You peire For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •