Page 655 of 1820 FirstFirst ... 15555560564565365465565665766570575511551655 ... LastLast
Results 6,541 to 6,550 of 18193

Thread: Guide: Softmod ANY Wii

  1. #6541
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    kinda weird

    i have read the guide and looked through 50 or so replies and not saw any with the problem ive got lol, when i download the mod pack,verify it and its ok then go to instal it and i only ever get 13 files install not the 24 it says on the guide, any1 know what is going wrong plz

  2. #6542
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by threeballs View Post
    i have read the guide and looked through 50 or so replies and not saw any with the problem ive got lol, when i download the mod pack,verify it and its ok then go to instal it and i only ever get 13 files install not the 24 it says on the guide, any1 know what is going wrong plz
    Probably because you are missing the 11 wads from the cIOS pack. Read carefully.

    13 + 11 = ?
    Damn I suck!!!!

  3. #6543
    New Member
    Join Date
    Dec 2010
    Posts
    83
    Thanks
    50
    Thanked 1 Time in 1 Post
    everything works great, thanks

  4. #6544
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    IF darkcorp is an option for you, at what point in the guide is it ok to install it?

    I understand it may not be needed but would like to know anyway

  5. #6545
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all seems to work apart from the microphone now,ty for help

  6. #6546
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by sdlaurin View Post
    IF darkcorp is an option for you, at what point in the guide is it ok to install it?

    I understand it may not be needed but would like to know anyway
    You can install it when your done with the guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #6547
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by looperman View Post
    on a vertical wii i am using the plug on the left. I have tried an SD card, same one i have used to put custome firmware and files on for HBC etc
    I put NSMB and Super Mario All Star Collection both NTSC and PAL and it gives me an error message, to switch off the wii and take out the disc and switch back on when trying to load from SD in Neo Gamma. Can't tell you now frustrating this is, can anyone at all help me.

    Guys does this syscheck, help any of you at all to do with my wii problems?

    Spoiler


    syscheck looks fine.
    Make sure you're using the plug on the right.

    And what's the problem you're having?
    See the Thanks button over there?
    <================================= Click it

  8. #6548
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guide worked.

    Thanks for the help!

    Now I wish I could get some answers in the IRC Chat but everyone just wants to whip out their epeens instead.

  9. #6549
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    got a few problems , first off.............

    when i get to verify checksums i get 16 errors on modpack.md5 & 11 errors on cios-pack.md5 & 25 errors with ios update , im followin 4.2e guide europe

    also

    on the hbc when loading priiloader i get this error , failed to retrieve nand permission from nand ios 36 isnt patched
    Last edited by djpoolie; 02-15-2011 at 04:29 PM.

  10. #6550
    New Member
    Join Date
    Mar 2009
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    external hdd doesnt get picked up :-(

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •