Page 643 of 1831 FirstFirst ... 14354359363364164264364464565369374311431643 ... LastLast
Results 6,421 to 6,430 of 18303

Thread: Guide: Softmod ANY Wii

  1. #6421
    New Member Manwe0812's Avatar
    Join Date
    Feb 2011
    Location
    Neverland
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi!, question here:

    I have a 4.3U virgin Wii, and I want to softmod it, but the only way to softmod 4.3 wii is (in my case) with the smash stack, BUT, my Wii is cursed (or he's just messing with me) since I purchased Metroid Other-M my Wii just stopped reading game-discs

    So, my question: is there any way I can softmod my 4.3U virgin Wii without using a game-disc ?

    Hope anyone can help me!

    PD: I'm sorry if my bad english provoke an urge to kill my hands (: (?)

  2. #6422
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help Mii please

    Here is what happened.

    Last week I used your guide word for word. it worked wonderfuly.

    Today I went to softmod my friends wii (same model) with your guide.

    Noticed you changed your guide yesturday removing a few things and the packs are different now.

    I followed your guide word for word.

    when I got to the step to install priloader I started to instal and it just hung there for hours. power then went out.

    I go to turn the wii on and its just a black screen.

    I had bootmii installed as boot2 and have a nand backup. I can turn the wii on with the wiimote, can hear the dvd drive rev up, but can not get out of black screen no matter what I do. (yes i tried unplugging for an hour)

    this is the exact same model I softmodded using your old guide last week, a 1996 rev1 unit.

    what can I do to unf*ck myself and why did you change the guide+packs?

    Please help.

    p.s: I have tried booting bootmii with sd card, tried hold reset, and even tried changing the delay in the bootmii ini file to 10.

  3. #6423
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Manwe0812 View Post

    Spoiler

    Use the guide by Maui in my signature for a 4.3 and you have MORE options on games.. BUT you CANT MOD YOUR WII WITHOUT A GAME... you might need to replace your drive..



    Quote Originally Posted by sdlaurin View Post

    Spoiler

    .
    the guide was updated for the new games added to the list and the pack was just updated.. If you followed the guide to a T there may be other problems that caused this result.. what was done to the other wii before this? was it a virgin wii?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #6424
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by sdlaurin
    Here is what happened.

    Last week I used your guide word for word. it worked wonderfuly.

    Today I went to softmod my friends wii (same model) with your guide.

    Noticed you changed your guide yesturday removing a few things and the packs are different now.

    I followed your guide word for word.

    when I got to the step to install priloader I started to instal and it just hung there for hours. power then went out.

    I go to turn the wii on and its just a black screen.

    I had bootmii installed as boot2 and have a nand backup. I can turn the wii on with the wiimote, can hear the dvd drive rev up, but can not get out of black screen no matter what I do. (yes i tried unplugging for an hour)

    this is the exact same model I softmodded using your old guide last week, a 1996 rev1 unit.

    what can I do to unf*ck myself and why did you change the guide+packs?

    Please help.

    p.s: I have tried booting bootmii with sd card, tried hold reset, and even tried changing the delay in the bootmii ini file to 10.
    If you have boot2 bootmii, do chapter 2 again, MMM will load at boot
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #6425
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    would love to expect the wii doesnt boot up, cant access bootmii just stays on a black screen

  6. #6426
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by sdlaurin
    would love to expect the wii doesnt boot up, cant access bootmii just stays on a black screen
    Then you don't have boot2 bootmii. Priiloader failing to install = full brick
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #6427
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did have bootmii as boot2, thats how i was able to make a nand backup

  8. #6428
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    you can also make a NAND backup with bootmii as IOS....

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #6429
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by sdlaurin View Post
    i did have bootmii as boot2, thats how i was able to make a nand backup
    You can backup your nand with Bootmii installed as Boot2 or IOS.

  10. #6430
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i know but i installed bootmii as boot2 not ios

    im wondering if its because your included system menu update 4.1 paired with a 0.3 priloader? would a 0.3 priloader fail to install on 4.1 menu and corrupt the system?
    Last edited by Krafter; 02-14-2011 at 10:35 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •