Page 638 of 1818 FirstFirst ... 13853858862863663763863964064868873811381638 ... LastLast
Results 6,371 to 6,380 of 18180

Thread: Guide: Softmod ANY Wii

  1. #6371
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by DyCer View Post
    Well, my wii is doing pretty fine, and I don't think it will need it, unless those wads are something really necessary that you didn't post in the older versions of this guide. If that's the case, should I repeat the guide to install them and have everything working perfectly and updated?
    It is an updated guide, you don't need it. You may or may not want it, but you don't need it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #6372
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    ok, I've done quite a few wii's with no issues. Today it was my sisters turn. I've searched this site and google with no luck. When installing the Wads I get 3 1022 errors on 202, 222, and 224. Also when updating the IOS's, IOS 33 gives the same error. Also when pressing 2 to go to the App Loader, the Homebrew Loader won't load, it says Error loading app or something. What am I doing wrong? Something simple I'm sure, just can't find the answer anywhere....thanks guys!

  4. #6373
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mauifrog I just finished soft modding my daughters 4.3u and worked perfect. She just wants it for cfg loader to play games via usb drive. I have around 300 games on my 4.2 Wii and even though some still dont work the majority do. My question is: I've heard say that once having homebrew channel you can't play games u buy at store cause built-in updates will mess things up, is this true? Ex: the game Super smash brothers brawl that I used, can i play that on a modded Wii (not that i'm planning to). Also games I buy can they be ripped to usb with cfg loader without messing our Wii? Ive only begun playing with our Wiis about a month ago so hopefully my questions are real questions ....lol ...Thanks for everything.

  5. #6374
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by mndgme View Post
    ok, I've done quite a few wii's with no issues. Today it was my sisters turn. I've searched this site and google with no luck. When installing the Wads I get 3 1022 errors on 202, 222, and 224. Also when updating the IOS's, IOS 33 gives the same error. Also when pressing 2 to go to the App Loader, the Homebrew Loader won't load, it says Error loading app or something. What am I doing wrong? Something simple I'm sure, just can't find the answer anywhere....thanks guys!
    Your issue with HBC loader suggests your using the older app pack. Not sure why you would be get error 1022.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #6375
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Yeah, I just figured that out, so....i downloaded the new one and just redid it and got one 1022 error on cmios-4_WiiGator..... so if i already installed an older pack, do wads overwrite if the same version? and is the 1 error I have affecting me, or is it because the older pack as well? Are the other wads that came with the old pack left behind or conflicting with another one? Everything else went fine. I'll be testing the hard drive as soon as its done transferring. Thanks for the help.
    Last edited by mndgme; 02-12-2011 at 06:30 PM.

  8. #6376
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Vic-Vic View Post
    Mauifrog I just finished soft modding my daughters 4.3u and worked perfect. She just wants it for cfg loader to play games via usb drive. I have around 300 games on my 4.2 Wii and even though some still dont work the majority do. My question is: I've heard say that once having homebrew channel you can't play games u buy at store cause built-in updates will mess things up, is this true? Ex: the game Super smash brothers brawl that I used, can i play that on a modded Wii (not that i'm planning to). Also games I buy can they be ripped to usb with cfg loader without messing our Wii? Ive only begun playing with our Wiis about a month ago so hopefully my questions are real questions ....lol ...Thanks for everything.
    You can play retail games. They have updates, but priiloader blocks these and the system menu can't be updated. The only thing you could loss from a 4.2+ update is cios249, that is it and it is easily reinstalled should that happen. So your safe, play anything you like. As a rule updates should be avoided and the needed files installed via wad should you choose to update them. I doubt you will find a need to update anything for sometime. You should be able to rip retail games directly to usb.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #6377
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by mndgme View Post
    Yeah, I just figured that out, so....i downloaded the new one and just redid it and got one 1022 error on cmios-4_WiiGator..... so if i already installed an older pack, do wads overwrite if the same version? and is the 1 error I have affecting me, or is it because the older pack as well? Are the other wads that came with the old pack left behind or conflicting with another one? Everything else went fine. I'll be testing the hard drive as soon as its done transferring. Thanks for the help.
    All the wads should just overwrite the ones you have already installed. You should not be having this issue. Try a fresh format of your sd card and be sure to verify the checksums. Did everything except cmios install for you, or did you still have issue with ios33 202 222 223 224?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #6378
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Yeah, they installed, but only that one new error for the cmios gator one. Seems like all is well. Installed WiiFlow along with some emulators and forwarders. so if there isn't much to worry about with the left over wads from the old pack, then I should be good. Just gotta test the HDD when its done and its a done deal. Love the guide, flawless. Thanks again.

  12. #6379
    New Member TornadoT3's Avatar
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post
    That is as it should be. The version # of the system menu has been elevated to v544##, this makes it impossible for Nintendo to update the menu. The hacks_hash.ini has hacks from the patched versions, and the normal ones. If the versions where not changed in the hacks_hash.ini the hacks would not work.
    But both files are for priiloader 0.6, I'm not comparing a priiloader 0.4 file with a priiloader 0.6 file.

    Are you saying not to use the priiloader 0.6 hacks_hash.ini file from priiloader.googlecode.com ?
    And will using your priiloader file with elevated version numbers mean that an update to a later priiloader(0.7 , 0.8 etc...) is not possible ?

    Great guide by the way. I used the older one on my Wii and just finished using your newer one on my sisters Wii. Both working fine.

  13. #6380
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by TornadoT3 View Post
    But both files are for priiloader 0.6, I'm not comparing a priiloader 0.4 file with a priiloader 0.6 file.

    Are you saying not to use the priiloader 0.6 hacks_hash.ini file from priiloader.googlecode.com ? use the one that has the updated version as the one from google code won't work
    And will using your priiloader file with elevated version numbers mean that an update to a later priiloader(0.7 , 0.8 etc...) is not possible ? you'll be able to update fine

    Great guide by the way. I used the older one on my Wii and just finished using your newer one on my sisters Wii. Both working fine.
    don't worry about this.....
    See the Thanks button over there?
    <================================= Click it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •