Page 634 of 1809 FirstFirst ... 13453458462463263363463563664468473411341634 ... LastLast
Results 6,331 to 6,340 of 18089

Thread: Guide: Softmod ANY Wii

  1. #6331
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts
    Should I use hacks.ini or hacks_hash.ini?

  2. #6332
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by Squidward734 View Post
    Should I use hacks.ini or hacks_hash.ini?
    You need to use the hacks_hash.ini
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. 1 User Says Thank You streamlinehd For This Useful Post


  4. #6333
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    hacks_hash.ini is in the update pack. I still need to update the app pack to add it to that. Tonight. (details, details, details)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #6334
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts
    So remove the use classic hacks.ini setting and just put the hacks_hash.ini on my root and it'll only display hacks for my region?

  6. #6335
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Squidward734 View Post
    So remove the use classic hacks.ini setting and just put the hacks_hash.ini on my root and it'll only display hacks for my region?
    The hacks_hash.ini has hacks for all supported menus and regions, but only those for your region and system menu are displayed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #6336
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts
    Thank you to all who tried to help me I'm thanking each of you but just once.

  9. #6337
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    12
    Thanked 2 Times in 2 Posts
    OK guys, I got this all up and running, HBC working, Priiloader loads as it ought.A couple of things:

    • A question: Once I take delivery of my USB HDD, I know I can install applications on there (ie HBC, WiiMC, emulators) rather than being limited to my 1GB SD card, but will this work for USBLoaderCFG? Loading the USB Loader from a USB seems kinda abstract
    • A problem. When I boot into Priiloader and select bootmii, I get a message "Could not find fat:/bootmii/armboot.bin"
      I'm also unable to boot HBC from Priiloader
      Supplementary question; could I simply reinstall bootmii as IOS (say via Bannerbomb/HBC).
    • When loading Wii ROMs from my PC, can I just drop .iso or .wbfs straight onto my USB HDD? Do I have to use Wii game manager/Wii backup manager? I ask simply because I'm running a Linux system (figure Krank may be able to help me here?), so simply installing WGM/WBM is not an option for me sadly
    Last edited by darkeyes; 02-11-2011 at 07:07 PM.

  10. #6338
    Banned
    Join Date
    Jan 2011
    Location
    United States
    Posts
    112
    Thanks
    14
    Thanked 6 Times in 6 Posts
    If you want to re-install an IOS30 because you want to update it since it's corrupted, will that reinstall the IOS or uninstall the IOS? (It will brick the wii if it uninstalls.)

    I have a cIOS30 wad but will that do any affect to the corrupted IOS30. Will it fix the IOS30 or will IOS30 stay the same.

    The file was called: cIOS30-v6174-TED.wad.
    Last edited by Squidward734; 02-11-2011 at 06:57 PM.

  11. #6339
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Squidward734 View Post
    If you want to re-install an IOS30 because you want to update it since it's corrupted, will that reinstall the IOS or uninstall the IOS? (It will brick the wii if it uninstalls.)

    I have a cIOS30 wad but will that do any affect to the corrupted IOS30. Will it fix the IOS30 or will IOS30 stay the same.

    The file was called: cIOS30-v6174-TED.wad.
    Reinstalling an ios will replace the currently installed ios. If you have a corrupted ios installed, installing an uncorrupted version of it would replace the corrupted one and fix the issue. Ios30 is only used by SM 3.0-3.3. What makes you think cios30-v6174-TED.wad is corrupted? That wad should be good. Tell me what the issue is so I can look into it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #6340
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Thanks for the awesome guide mauifrog! Even a layman like myself can follow it, even though not getting most of what is being done...

    The softmod worked great, but as I was about to install Wiiflow I found out that you had updated a portion of the guide and now some of the processes that I undertook are probably outdated? (I did the softmod about three days ago...) What needs to be updated and how do I do it? And for future reference, how do I know when to update?

    I have some more questions so bare with me please!

    -To do the extrabrick protection bit at the end how do I run the Indiana PWNS with the software pack that you provided?

    -I don't know if I did something wrong but the Wii MC that you provided has shown some issues... It keeps asking me to update and as far as I can see the build stays the same! but every time I load it it asks for the update!!! And very frequently playing a simple 175mb avi file will make the scroll bar not appear at the bottom and when you press Home it will freeze everything!!!! (I know the program is not your responsibility, but I trust your recommendations and would like to know if you know of a fix for this or anything at all on this specific subject).

    -Will MightyChannels work with the IOS provided in your guide?

    Sorry for the extension of my post! I've looked for answers here on the site and in your post and didn't found a thing on the requested subjects!
    Keep up the good work!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •